
www.EXFO.com

User Guide

Remote Radio Installation Tester
BBU-Emulation



ii BBU-Emulation

Copyright © 2017–2020 EXFO Inc. All rights reserved. No part of this 
publication may be reproduced, stored in a retrieval system or transmitted 
in any form, be it electronically, mechanically, or by any other means such 
as photocopying, recording or otherwise, without the prior written 
permission of EXFO Inc. (EXFO).

Information provided by EXFO is believed to be accurate and reliable. 
However, no responsibility is assumed by EXFO for its use nor for any 
infringements of patents or other rights of third parties that may result from 
its use. No license is granted by implication or otherwise under any patent 
rights of EXFO.

EXFO’s Commerce And Government Entities (CAGE) code under the North 
Atlantic Treaty Organization (NATO) is 0L8C3.

The information contained in this publication is subject to change without 
notice.

Trademarks

EXFO’s trademarks have been identified as such. However, the presence 
or absence of such identification does not affect the legal status of any 
trademark.

Units of Measurement

Units of measurement in this publication conform to SI standards and 
practices.

April 14, 2020 
Document version: 6.0.0.1 



Remote Radio Installation Tester iii

Contents

1 Introducing the BBU-Emulation .................................................................. 1
Technical Specifications ..........................................................................................................1
Conventions ............................................................................................................................2

2 Safety Information ....................................................................................... 3
Laser Safety Information .........................................................................................................3
Additional Laser Safety Information .......................................................................................5

3 Getting Started ............................................................................................ 7
Supported Modules and Software Option ..............................................................................7
Software Installation ...............................................................................................................7
Starting the BBU-Emulation Application .................................................................................7
Connecting to the RAN ...........................................................................................................8
Fiber and SFP Testing Connections .......................................................................................12

4 Graphical User Interface Overview ............................................................ 13
Title Bar  ...............................................................................................................................13
Global Status ........................................................................................................................13
Modern Menu and Classic Menu / Sub-Menu .......................................................................14
BBU Emulation Test ..............................................................................................................15
Analyze RF Spectrum Graph ..................................................................................................24
Document Conventions ........................................................................................................28

5 System Menu .............................................................................................. 29
Snapshots .............................................................................................................................29
Load Profile ...........................................................................................................................29
Save Profile ...........................................................................................................................29
Prefs.../Preferences... .............................................................................................................30
Exit .......................................................................................................................................30
Restore Default .....................................................................................................................30
Report ...................................................................................................................................31
Help ......................................................................................................................................31



iv BBU-Emulation

6 View Menu ..................................................................................................33
Layout ..................................................................................................................................33
Active Test ............................................................................................................................33
Active Report ........................................................................................................................33
Trace Config .........................................................................................................................34
Marker Config ......................................................................................................................34
Ref Level ...............................................................................................................................34
Scale .....................................................................................................................................34
Center ...................................................................................................................................35
Span .....................................................................................................................................35
Full Span ...............................................................................................................................35
VBW .....................................................................................................................................35
All Controls ...........................................................................................................................35
Toggle Full Screen .................................................................................................................35

7 Emulate Menu  ............................................................................................37
Emulator ...............................................................................................................................37
New ......................................................................................................................................37
Test Config ...........................................................................................................................37
Setup Help ............................................................................................................................38
Monitor ................................................................................................................................38
Run .......................................................................................................................................38
Stop ......................................................................................................................................38

8 Report Menu  ..............................................................................................39
View .....................................................................................................................................39
New ......................................................................................................................................40
Edit .......................................................................................................................................40
Clear .....................................................................................................................................40
Export PDF ............................................................................................................................41

9 Analyze - Source Menu ...............................................................................43
Calibrate ...............................................................................................................................43
Link Rate ...............................................................................................................................43
Mapping ...............................................................................................................................43
Record ..................................................................................................................................45
Playback ...............................................................................................................................45
Back ......................................................................................................................................45



Remote Radio Installation Tester v

10 Analyze - Graph Menu ................................................................................ 47
Source ..................................................................................................................................47
Type ......................................................................................................................................48
New ......................................................................................................................................49
Grid ......................................................................................................................................49
Barrier ...................................................................................................................................49
Crosshair ...............................................................................................................................50
Enable Zoom ........................................................................................................................50
UnZoom ................................................................................................................................50
Close All ................................................................................................................................50
Back ......................................................................................................................................50

11 Analyze - Amplitude Menu ........................................................................ 51
Full Scale ...............................................................................................................................51
Ref Level ...............................................................................................................................51
Scale .....................................................................................................................................51
Back ......................................................................................................................................51

12 Analyze - Frequency Menu ......................................................................... 53
Center ...................................................................................................................................53
Span .....................................................................................................................................53
Full Span ...............................................................................................................................53
VBW ......................................................................................................................................53
RBW ......................................................................................................................................54
Back ......................................................................................................................................54

13 Analyze - Markers Menu ............................................................................ 55
Configure ..............................................................................................................................55
Marker ..................................................................................................................................55
Active ...................................................................................................................................56
Freq / Frequency ...................................................................................................................56
Reference / Ref ......................................................................................................................56
Goto Peak / Go Peak .............................................................................................................57
Next Peak ..............................................................................................................................57
All Off ...................................................................................................................................57
Table / Show Table ................................................................................................................58
Back ......................................................................................................................................58



vi BBU-Emulation

14 Analyze - Traces Menu ................................................................................59
Configure .............................................................................................................................59
Trace .....................................................................................................................................59
Overlay .................................................................................................................................60
Enable ..................................................................................................................................60
Refresh Rate .........................................................................................................................61
Hold Time / Hold ...................................................................................................................61
Decay Time / Decay ...............................................................................................................61
Clear .....................................................................................................................................61
All Off ...................................................................................................................................62
Back ......................................................................................................................................62

15 Analyze - Measures Menu ...........................................................................63
RF-PWR .................................................................................................................................63
PIM .......................................................................................................................................66
Table / Show Table ................................................................................................................67
Back ......................................................................................................................................67

16 Help Menu ...................................................................................................69
View Help .............................................................................................................................69
Report ...................................................................................................................................69
Upload Logs/Save Logs .........................................................................................................70
About ...................................................................................................................................70
Back ......................................................................................................................................70

17 Global Status, Alarms, and Logger ............................................................71
Global Status ........................................................................................................................71
Alarm and Logger .................................................................................................................72
Alarms ..................................................................................................................................73
Logger ..................................................................................................................................75

18 Testing a Remote Radio Head Installation ................................................77
Test or Monitor a Remote Radio Head Installation  ...............................................................77
Displaying Digital RF Spectrum Graphs .................................................................................79

19 RF Spectrum Graph - Quick Test Setup Procedure  ...................................81
Quick Test Setup Procedure ..................................................................................................81
RF-PWR Monitoring ..............................................................................................................82
PIM Measurement ................................................................................................................83
Record Traces .......................................................................................................................83



Remote Radio Installation Tester vii

20 Troubleshooting ......................................................................................... 85
Solving Common Problems ...................................................................................................85
Contacting the Technical Support Group ..............................................................................86
Transportation ......................................................................................................................87

21 Glossary ...................................................................................................... 89

Index ................................................................................................................ 93





Remote Radio Installation Tester 1

1 Introducing the 
BBU-Emulation 

The BBU-Emulation RAN Tester is designed for field installation teams 
deploying Radio Access Network (RAN) equipment such as Remote Radio 
Heads (RRH) and their associated cabling and fiber connectors.

The one-touch Radio test exercises the RRH via its cables and connectors 
and verifies that each component of the RAN is functioning and installed 
correctly. Problems associated with configuration, component selection, 
faulty components, interoperability and installation will be detected.

 If problems are encountered additional tests are available to isolate and fix 
issues.

Technical Specifications
To obtain this product’s technical specifications, visit the EXFO Web site at 
www.exfo.com.
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2 BBU-Emulation

Conventions

Conventions
Before using the product described in this guide, you should understand 
the following conventions:

WARNING
Indicates a potentially hazardous situation which, if not avoided, 
could result in death or serious injury. Do not proceed unless you 
understand and meet the required conditions.

CAUTION
Indicates a potentially hazardous situation which, if not avoided, 
may result in minor or moderate injury. Do not proceed unless you 
understand and meet the required conditions.

CAUTION
Indicates a potentially hazardous situation which, if not avoided, 
may result in component damage. Do not proceed unless you 
understand and meet the required conditions.

IMPORTANT
Refers to information about this product you should not overlook.
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2 Safety Information
Laser Safety Information 

WARNING
Do not install or terminate fibers while a light source is active. 
Never look directly into a live fiber and ensure that your eyes are 
protected at all times.

WARNING
The use of controls, adjustments and procedures, namely for 
operation and maintenance, other than those specified herein may 
result in hazardous radiation exposure or impair the protection 
provided by this unit.

WARNING
If the equipment is used in a manner not specified by the 
manufacturer, the protection provided by the equipment may be 
impaired.

WARNING
Use only accessories designed for your unit and approved by EXFO. 
For a complete list of accessories available for your unit, refer to its 
technical specifications or contact EXFO.
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4 BBU-Emulation

Laser Safety Information

IMPORTANT
Refer to the documentation provided by the manufacturers of any 
accessories used with your EXFO product. It may contain 
environmental and/or operating conditions limiting their use.

IMPORTANT
When you see the following symbol on your unit , make sure 
that you refer to the instructions provided in your user 
documentation. Ensure that you understand and meet the required 
conditions before using your product.

IMPORTANT
When you see the following symbol on your unit , it indicates 
that the unit is equipped with a laser source, or that it can be used 
with instruments equipped with a laser source. These instruments 
include, but are not limited to, modules and external optical units.

IMPORTANT
Other safety instructions relevant for your product are located 
throughout this documentation, depending on the action to 
perform. Make sure to read them carefully when they apply to your 
situation.
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Additional Laser Safety Information

Additional Laser Safety Information 
This product employs Class 1 Laser transceivers. 

Note: Refer to the module user guide for additional test equipment safety 
information and ratings. 

 

WARNING
When the LASER LED is on or flashing, the module is transmitting an 
optical signal on the SFP+ transceiver ports.
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3 Getting Started 
Supported Modules and Software Option 

The BBU-Emulation application is supported on the following modules 
having the CPRI-ALU-BBUe software option enabled: 720Gv2, 730Gv2, 
870v2, 870Q, 880v2, 880Q, 890NGE, 88260, 8870, and 8880. 

Software Installation 
If the BBU-Emulation application is not already installed, refer to the 
platform user guide for more information on how to install this application 
through Update Manager. 

Starting the BBU-Emulation Application 
From Mini ToolBox X (NetBlazer) or ToolBox X (Power Blazer), tap the 
BBU-Emulation application button. 

Note: The BBU-Emulation application remembers the last test run and displays 
the same screen when the GUI opens. 
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Connecting to the RAN

Connecting to the RAN 
The module’s SFP+ P1/P2 port (SFP28 A1/A2 port on 88260) is used to 
connect to the RAN (Radio Access Network) for uplink monitoring. 
Supported rates are: CPRI 1.2, 2.4, 3.1, 4.9, 6.1, 9.8, and 10.1 Gbit/s. 

Plug the SFP/SFP+ transceiver into the P1 or P2 slot (A1 or A2 slot on 
88260). Refer to the module user guide for connector/port location 
purposes. 

Note: In order to avoid signal corruption issues that might affect your results, it is 
strongly recommended that the SFP/SFP+ inserted into the module’s port is 
identical to the one on the optical splitter or RRH side. Similarly, the 
specification of the optical splitter and optical cable should be identical to 
the ones used in the CPRI link. 

CAUTION
To prevent exceeding the maximum input/output power level, 
please refer to the module technical specifications at 
www.exfo.com. 

WARNING
Refer to www.exfo.com for the list of supported transceivers. Using 
non-supported transceivers can affect the performance and 
accuracy of the test. 
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Connecting to the RAN

BBU Emulation Connection Diagram 

To test or monitor a radio head installation connect the module in place of 
the BBU. 

To connect to the RAN: 

1. Locate the cable connecting the RRH to the BBU/eNB, then disconnect 
it from the SFP in the BBU/eNB. 

2. Remove the SFP from the BBU/eNB port where the cable to the RRH 
was previously connected. This will ensure the correct SFP type is used 
for testing. 

3. Insert this SFP in P1 or P2 port of the module (SFP28 A1 or A2 port on 
88260). 

4. Connect the cable from the RRH to the SFP in P1 or P2 port of the 
module (SFP28 A1 or A2 port on 88260).

BBU-Emulation
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Connecting to the RAN

RF Spectrum Connection Diagram 

The following connection diagram allows displaying power spectrum 
graph using a Passive Tap. 

To connect to the RAN: 

1. Install an optical splitter, if not already installed, as follows: 

1a. If required, lock down the sector to be tested. 

1b. Insert an optical splitter (it is recommended to connect RRH to 
port A and BBU to port B). 

1c. Ensure the sector is unlocked. 

OpticalRF
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Connecting to the RAN

2. Connect the module to the optical splitter as follows: 

2a. To display the uplink, connect the A side of the splitter's AB port to 
the RX SFP+ P1 or P2 port (A1 or A2 port on 88260) of the module 
(generally marked with an in arrow). 

2b. To display the downlink, connect the B side of the splitter's AB 
port to the RX SFP+ P1 or P2 port (A1 or A2 port on 88260) of the 
module (generally marked with an in arrow). 
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Fiber and SFP Testing Connections

Fiber and SFP Testing Connections 
SFP or fiber can be tested by running any test configuration and examining 
the Local SFP and Physical Layer results. For intermittent faults the test can 
run in Monitor mode to see how the SFP or optical cable performs over 
time. 

To connect a fiber for testing:

1. Connect one end of the optical cable to the module port 1 (SFP28 A1 
port on 88260).

2. Connect a loopback to the other end of the optical cable. 

To connect an SFP and fiber for testing:

1. Remove the SFP that is fitted to the module test port 1 (SFP28 A1 port 
on 88260). 

2. Replace it with the SFP to be tested. 

3. Insert an optical cable into the SFP. 

4. Connect a loopback to the other end of the optical cable. 
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4 Graphical User Interface 
Overview 

This chapter describes the BBU-Emulation graphical user interface. 

Title Bar 
Displays BBU-Emulation related information and allows minimizing, 
maximizing, and closing the application. 

Global Status 
Indicates the current and history alarm status for each port when 
applicable. Tapping over the global status area gives access to the alarms 
and logger (refer to Global Status, Alarms, and Logger on page 71). 

Modern Menu

Classic Menu

Classic Sub-Menu

Emulate Test View

Title Bar

Global Status 
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Modern Menu and Classic Menu / Sub-Menu

Modern Menu and Classic Menu / Sub-Menu 
All menu items are described individually in the following chapters. 

The BBU-Emulation can be configured to use either the classic (default) or 
modern view. 

 The classic view has larger menus and is more suited to touch screen 
operation. Selecting an item from the classic menu affects the content 
of the sub-menu displayed on the right. 

 The modern view is better suited to traditional mouse and keyboard 
operation. 

To switch from one view to the other:

1. From the classic view, tap System, Prefs..., select Modern, and tap 
Done. 

OR

2. From the modern view, tap System, Preferences, select Classic, and 
tap Done. 

Note: Some menu contents differ between Classic and Modern views. In this 
user guide, the Classic menu is used by default unless otherwise specified.

Note: A More button appears when there is not enough room on the screen to 
display all sub-menu items giving access to these menu items. 
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BBU Emulation Test

BBU Emulation Test 

Emulate 
Test View

Test Tools

Emulate
Test Settings

Emulate Test View Emulate Report View 
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BBU Emulation Test

Emulate Test Settings 

The test settings is a live area from which it is possible to set/change values 
by tapping on individual fields. The test actions are available from the 
Emulate test view.

Note: When using multiple views, the displayed values/settings are for the 
currently selected/highlighted view. 

 BBUe is the module SFP port used for the test: Port1 or Port2 (A1/A2 
port on 88260). Refer to Emulator on page 37. 

 Test Config is the configuration file used for the test specifying the 
manufacturer and the communication standard to use. Refer to Test 
Config on page 37. 

 Link indicates the CPRI link status. Active is displayed in green if the 
SFP recognizes an active CPRI link (The receiver has locked at the 
specified bit rate). A red error message is displayed if a problem exists: 

Tapping on this field displays the local SFP information. 

Message Description

None Unable to determine Link State. 

LossOfSync The receiver cannot lock at the specified bit rate and hyperframe 
synchronization has been lost. 

LossOfSignal The optical power level received at the module's SFP is below its 
minimum sensitivity. No optical signal can be detected. 

Initializing module hardware is initializing. 

NoSFP No SFP has been detected in module test port 1/2. 

BadSFP The module is unable to communicate with the SFP fitted in test 
port 1/2. The SFP may be faulty. 
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BBU Emulation Test

 Rate indicates and allows selecting the CPRI link rate: 
Rate2 -1.228 Gpbs, Rate3 - 2.456 Gpbs, Rate4 - 3.072 Gpbs, 
Rate5 - 4.915 Gpbs, Rate6 - 6.144 Gpbs, Rate7 - 9.830 Gpbs, or 
Rate8 - 10.1376 Gbps. 

 Max AxCn sets the maximum number of antennas that will be polled 
as part of the installation test: Auto (default), 4, 3, 2, 1. Auto polls all 
available antennas and reports their data. Auto can be useful, for 
example, when an antenna is temporarily removed or shut down. 

 Freq Disp selects if either frequency, channel, or both frequency and 
channel will be displayed for the transmitter and receiver: Channel, 
Frequency, or Both. The following parameters are available depending 
on the Freq Disp selection: 

 Tx Freq1 displays and allows selecting the current transmit 
frequency. 

 Tx Chnl1 displays and allows selecting the current transmit 
channel. 

 Rx Freq1 displays and allows selecting the current receiver 
frequency. 

 Rx Chnl1 displays and allows selecting the current receiver 
channel. 

 TX Power displays and allows enabling/selecting (disabled by default) 
the transmitted power output. 

 BW1 displays and allows selecting the current signal bandwidth: 
5 MHz, 10 MHz, or 20 MHz. 

1. By default, this value comes from the configuration file. 
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BBU Emulation Test

 OCNS applies Orthogonal Channel Noise Simulation (OCNS) to 
simulate user load on the downlink: Off, Idle (10%), 50%, and 100%. 

The number of users on a radio system loads the resources available 
and affects how the system performs. 

In order to simulate real-world loading, Orthogonal Channel Noise 
Simulation (OCNS) is applied to the last phase of the Emulate tests. 
This “forward loads” the system and simulates user loading similar to 
those expected during in-service operation. 

When OCNS is set to Off, data in the AxC cells is set to 0 (zero). When 
OCNS is set to 50% link loading of 50% applied. 

 PCI sets the Physical Cell Identification that will be transmitted by the 
radio head. 

 RET Control 

 RET selects the RET (Remote Electrical Tilt) attached to the RRH 
under test. 

 Tilt, available when RET is calibrated, sets the tilt (in 0.1 degree 
increments) of the selected RET. 

 Sector ID allows setting the sector ID of the RET. 

 Calibrate initiates the Calibrate command. 

 Quick Check, available when RET is calibrated, initiates the RET 
quick check validating the reading of the proper tilt value 
(Success). 
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BBU Emulation Test

Emulate Test View 

The emulate test view displays the test steps along with collected result 
values and verdict. 

 Display 

 Results displays the test results only. 

 Results/Log displays the test results and the log underneath. 

 Log displays the log only. 

 Guidance displays the test guidance and the test results 
underneath. 

 Testing/Monitoring / Add/Report / Stopped 

 Testing/Monitoring indicates that the test is running; Testing 
when Monitor if off and Monitoring when Monitor is on. The live 
test duration is also displayed. 

 Add/Report adds the test results to either the opened report or to a 
new/existing report. Available when the test is completed or 
stopped. 

 Stopped indicates that the test has completed and results have 
been saved to the report. The test duration is also displayed. 

 PENDING / PASS/FAIL 

 PENDING is displayed while the test is idle or running and results 
pass/fail verdict is not yet available. 

 PASS/FAIL, available once the test is completed, indicates the 
pass/fail verdict for the test. 
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BBU Emulation Test

The following actions are available when right-tapping on a BBU Emulation 
test view:

 Setup opens the help view with information about setting up the 
installation test. 

 Monitor enables/disables Monitor mode. See BBU Emulation Test 
Tools on page 23. 

 Run starts the emulator. 

 Stop stops the emulator. 

 Collapse collapses test results on the test view. 

 Close View closes the current graph view. Only available when more 
than one view is displayed. 

 Move View allows moving any view on the screen. Right-tap on the 
view, select Move View, and tap a blue positioning bar where the view 
will be moved in relation with the other view(s). Only available when 
more than one view is displayed. 
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BBU Emulation Test

Emulate Report View 

The report view displays saved test results from one or several tests. Refer 
to Report Menu on page 39 for more information. 

The following actions are available when right-tapping on a report view:

 Rename allows renaming a test result from the Report view. Right-tap 
on the result, select Rename, and type a new name for the test. 

 Delete allows deleting a test result from the Report view. Right-tap on 
the result, select Delete, and tap OK to confirm. 

 Edit allows editing the current report (not to be confused with the test 
result) details such as file name, site details, and notes. 

 Clear allows clearing all test results, site name, and notes from the 
current report and sets the date field to the current date. 

 Export PDF saves the report in PDF format. Select a location and a file 
name for the PDF report and tap Save. The PDF report opens 
automatically once saved.

 Collapse collapses all test results on the report. 

 Close View closes the current graph view. Only available when more 
than one view is displayed. 

 Move View allows moving any view on the screen. Right-tap on the 
view, select Move View, and tap on a blue positioning bar where the 
view will be moved in relation with the other view(s). Only available 
when more than one view is displayed. 

 Toggle Full Screen allows displaying the selected view/graph in full 
screen or normal. 
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BBU Emulation Test

Emulate Help View 

Displays the BBU-Emulation help information. 

The following actions are available when right-tapping on a Help view: 

 Close View closes the current graph view. Only available when more 
than one view is displayed. 

 Move View allows moving any view on the screen. Right-tap on the 
view, select Move View, and tap on a blue positioning bar where the 
view will be moved in relation with the other view(s). Only available 
when more than one view is displayed. 
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BBU Emulation Test

BBU Emulation Test Tools 

Icon Description

Stop the Emulator 

From an Emulate test view, tap this button to stop the emulator; alternatively right-tap on the 
Emulate test view and select Stop. 

Run the emulator 

From an Emulate test view, tap this button to start the emulator; alternatively either right-tap on 
the Emulate test view and select Run or press F5. 

Enable Monitor mode 

Indicates that monitoring is disabled.

From an Emulate test view, tap this button to enable test monitoring. Refer to Monitor on 
page 38.

Disable Monitor mode 

Indicates that monitoring is enabled. 

From an Emulate test view, tap this button to disable test monitoring. Refer to Report Menu on 
page 39.

Collapse all test results 

From an Emulate test view, tap this button to collapse all test results. 

Export to PDF 

From a report view, tap this button to save the report in PDF format. Refer to Export PDF on 
page 41. 

Take screen snapshot 

Takes and saves screen shots of values/graphs that can be viewed later. The icon briefly displays the 
number 1 to indicate a screen shot has been taken.

Refer to Snapshots on page 29. 

Maximize current view 

This icon is displayed when multiple graphs are available on the screen. 

To view any of the individual graphs, select the graph then tap this icon. 

Double-tap a desired graph also maximize its view. 

Show all views 

This icon is displayed when multiple graphs are available while only one is displayed (maximized) 
and allows returning to multiple graphs view. 

Double-tap on the graph also returns to multiple graphs view. 
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Analyze RF Spectrum Graph

Analyze RF Spectrum Graph 

RF Spectrum
Graph View

Graph Tools

Graph Settings

Overlay
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Analyze RF Spectrum Graph

Graph Settings 

The graph settings is a live area from which it is possible to set/change 
values by tapping on individual fields. 

 Source indicates the selected trace and allows either setting the basic 
trace, replacing a trace, or adding an overlay. Choices are the live test 
ports-antennas ([port]-AxCn) or a playback file (File1 or File2) It is 
possible to display multiple AxCn or playback files simultaneously as 
well as the average, minimum, and maximum values (refer to Trace on 
page 59 and Overlay on page 60). 

 To display a single basic source, tap Source, tap Basic, and select 
the trace source. The basic trace is now displayed and all other 
overlays are deleted at the exception of Minimum and Maximum. 

 To replace a source, tap the overlay to be replaced from the graph, 
tap Source > Replace, and select another trace. 

 To add an overlay, tap Source > Overlay, and select the trace 
overlay. 

 Mapping is the configuration (Manufacturer and Bandwidth) defining 
the parameters used by the application to decode and display the RF 
data. Clicking on this field allows the mapping selection and 
configuration; refer to Mapping on page 43. 

 Link1 indicates either if traffic is present on the input port 
(LossOfSignal or Active with RX power), RateScan while detecting 
the signal rate when Link Rate is set to Auto, or NoSFP (if the SFP is 
not detected). Tapping on this field displays the SFP information, which 
includes its power range and the measured RX optical power (current, 
minimum, and maximum values). 

1. Only available when the graph is from a live input source. 
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Analyze RF Spectrum Graph

The RX power is displayed using the following colors: 

 Rate1 indicates and allows selecting the CPRI link rate. Refer to Link 
Rate on page 43. 

 AxCn indicates and allows selecting the Antenna System Container 
(AxC) to be monitored. 

 Channel BW indicates the channel bandwidth based on the selected 
mapping. Refer to Mapping on page 43. 

 Center indicates and allows selecting the center frequency. Refer to 
Center on page 53. 

 Span indicates and allows selecting the frequency span. Refer to Span 
on page 53. 

 RBW indicates and allows selecting the resolution bandwidth. Refer to 
RBW on page 54. 

 VBW indicates and allows selecting the video bandwidth. Refer to VBW 
on page 53. 

 Ref Level indicates and allows selecting the position of the power 
maximum value on the screen. Refer to Ref Level on page 51. 

 Scale indicates and allows selecting the spacing between power 
values on the screen. Refer to Scale on page 51. 

Overlay

Displays real time or average overlays, antennas and/or playback files, 
simultaneously; refer to Overlay on page 60. 

Color Description 

Green Power level is within the power range. 

Yellow Power level is out-of-range. 

Red LOS or power level close-to-damage.

Gray Pending state. 
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Analyze RF Spectrum Graph

RF Spectrum Graph View 

A traditional graph displaying amplitude against frequency for Spectrum, 
Waterfall, or Persistence type. 

The following actions are available when right-tapping on a graph:

 Barriers mark indicates the upper and lower frequencies of the signal 
as defined by the selected mapping. Refer to Barrier on page 49. 

 Grid displays the grid lines. Refer to Grid on page 49. 

 Snap Marker finds a peak close to the current cursor location on the 
screen. Move the cursor close to the desired peak, right tap, select 
Snap Marker, and the marker number. 

 Enable Zoom enables the capability to zoom the graph. Refer to 
Enable Zoom on page 50. 

 Crosshairs draws a set of crosshairs on the screen centred on the 
cursor. Refer to Crosshair on page 50. 

 UnZoom clears the zoomed view. Refer to UnZoom on page 50. 

 Type allows selecting the graph type. Refer to Type on page 48. 

 PIM allows enabling PIM measurement and pass/fail verdict. Refer to 
Analyze - Measures Menu on page 63. 

 Close View closes the current graph view. Only available when more 
than one graph is displayed. 

 Move View allows repositioning any graph on the screen. Right-tap on 
the graph, select Move View, and tap on a docking bar where the graph 
will be moved in relation with the other graph(s). Only available when 
more than one graph is displayed. 

 Toggle Full Screen allows displaying the selected graph in full screen 
or normal. 
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Document Conventions

Graph Tools 

Global Status 

Indicates the current and history alarm status for each port when 
applicable. Tapping over the global status area gives access to the Logger 
(refer to Global Status, Alarms, and Logger on page 71). 

Document Conventions 
Menus and sub-menus are referred as: 
Menu > Sub-menu > Sub-submenu, 
for example, Analyze > Source > Configure meaning to tap Analyze, 
Source, then Configure. 

Icon Description

Record the trace 

Record a trace file to be replayed later. Refer to Record on page 45.

Load and replay 

Loads and replays a previously recorded graph. Refer to Playback on page 45. 

Take screen snapshot 

Takes and saves screen shots of values/graphs that can be viewed later. The icon 
briefly displays the number 1 to indicate a screen shot has been taken. Refer to 
Snapshots on page 29. 

Maximize current view 

This icon is displayed when multiple graphs are available on the screen. 

To view any of the individual graphs, select the graph then tap this icon. 

Double-tap a desired graph also maximize its view. 

Show all views 

This icon is displayed when multiple graphs are available while only one is 
displayed (maximized) and allows returning to multiple graphs view. 

Double-tap on the graph also returns to multiple graphs view. 
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5 System Menu 
This section describes each item of the System menu. 

Snapshots 
 Snap allows capturing and saving screen shots of values/graphs that 

can be viewed later. 

Tap System > Snapshots > Snap, the camera icon briefly displays the 
number 1 to indicate a screen shot has been taken. Alternatively, use 
the camera icon (Take Screen Snapshot) to do a snapshot (refer to 
Graph Tools on page 28). 

Screen shot images are saved in JPEG (.jpg) format in the 
Documents\BBU-Emulation\ScreenCapture folder. File names start 
with SC followed by the date, an underscore, time, and 3-digit number 
(e.g. SC20160819_084539_695.jpg). 

 View allows opening a previously saved screen shot. 

Tap System > Snapshots > View, select a file, and tap OK. 

 Back, available with classic view, closes the Snapshots sub-menu. 

Load Profile 
Allows opening a previously saved configuration profile. 

Tap System > Load Profile (Ctrl+Shift+L), select a previously saved 
configuration file, and tap OK. 

Save Profile 
Allows saving the display settings that can be loaded later. This can be 
useful when detailing a set of tests that are required to be run in certain 
circumstances. A test plan to be run if the radio head fails the installation 
test, for example. 

Tap System > Save Profile (Ctrl+Shift+S), enter the name of the file or 
select an existing file, and tap OK. All view and their locations, status pane 
settings, and test report will be saved. 
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Prefs.../Preferences...

Prefs.../Preferences...
Tap System > Prefs/Preferences (Ctrl+P). 

 Interface allows switching from Classic view to Modern view and 
vice-versa. Refer to Modern Menu and Classic Menu / Sub-Menu on 
page 14. 

 Prompt before discarding Results check box when selected 
(default) prompts a message indicating to save the report file before 
being overwritten. 

 PDF Report 

 One Result Per Page check box when selected inserts a page 
break between results when exporting a report to PDF file. 

 Show Limits (Min/Max) check box when selected includes the 
minimum and maximum parameter values. Select this check box 
to remove the minimum and maximum values, thus simplifying 
the report that will only show the value associated with a given 
result. 

 Landscape check box when selected exports the report in 
landscape format. 

Exit 
Closes the BBU-Emulation application. 

Tap System > Exit (Alt-F4). 

Restore Default 
Returns the BBU-Emulation application to its factory default settings when 
the application is restarted. It is sometimes easier to reset the application 
to its defaults than work through a number of configuration settings. 

Tap System > Restore Default and Yes to confirm; the BBU-Emulation 
returns to default settings once the application is closed and restarted. 
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Report

Report 
Generates a test report.

Modern view: Tap Help > Report. 
Classic view: Tap System > Report.

Note: Refer to Report on page 69. 

Help

Note: For modern view the help is available as an independent tab. Refer to Help 
Menu on page 69. 
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6 View Menu 
This section describes each item of the View menu that is only available 
with the modern view. 

Layout 
Allows changing the resolution of the Modern menu graph settings and all 
opened pop-up windows. This can be useful when operating the system 
remotely on a different resolution screen. 

Tap View > Layout, and select the desired setting: Extra_Large, Large, 
Normal, Small, or Extra_Small. 

Note: The following sub-menu are for the BBU Emulator: 

Active Test 
Selects the test view if it exists, otherwise creates a new test view. Refer to 
Emulator on page 37 and New on page 37. 

Active Report 
Selects the current report view if it exists, otherwise creates a new test 
report. Refer to New on page 40. 
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Trace Config

Note: The following sub-menus are for the RF Spectrum Graph: 

Trace Config 
Allows overlaying Maximum, Minimum, Real-Time, and Average spectra.

Tap View > Trace Config. Refer to Analyze - Traces Menu on page 59. 

Marker Config 
Allows defining up to five optional markers that can be used to track 
frequency offsets on the spectrum. 

Tap View > Marker Config. Refer to Analyze - Markers Menu on page 55. 

Ref Level 
Sets the position of the power maximum value on the screen. 

Tap View > Ref Level. Refer to Ref Level on page 51. 

Scale 
Sets the spacing between power values for the power spectrum. 

Tap View > Scale. Refer to Scale on page 51. 
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Center

Center 
Sets the center frequency for the currently displayed spectrum. 

Tap View > Center. Refer to Center on page 53. 

Span 
Sets the frequency span of the currently displayed spectrum. 

Tap View > Span. Refer to Span on page 53. 

Full Span 
Returns the currently displayed spectrum span to maximum value. 

Tap View > Full Span. Refer to Full Span on page 53. 

VBW 
Modifies the Video Bandwidth. 

Tap View > VBW. Refer to VBW on page 53. 

All Controls 
Displays all control pop-up windows: Traces, Markers, Ref Level, Scale, 
Center, Span, VBW, and CalLevel. 

Tap View > All Controls. 

Toggle Full Screen 
Allows displaying the selected view/graph in full screen or normal. 
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7 Emulate Menu  
This section describes each item of the Emulate menu. 

Note: Tapping the Emulate button from the classic view, while no test view is 
opened, automatically creates a new test view (see New below).

Emulator 
Selects the module SFP port.

Tap Emulate > Emulator, then Port1 or Port2 SFP port (SFP28 A1/A2 port 
on 88260). 

New 
Adds a new Emulate test view. Up to two Emulate test views are allowed, 
one per module port. 

Tap Emulate > New, and tap on a blue positioning bar where the new 
Emulate test view will be inserted in relation to the other view(s). 

Test Config 
Radio Head testing is accomplished by transmitting a test sequence that 
matches the equipment being tested. The test sequence is defined by the 
configuration file.

Tap Emulate > Test Config, select the configuration file from the list. 
Alternatively tap on the Test Config label at top left of the main screen to 
select the configuration file.

Configuration file Description

ALU-LTE Basic Basic Emulation Test (RRH Inventory and SFP information). 

ALU-LTE Link 
validation

Link validation with RRH. 

ALU-LTE Turnup NoRET Full Turnup of the cell site without RET support (Inventory, SFP, 
VSWR, and RSSI). 
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Setup Help

Setup Help 
Opens the help view with information about setting up the installation test.

Tap Emulate > Setup (Ctrl+D), tap on a blue positioning bar where the 
help view will be inserted in relation to the other view(s).

Monitor 
Monitor mode when enabled (On) runs the test for as long as required, 
usually to enable crews to adjust or modify the installation. The word 
Monitoring is displayed in yellow when enabled while the test is running. 
When Monitor mode is disabled (Off), the test runs until the end of the 
sequence, then concludes with a PASS/FAIL verdict. 

Tap Emulate > Monitor (Ctrl+M) to enable/disable test monitoring. 

Run 
Starts the test emulator. 

Tap Emulate > Run (F5) to start the test emulator. 

Stop 
Stops the test emulator. 

Tap Emulate > Stop to stop the test emulator. 

ALU-LTE Turnup Full Turnup of the cell site (Inventory, SFP, ALD, AISG Bus Scan, RET, 
VSWR, and RSSI). 

SelfTest BBU-Emulation application Selftest (Loopback needed). 

SFP Test Fiber and SFP validation (Loopback needed). 

Configuration file Description
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8 Report Menu 
This section describes each item of the Report menu. 

Note: Tapping the Report button from the classic view, while no report view is 
opened, automatically creates a new empty report (see New on page 40).

Report files contain the results of individual RRH, Cable, and SFP tests. The 
first step in a test sequence is to create a report file to contain them. The 
report file can contain a list of individual test results that can be expanded 
or collapsed. Use the arrows to the left of the result name to 
expand/collapse results.

Once a test sequence has been completed, it is possible to add the results 
to the report by tapping on the yellow Add To Report button at the top right 
of the Install Test - Result view. Other test results can be added to the 
same report. In this way, the report can contain a list of individual results. 

By default, individual results bear the DATE_TIME_Report name format 
(eg. 170604_135518_Report indicating that the test was completed on the 
4th June 2017 at 1:55PM). 

Note: Right-tapping on a report view gives access to Rename, Delete, Edit, Clear, 
Export PDF, Close View, and Move View. 

View 
If no report is opened, the last report opens and shows any test results that 
have been included so far. If the report is already open, the report view is 
selected.

Tap Report > View (Ctrl+R), tap on a blue positioning bar where the 
report view will be inserted in relation to the other view(s). 

LOCAL SPF AND REMOTE SFP
Local SFP relates to the SFP from the module test port 1/2 (SFP28 
A1/A2 port on 88260). 

Remote SFP relates to the SFP from the RRH. 
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New

New 
Creates a new empty report using the current date and time to form the 
filename. Only one report can be opened at once. 

Tap Report > New, tap on a blue positioning bar where the new report 
view will be inserted in relation to the other view(s). 

Edit 
Allows editing the current report details such as file name, site details, and 
notes.

Note: It is a good idea to create a system for report names that gives information 
on the test location or conditions. For example, using a naming convention 
such as <Frequency>/<Bandwidth>-<Technology>-<Sector>-<Cable 
Color> will give a file name similar to 700/10-LTE-6-Blue. 

Tap Report > Edit, if required change the Report Name, enter a Site Name 
and Notes. 

Clear 
Clears all test results, site name, and notes from the current report and sets 
the date field to the current date. 

Tap Report > Clear, and tap Yes.
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Export PDF

Export PDF 
Saves the report in PDF file format. 

Note: By default, result file names are automatically generated with DATE_TIME 
format (eg. 170604_135518 indicating the date and time the file was 
saved: 4th June 2017 at 1:55PM). 

Tap Report > Export PDF, select the file name, its location, and tap Save. 
The PDF report opens automatically once saved. 





Remote Radio Installation Tester 43

9 Analyze - Source Menu 
This section describes each item of the Analyze > Source (classic) or 
Source (modern) menu used for the RF spectrum graph. 

Calibrate 
Allows setting the dBm scale (to the left of the power graph) to accurately 
reflect the power of the signals being displayed. Only available with the live 
port sources. Not available when full scale is enabled (refer to Full Scale on 
page 51). 

Tap Analyze > Source > Calibrate, and select the value. 

Link Rate 
Allows selecting the CPRI link rate. 

Tap Analyze > Source > Link Rate, and select Auto, Rate2 -1.228 Gbps, 
Rate3 - 2.456 Gbps, Rate4 - 3.072 Gbps, Rate5 - 4.915 Gbps, 
Rate6 - 6.144 Gbps, Rate7 - 9.830 Gbps, or Rate8 - 10.1376 Gbps. Auto 
automatically detects the CPRI link rate; the discovered link rate is 
displayed once detected. 

Mapping 
In order to extract RF data from a CPRI data stream, information for the 
specific manufacturer's equipment is required. RF Spectrum configuration 
mappings contain various parameters, such as bandwidth, used by the 
application to decode and display the RF spectrum from the CPRI data 
stream. 

Tap Analyze > Source > Mapping. 

 Description displays and allows the edition of the mapping name. The 
mapping name is not editable for preset mappings. 

 AxC# and Bandwidth (MHz) table lists each AxC number and its 
bandwidth in MHz. All is displayed when all AxC have the same 
bandwidth. 
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Mapping

 Auto-Detect1 allows automatic detection of the mapping from the live 
CPRI link. The detected mapping information is displayed when the 
detection succeeded and a mapping description is automatically given 
but editable: Auto-Detect_<date and time>. 

 Preset allows the selection of pre-defined mappings. 

 Aggregation, available for auto-detected mappings, allows aggregating 
component carriers together. 

 Component Carriers indicates the bandwidth of each individual 
carrier and allows aggregating carriers together. 

 Resulting Bandwidth indicates either the bandwidth of a single 
carrier or the total bandwidth of aggregated carriers (group of 
carriers). 

 AxC# indicates the AxC number for either a single carrier or a 
group of carriers. 

1. Available with CPRI-AUTODETECT software option. 

Button Description 

Aggregates two adjacent carriers having the same bandwidth together. 
Aggregation of several carriers is possible up to a maximum bandwidth 
of 20 MHz. 

Separates previously aggregated carriers. 

Aggregation is not possible between these two adjacent carriers since 
the bandwidth will exceed 20 MHz. 

- Absence of the button indicates that the two adjacent carriers cannot 
be aggregated together. 
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Record

Record
Records graphs that can be replayed later. Record is only available when 
using the live source port. 

Tap Analyze > Source > Record then either use the auto-generated name 
or enter a new one, select the record duration in milliseconds (16, 32, ..., 
2048), and tap OK. 

Recordings are saved in the proprietary .iqs format to the 
Documents\BBU-Emulation\IqsTraces folder. File names start with the 
date, an underscore, and the time (e.g. 20160819_084539.iqs). 

Note: It is also possible to start a record using the Record the trace icon. Refer to 
Graph Tools on page 28. 

Playback
Allows associating a previously recorded data (iqs file) to File1 or File2. 
Only available when Source > Configure is set to File1 or File2. 

Tap Analyze > Source > Configure, select File1 or File2, tap Playback, 
select an iqs file, and tap OK. 

Back 
Only available with classic view, returns to the Analyze main menu. 
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10 Analyze - Graph Menu 
This section describes each item of the Analyze > Graph (classic) or 
Graph (modern) menu used for the RF spectrum graph. 

Source 
Indicates the trace selected allowing its configuration. Tapping on the 
Source button, allows either setting the basic trace, replacing a trace, or 
adding an overlay. Choices are the live test port-antennas ([port]-AxCn) or 
a playback file (File1 or File2). It is possible to simultaneously display AxCn 
and/or playback files overlays as well as the average, minimum, and 
maximum values (refer to Trace on page 59 and Overlay on page 60). 

 To add a single basic source: 
Tap Analyze > Graph > Source, tap Basic, and select the trace 
source. The basic trace is now displayed and all other overlays are 
deleted with the exception of Average, Minimum, and Maximum. 

 To replace a source:
Tap the overlay to be replaced from the graph, tap Analyze > Graph > 
Source, tap Replace, and select another trace. 

 To add an overlay: 
Tap Analyze > Graph > Source, tap Overlay, and select the trace 
overlay. 
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Type

Type 
Allows selecting the graph type or a combination of graph types. Each type 
supports a different aspect of signal analysis. 

Tap Analyze > Graph > Type, and select the graph type. 

 Spectrum: The power magnitude of the input signal is displayed across 
the set frequency range. 

 Waterfall: Spectrogram giving a visual representation of frequency in 
the X axis against time in the Y axis. It is useful for seeing small 
changes in signal amplitude as well as picking out intermittent 
interferers. 

To the top left of the graph, there is a scale indicating the power values 
related to each color on the waterfall. 

To the right of the color chart is the current Refresh value setting in 
milliseconds (ms). The refresh rate sets the period between lines being 
added to the top of the waterfall. Reducing the period has the effect of 
speeding the waterfall up and can be useful when monitoring for short 
period interferers. Tap on this field to select a new value. 

Moving the cursor over the waterfall displays at the top right of the 
screen the frequency offset at the current location. This gives a quick 
frequency reading for the current location and allows identifying short 
period or intermittent interferers. 

 Persistence: Power magnitude is plotted against frequency, with color 
denoting the percentage of time a plot point is placed at the current 
location. 
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New

New 
It is possible to display multiple live or recorded graphs on the same 
screen. This can be useful when comparing a live graph against saved 
examples, or inspecting different aspects of the same source. 

To add a new graph:

1. Tap Analyze > Graph > New. 

2. Select the Type: Spectrum, Waterfall, or Persistence.

3. Select the Source, either the live test ports-antennas ([port]-AxCn) or a 
playback file (File1 or File2). 

4. Tap OK. 

5. Tap on a docking bar where the new graph will be inserted in relation 
to the other graph(s). 

Note: A new button Show all views / Maximize current view is displayed. Refer 
to Graph Tools on page 28.

Grid 
Displays the grid lines when enabled (On). 

Tap Analyze > Graph > Grid to display/hide grid lines. 

Barrier 
Barrier, when enabled (On), marks the upper and lower frequencies of the 
signal as defined by the selected mapping. Only available with spectrum 
graph. 

Tap Analyze > Graph > Barrier to display/hide the barriers.
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Crosshair

Crosshair 
Draws a set of crosshairs on the screen centred on the cursor. Values for 
frequency and power are displayed at top right of the screen. 

Tap Analyze > Graph > Crosshair to enable/disable the crosshair. 

Enable Zoom 
Enables the capability to zoom the graph. Once enabled, point and drag 
the mouse pointer over the graph region to be zoomed. Only available with 
spectrum graph. 

Tap Analyze > Graph > Enable Zoom and drag the mouse pointer over 
the graph region to be zoomed. 

UnZoom 
Clears the zoomed view. 

Tap Analyze > Graph > UnZoom.

Close All 
Closes all graphs. 

Tap Analyze > Graph > Close All and Yes to confirm. 

Note: To close a single graph, right-tap on the graph and select Close View. 

Back 
Only available with classic view, returns to the Analyze main menu. 
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11 Analyze - Amplitude Menu 
This section describes each item of the Analyze > Amplitude (classic) or 
Amplitude (modern) menu used for the RF spectrum graph. 

The spectrum graph can be set to display the aspect of the signal to 
observe. 

Full Scale 
On sets the currently displayed spectrum's amplitude to maximum (dBFS).

Off disables the full scale (dB or dBm). 

Tap Analyze > Amplitude > Full Scale to enable/disable full scale. 

Ref Level
Ref Level sets the position of the power maximum value on the screen. 
This has the effect of moving the base of the graph vertically on the screen. 

Tap Analyze > Amplitude > Ref Level and select the reference level 
value. 

Scale 
Scale sets the spacing between power values for the power spectrum. This 
has the effect of condensing or expanding the graph vertically on the 
screen. 

Tap Analyze > Amplitude > Scale and select the scale value. 

Back 
Only available with classic view, returns to the Analyze main menu. 
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12 Analyze - Frequency Menu 
This section describes each item of the Analyze > Frequency (classic) or 
Frequency (modern) menu used for the RF spectrum graph. 

Center
Center sets the center frequency for the currently displayed spectrum. 

Tap Analyze > Frequency > Center and enter the center value.

Span
Span sets the frequency span of the currently displayed spectrum. It has 
the effect of expanding or contracting the width of the graph. 

Tap Analyze > Frequency > Span and select the frequency span value.

Full Span
Full Span returns the currently displayed spectrum span to maximum 
value. 

Tap Analyze > Frequency > Full Span to display the maximum frequency 
span value.

VBW
VBW modifies the Video Bandwidth. Reducing the bandwidth smooths the 
waveform and produces a thinner trace by decreasing the amount of 
noise. This is useful when identifying a weak interferer which would 
otherwise be lost in the noise. 

Tap Analyze > Frequency > VBW and select the video bandwidth.
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RBW

RBW
RBW (Resolution Bandwidth) balances the amount of detail against the 
scan speed of the signal. On a signal that takes time to settle, increasing the 
resolution bandwidth reduces the number of points displayed allowing 
faster signal refresh. 

Tap Analyze > Frequency > RBW and select the resolution bandwidth 
value.

Back 
Only available with classic view, returns to the Analyze main menu. 
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13 Analyze - Markers Menu 
This section describes each item of the Analyze > Markers (classic) or 
Markers (modern) menu used for the RF spectrum graph. 

Up to five optional markers can be used to track frequency offsets on the 
spectrum. Only available with Power Spectrum graphs. 

Configure 
The Configure sub-menu is only available with the modern view and 
allows the configuration of the following marker parameters: Marker, 
Frequency, Active, Ref, Go Peak, and Next Peak. 

Tap Markers > Configure and select the marker parameters.

Marker
Classic view: Selects a marker number: 1 to 5. 

Modern view: Displays the marker number: 1 to 5.

Tap Analyze > Markers > Marker and select the marker value.
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Active

Active
Classic view: Activates/deactivates the selected marker: On/Off. When 
activating a new marker, a magenta marker arrow will appear on the graph 
at frequency zero (0.0 MHz). 

Modern view: Activates/deactivates the corresponding marker. 

Tap Analyze > Markers > Active to activate/deactivate the selected 
maker.

Freq / Frequency
Classic view - Freq: Sets the frequency of the selected marker. 

Modern view - Frequency: Sets the frequency of the corresponding 
marker. Setting the frequency of a marker automatically activates this 
marker. 

Tap Analyze > Markers > Freq / Frequency and enter the frequency of 
the selected marker.

Reference / Ref 
Classic view (Reference) / Modern view (Ref): Selects the marker to be 
used as the reference in the marker table. See Table / Show Table on 
page 58. 

Tap Analyze > Markers > Reference / Ref and select the marker value.
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Goto Peak / Go Peak

Goto Peak / Go Peak 
Classic view (Goto Peak): Moves the selected marker to the point of 
greatest amplitude. 

Modern view (Go Peak): Moves the corresponding marker to the point of 
greatest amplitude. 

Tap Analyze > Markers > Goto Peak / Go Peak to move the selected 
marker to the point of greatest amplitude. 

Next Peak
Classic view: Moves the selected marker to the next peak on the spectrum 
graph. 

Modern view: Moves the corresponding marker to the next peak on the 
spectrum graph.

Tap Analyze > Markers > Next Peak to move the selected marker to the 
next peak.

All Off
Deactivates all markers. 

Tap Analyze > Markers > All Off to deactivate all markers. 
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Table / Show Table

Table / Show Table 
Classic view (Table) and Modern view (Show Table): Displays the marker 
table as follows: 

Tap Analyze > Markers > Table / Show Table to display/hide the marker 
table. 

The following information is displayed for each marker: 

 Number indicates the marker number. 

 Active indicates that the marker is activated (Yes) or not (No).

 Frequency indicates the current frequency value. 

 Power indicates the current power values. 

  Power indicates the difference between the power value of the 
reference marker and the power value of this marker.

 The  Frequency displays the difference between the frequency of the 
reference marker (see Reference / Ref on page 56) and the frequency 
for this marker. 

Back 
Only available with classic view, returns to the Analyze main menu. 
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14 Analyze - Traces Menu 
This section describes each item of the Analyze > Traces (classic) or 
Traces (modern) menu used for the RF spectrum graph. 

The BBU-Emulation can display more than just the default real-time 
spectrum. It is possible to overlay Maximum, Minimum, Real-Time, and 
Average spectra. Only available with Spectrum graph type. 

Configure
The Configure sub-menu is only available with the Modern view and 
allows the configuration of the Minimum, Maximum, RealTime, and 
Average trace parameters. 

Tap Analyze > Traces > Configure and select the trace parameters. 

Trace
Allows selecting an overlay in order to configure and enable it. Minimum, 
Maximum, and the Source traces are available by default. Use the Overlay 
button to manage overlays. When using overlay graphs, the Minimum and 
Maximum graphs report the values based on all active overlays. 

Tap Analyze > Traces > Trace and select an overlay. 
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Overlay

Overlay 
Allows setting real time or average overlays, antennas and/or files, to be 
displayed simultaneously. 

To add a trace overlay on the graph:

1. Tap Analyze > Traces > Overlay.

2. Select the signal source: [port]-AxCn, File1, or File2. 

3. Select the Type as RealTime or Average. 

4. Tap Add. 

5. Repeat above steps to add additional trace overlays. 

6. Tap Done. 

To delete an overlay trace from the graph: 

1. Select the check box of the trace overlay to be deleted. 

2. Tap Delete. 

3. Tap Done. 

Enable
Allows displaying/hiding the current selected trace overlay on the graph. 

On indicates that the current selected Trace overlay is displayed on the 
graph. 

Off indicates that the current selected Trace overlay is not displayed on the 
graph. 

Tap Analyze > Traces > Enable to display/hide the selected trace overlay. 
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Refresh Rate

Refresh Rate
Sets the millisecond interval between the graph being redrawn on the 
screen: 0, 25, 50, 100, 200, 500, or 1000. 

Tap Analyze > Traces > Refresh Rate and select the refresh rate. 

Hold Time / Hold
The Hold control allows modifying the period of time plotted values are 
held on the graph before being allowed to Decay. The Hold and Decay 
setting allow intermittent signals to be seen more clearly, or low amplitude 
signals to be resolved when in the presence of more powerful ones. Only 
available for Maximum and Minimum traces. 

Tap Analyze > Traces > Hold Time / Hold and select the period value. 

Decay Time / Decay
The Decay control allows modifying the period of time over which the 
plotted values fade. Only available for Maximum and Minimum traces. 

Tap Analyze > Traces > Decay Time / Decay and select the period value. 

Clear 
Clears the data of the currently selected trace. 

Tap Analyze > Traces > Clear. 
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All Off

All Off
All Off deactivates all spectra (Minimum, Maximum, RealTime, and 
Average). 

Tap Analyze > Traces > All Off to deactivate all spectra. 

Back 
Only available with classic view, returns to the Analyze main menu. 
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15 Analyze - Measures Menu 
This section describes each item of the Analyze > Measures (classic) or 
Measures (modern) menu used for the RF spectrum graph. 

RF-PWR 
The RF-PWR alarm monitors the signal and checks for power level spikes 
that could be interferences and compares them to a threshold mask. 
Power level spikes usually come from interference sources. The RF-PWR 
threshold is configurable individually for each monitored AxCn. 

Power Spectrum Graph 

The graph of the Source trace power versus frequency is displayed as well 
as the mask. 

 Amplitude indicates the amplitude at the cursor point. 

 Frequency indicates the frequency at the cursor point. 
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RF-PWR

Source 

Source allows selecting the source to apply the RF-PWR alarm to. Choices 
are the displayed AxCn graphs and overlays. Playback file (File1 or File2) 
can be selected but it is not reporting any alarm.

PWR Threshold 

The RF Power Threshold (PWR Threshold) is a mask that is formed from a 
single or multiple contiguous segments (up to 20) that encompass the RF 
signal mapping bandwidth. The RF signal power level is monitored and 
compared to the PWR threshold to declare an alarm  when power level 
spikes are detected (refer to RF-PWR on page 74). The mask is compared 
with the live source graph only; not applicable for average, minimum, and 
maximum overlays. 

 Mask check box when selected (cleared by default) enables and 
allows the configuration of the mask alarm threshold. A basic default 
mask is created based on the average of the signal. 

 View Mask in Graph check box when selected (cleared by default) 
displays the defined mask on the graph of the selected source. 

 Edit Segment allows choosing the mask segment for edition by either 
using the left and right arrows or directly selecting the segment. The 
chosen segment is highlighted in blue. 

 Left Point selects the left-end point (highlighted in red) of the chosen 
segment for amplitude and frequency adjustments. Tapping on the left 
amplitude or frequency field automatically selects the Left Point. 

 Right Point selects the right-end point (highlighted in red) of the 
chosen segment for amplitude and frequency adjustments. Tapping on 
the right amplitude or frequency field automatically selects the 
Right Point. 

 Amplitude (dB) adjusts the left or right amplitude point of the chosen 
segment by either entering the amplitude value or using the slider to 
increase or decrease the amplitude value. 
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RF-PWR

 Frequency (MHz) adjusts the left or right frequency point of the 
chosen segment by either entering the amplitude value or using the 
slider to increase or decrease the amplitude value. 

 Split creates a new segment by splitting the chosen segment in two. 

 Merge Left combines the chosen segment with the one to the left. 

 Merge Right combines the chosen segment with the one to the right. 

 New Mask restores the mask to its default settings with the ability to 
select the number of segments to be created. 

 Move Mask allows moving the mask on the graph. Use the arrow keys 
to respectively move the mask up, down, left, or right. 

 Copy Mask creates a mask based on another monitored source mask 
(Source Mask) while adapting the calibration and center frequency to 
the target source configuration parameters. 

Apply 

Applies the mask parameter changes for the selected source; the pop-up 
remains open. 

Close 

Closes the pop-up. A confirmation is required when changes are 
unapplied. 
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PIM

PIM 
PIM (Passive Intermodulation) measurement gives the value in dB of the 
flatness of the signal excluding the edges: 
(rightmost value) - (leftmost value) = (PIM value) 

Tap Analyze > Measures > PIM. 

 Source allows selecting a source [port]-AxCn for PIM measurement 
configuration. Not available when the Apply to All check box is 
selected since all settings apply to all sources. 

 PIM check box when selected, measures the PIM value. 

The PIM value is displayed in the top right corner of the graph using the 
following colors: 

 Threshold (dB) check box when selected enables the PIM pass/fail 
verdict for the configured threshold absolute value (default is 6 dB). 

Text Color Description

White No verdict: the threshold is not enabled. 

Green Pass verdict: the PIM value is within the defined threshold. 

Red Fail verdict: the PIM value is outside the defined threshold. 
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Table / Show Table

 Apply to All check box when selected applies the PIM and Threshold 
settings to all active trace overlays. 

 Done closes the pop-up menu. 

Table / Show Table 
Classic view (Table) and Modern view (Show Table): Displays the 
measures table as follows: 

Tap Analyze > Measures > Table / Show Table to display/hide the 
measurement table. 

The following information is displayed for each trace overlay having PIM 
enabled: 

 Source indicates the source of the signal. 

 PIM indicates the measured slope value in dB. The PIM value is 
displayed using the following colors: 

Back 
Only available with classic view, returns to the Analyze main menu. 

Text Color Description

White No verdict: the threshold is not enabled. 

Green Pass verdict: the PIM value is within the defined threshold. 

Red Fail verdict: the PIM value is outside the defined threshold. 
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16 Help Menu 
This section describes each item of the Help menu that is only available 
with the modern view. 

Note: For classic view the help is available under System. 

View Help 
View Help opens the BBU-Emulation application help information. 

Tap Help > View Help (F1). 

Report 
Report is available with modern view and generates a test report. For 
classic view Report is available directly from the System menu. 

 Job Information parameters are used to identify the source of the 
report and are not mandatory. Enter the following job information if 
required: Job ID, Contractor Name, Customer Name, Operator 
Name, Circuit ID, and Comment. Up to 30 characters are allowed for 
each parameter at the exception of Comment for which 256 characters 
are allowed. 

 Generate creates, saves, and opens the report in PDF format. 

 Reports are saved in PDF format in the 
Documents\BBU-Emulation\Reports folder. File names start with 
OpticalRFReport followed by the date, an underscore, and the time 
(e.g. BBU-EmulationReport_20160819_102314.pdf). 

 Send uploads the report to EXFO Connect Server. 

 Close exits the report window. 
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Upload Logs/Save Logs

Upload Logs/Save Logs 
Tap Help > Save Logs. 

Upload Logs/Save Logs contain background information collected during 
the running of your system and can reveal underlying detail that will help 
diagnose problems or identify system components. If requested by EXFO 
technical support, 

System > Upload Logs, after a few seconds a report screen will open 
confirming the upload with the report identifier. Please record the identifier 
and the time it was uploaded in case technical support asks for this. 

Tap System (Classic) / Help (Modern) > Save Logs, select a name or enter 
a name for the log and tap OK. A confirmation message is displayed 
indicating the location of the file on disk. 

About 
About displays the version of the BBU-Emulation application and software 
options. 

Classic view: Tap System > Help > About. 
Modern view: Tap Help > About. 

 Software Options button displays the list of software options installed 
on the module. 

Note: For information on how to install and activate software options, refer to the 
platform User Guide. The BBU-Emulation application must be restarted 
once a new software option is installed in order to activate it. 

 Done closes the About page. 

Back 
Back, available with classic view, closes the Help sub-menu. 
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17 Global Status, Alarms, and 
Logger 

This section describes the global status, alarms, and logger. 

Note: Alarms are reported for all monitored AxC sources; they are not reported 
against Minimum/Maximum/Average traces and playback files. 

Global Status 

Current and history alarms are displayed using different background colors 
as follows: 

Note: Global status are displayed individually for each port when applicable. 

Background 
color Alarm Description

Gray Current No test result available.

History

Green Current No alarm has occurred in the last second. 

History No alarm has occurred during the monitoring period. 

Red Current An alarm occurred in the last second. 

History

Amber History At least one alarm has occurred during the monitoring period. 

AlarmPort

Current status 

History status 
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Alarm and Logger

Alarm and Logger 
Tap over the global status area (Refer to Global Status on page 28) to open 
the alarms and logger pop-up. 

 Alarms displays detailed alarm status, see Alarms on page 73. 

 Logger lists the test events, see Logger on page 75. 

 Reset clears the test alarms and logger events. 

 X closes the alarms and logger pop-up.  
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Alarms

Alarms 
Current and history alarms are displayed using different background 
colors; see Global Status on page 71. 

Note: An alarm block title containing the magnifier (+) icon allows zooming this 
block which displays alarms for each AxC. To zoom-in, tap the magnifier 
(+) icon or anywhere on the title bar of the block. To zoom-out, tap on the 
magnifier (-) icon or anywhere on the title bar of the block. 

 Interface 

 LOS (Loss Of Signal) 

Absence of an input signal or at least 16 8B/10B code violations 
occur in one hyperframe. 
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Alarms

 Sync Header 

For rate 10.1G, indicates sync header violations. 

 66B Block 

For rate 10.1G, indicates that frames are received with errored 
block condition. 

 CPRI 

 Link Down 

Absence of an input signal (LOS) or a LOF alarm.  

 LOF (Loss Of Frame) 

The hyperframe alignment cannot be achieved or is lost. 

Note: The following alarms that are based on a defined threshold are 
automatically re-evaluated upon changing any of the following 
parameters: PWR Threshold (Measures), Center / RBW / VBW 
(Frequency), Calibrate (Source), and Full Scale (Amplitude). 

 RF-PWR 

A RF-PWR alarm reports the highest event for each monitoring slice 
associated to the signal mapping, one event per 1 MHz is reported. The 
alarm is raised when interference(s) on a real-time trace cross the 
defined threshold mask, in the monitoring slice, for 70 percent of the 
monitoring interval. The alarm is cleared when the interference(s) on 
a real-time trace are below the threshold mask for more than 50 
percent of the monitoring interval. 

 PIM 

Indicates that the measured PIM (Passive Intermodulation) absolute 
value is bigger than the defined threshold. 
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Logger

Logger 
The Logger lists color-coded test events.

Sort By 

Select the sorting order of the event logger entries: 

 ID/Time (default) displays the event logger entries in numeric 
ascending order based on the ID number. 

 Event displays the event logger entries in alphanumeric ascending 
order based on the Event type. 

Logger Full 

The logger table can display up to 5000 event entries. Once the logger table 
reports 5000 event entries, a log full indicator appears and no further 
entries are possible. However, the events in the Pending state will be 
updated while monitoring.  
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Logger

Table 

The logger table provides the following event logger information.

 ID: Indicates the event identification number. The events are 
sequentially numbered. 

 Time: Indicates when the event has been detected. 

 Event: Provides the event type and threshold crossing information 
when applicable. 

 Duration: Indicates the number of seconds within which the event 
occurred. 

 Details: Provides additional information adapted to the event type. 

The Event Logger information will be cleared when: 

 the logger is reset. 

 the unit is restarted. 

Note: An entry event remains in the Pending state as long as the event is not 
completed and is highlighted using a yellow background color. 
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18 Testing a Remote Radio Head 
Installation 

The BBU-Emulation (Baseband Unit Emulation) is designed for field 
installation teams deploying Radio Access Network (RAN) equipment such 
as Remote Radio Heads (RRH) and their associated cabling and fiber 
connectors. The BBU-Emulation Radio test checks the operation of the 
RRH via its cables and connectors and verifies that each component of the 
RAN is functioning and installed correctly. Problems associated with 
configuration, component selection, faulty components, interoperability 
and installation will be detected. If problems are encountered additional 
RRH, cable and SFP tests are available to isolate and fix issues. 

Test or Monitor a Remote Radio Head 
Installation 

To connect to the RAN:

1. Connect the module in place of the BBU. Refer to Connecting to the 
RAN on page 8 and BBU Emulation Connection Diagram on page 9. 

2. Make sure the RRH is powered on. 

To setup the test: 

1. Tap on the BBUe port field, at the top left of the main window, and 
select the module SFP port: Port1 or Port2 (SFP28 A1/A2 port on 
88260). 

2. Tap on the Rate field, at the top left of the main window, and select the 
link rate (refer to Rate on page 17). 

3. Validate that the CPRI link is operational (Active) - (refer to Link on 
page 16). 
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Test or Monitor a Remote Radio Head Installation

To test the installation 

1. Tap Emulate. 

2. Tap Test Config, at top left of the main screen, and select a 
configuration file from the list (refer to Test Config on page 37). 

3. Run the installation test sequence by either tapping on 
Run the emulator icon, Test > Run, or pressing F5. 

The test will stop after sending up to 10000 Radio frames unless the 
Monitor mode is enabled (refer to Monitor on page 38). 

4. Optionally, tap the Monitor mode icon to run the test until this button is 
tapped again. 

Note: If the test fails, check the SFP and cable by running the SelfTest or SFP Test. 
Refer to Test Config on page 37. 

To create a test report 

1. Once the test sequence has been completed, the test results may be 
added to a report as follows: 

1a. Tap the yellow Add/Report button at the top right of the emulate 
test view. 

1b. Either choose a name for these results, or accept the default 
name based on the date and time of the test. 

1c. Tap OK. 

1d. Repeat step 1a after each test, until all sectors and all 
technologies of the cell tower has been covered. 

2. Tap Report and tap on a blue positioning bar to view the multiple test 
results. If required, from the Report menu, tap Edit to add the site 
details, notes, and to select the report file name. 

Note: For more information on report, refer to Report Menu on page 39. 
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Displaying Digital RF Spectrum Graphs

Displaying Digital RF Spectrum Graphs 
In addition to the installation tests, BBU-Emulation can display power 
spectrum graphs, including power spectrum, persistence and/or waterfall 
graphs derived from the IQ data from the Radio head and carried over a 
CPRI link. 

Note: To display a digital spectrum graph, refer to RF Spectrum Graph - Quick Test 
Setup Procedure on page 81. 
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19 RF Spectrum Graph - Quick 
Test Setup Procedure 

The following procedure is a simple test sequence using a live source and 
the Classic menu. 

Quick Test Setup Procedure 
To setup a quick test: 

1. Connect the module to the radio access network (RAN). Refer to RF 
Spectrum Connection Diagram on page 10. 

2. Start the BBU-Emulation application. 

3. Tap Source to select a port-antenna ([port]-AxCn). 

4. Tap Link Rate from the Source menu and select either the link rate or 
Auto for automatic detection. The Link icon from graph settings 
displays Active if the link rate is active and matches the selection; 
RateScan indicates that the unit is scanning to discover the link rate 
when Auto is selected. 

5. Tap Select Mapping from the Source menu and select the desired 
mapping for the system under test. RF Spectrum mappings contain 
information on frequency, bandwidth and other information required 
to decode the spectrum from the CPRI stream. 

6. Tap Back > Graph > Type, and select the desired graph type. 

7. Tap Back > Amplitude > Full Scale to center the spectrum. Use Ref 
Level and Scale and their sliders to manually fine tune the spectrum. 
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RF-PWR Monitoring

Now that the graph is visible on the screen, it is possible to set a marker to 
show values of the highest amplitude peak on the graph. 

8. Tap Back > Markers > Marker and select one of the five available 
markers.

9. Tap Active, from the Marker menu, to activate the selected marker. A 
small magenta marker will appear on the graph at frequency zero 
(0.0 MHz).

10. Tap Goto Peak, from the Marker menu, and the marker pointer will 
automatically seek the greatest amplitude point on the display. 

11. Tap Next Peak, from the Marker menu, moves the current marker to 
the next highest peak on the graph. 

RF-PWR Monitoring 
To monitor and compare the RF power to a mask threshold: 

1. Tap Back > Measures > RF-PWR.

2. Select the source of the trace.

3. Select the Mask and View Mask in Graph check boxes. 

4. Define the mask threshold. Refer to PWR Threshold on page 64 for 
more information.

5. Tap Apply. 

6. Tap Close. 
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PIM Measurement

PIM Measurement 
To measure the PIM value: 

1. Tap Back > Measures > PIM. 

2. Select the source of the trace. 

3. Select the PIM and Threshold check boxes. 

4. Set the threshold value. Refer to PIM on page 66 for more information.

5. Tap Done. 

Record Traces 
Tap Back > Source > Record and tap OK to start recording. 
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20 Troubleshooting 
Solving Common Problems

Before calling EXFO’s technical support, please read the following 
common problems that can occur and their respective solution.

Problem Possible Cause Solution

Input signal not received or not 
compatible.

Dirty fiber connection. Ensure that the fiber and SFP are 
clean. Refer to the module user 
guide for more information. 

There is a configuration mismatch 
between the inserted SFP/SFP+ and 
the rate selected in BBU-Emulation.

Ensure that the SFP/SFP+ is 
supporting the rate used by 
BBU-Emulation.

The SFP/SFP+ is not compatible 
with the BBU-Emulation.

Ensure to use a compatible 
SFP/SFP+. Refer to 
www.exfo.com.
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Contacting the Technical Support Group

Contacting the Technical Support Group
To obtain after-sales service or technical support for this product, contact 
EXFO at one of the following numbers. The Technical Support Group is 
available to take your calls from Monday to Friday, 8:00 a.m. to 7:00 p.m. 
(Eastern Time in North America).

 

For detailed information about technical support, and for a list of other 
worldwide locations, visit the EXFO Web site at www.exfo.com.

If you have comments or suggestions about this user documentation, you 
can send them to customer.feedback.manual@exfo.com.

To accelerate the process, please have information such as the name and 
the serial number (see the product identification label), as well as a 
description of your problem, close at hand.

Technical Support Group
400 Godin Avenue
Quebec (Quebec) G1M 2K2
CANADA

1 866 683-0155 (USA and Canada)
Tel.: 1 418 683-5498
Fax: 1 418 683-9224
support@exfo.com



Troubleshooting

Remote Radio Installation Tester 87

Transportation

Transportation
Maintain a temperature range within specifications when transporting the 
unit. Transportation damage can occur from improper handling. The 
following steps are recommended to minimize the possibility of damage:

 Pack the unit in its original packing material when shipping.

 Avoid high humidity or large temperature fluctuations.

 Keep the unit out of direct sunlight.

 Avoid unnecessary shocks and vibrations.
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21 Glossary 
Acronym List 

A

B

C

D

E

F

? Help 

AxC Antenna System Container 

BBU Base-Band Unit 

BW Bandwidth 

CPRI Common Public Radio interface 

dB Decibels 

dBFS Decibels relative to Full Scale 

EVM Error Vector Magnitude 

FCC Federal Communications Commission 
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G

H

I

L

M

N

P

Gbps Gigabit per second

GUI Graphical User Interface

Hz Hertz

ID Identification

IEC International Electrotechnical Commission

IEEE Institute of Electrical & Electronics Engineers

LOF Loss Of Frame 

LOS Loss Of Signal 

MHz Mega Hertz 

NATO North Atlantic Treaty Organization

PIM Passive Intermodulation
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R

S

U

V

RAN Radio Access Network 

RBW Resolution Bandwidth

Ref Reference

RET Remote Electrical Tilt 

RF Radio Frequency 

RRH Remote Radio Head 

RX Receive

SFP Small Form Factor Pluggable 

SNR Signal to Noise Ratio 

USA United States of America 

VBW  Video Bandwidth
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Disable Monitor mode................................. 23
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E
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Edit Segment ............................................... 64
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Enable ......................................................... 60
Enable Monitor mode.................................. 23
Enable Zoom ......................................... 27, 50
Errors background color .............................. 71
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Exit .............................................................. 30
Export PDF................................................... 21

F
Freq ....................................................... 53, 56
Freq Disp ..................................................... 17
Frequency ............................ 53, 56, 58, 63, 65
Full Scale ..................................................... 51
Full Span................................................ 35, 53

G
Generate...................................................... 69
Go Peak ....................................................... 57
Goto Peak.................................................... 57
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Graph.......................................................... 47
Grid ....................................................... 27, 49

H
Help ...................................................... 31, 69
Hold ............................................................ 61
Hold Time.................................................... 61

I
ID ................................................................ 76
ID/Time........................................................ 75
identification label ...................................... 86

J
Job Information........................................... 69

L
label, identification ..................................... 86
Layout ......................................................... 33
Left Point..................................................... 64
Link ....................................................... 16, 25
Link Down................................................... 74
Link Rate ..................................................... 43
Load and replay........................................... 28
Load Profile ................................................. 29
LOF.............................................................. 74
Logger......................................................... 75
Logger Full .................................................. 75
LOS.............................................................. 73

M
Mapping ..................................................... 25
Marker ........................................................ 55
Marker Config ............................................. 34
Markers ....................................................... 55
Mask ........................................................... 64
Maximize current view .......................... 23, 28
Measures............................................... 63, 71
Merge Left................................................... 65

Merge Right ................................................ 65
Modern ....................................................... 14
Monitor ....................................................... 20
Move Mask .................................................. 65
Move View ................................ 20, 21, 22, 27

N
New............................................................. 49
New Mask.................................................... 65
Next Peak .................................................... 57

O
OCNS........................................................... 18

P
PCI ............................................................... 18
Persistence................................................... 48
PIM............................................ 27, 66, 67, 74
Playback ...................................................... 45
Power .......................................................... 58
Preferences... ............................................... 30
Prefs... ......................................................... 30
product

identification label ................................. 86
specifications ........................................... 1

Q
Quick Check................................................. 18

R
Rate ....................................................... 17, 26
RBW....................................................... 26, 54
Record ......................................................... 45
Record the trace .......................................... 28
Ref............................................................... 56
Ref Level .......................................... 26, 34, 51
Reference..................................................... 56
Refresh Rate ................................................ 61
Rename ....................................................... 21
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Report ................................................... 31, 69
Reset ........................................................... 72
Restore Default............................................ 30
RET .............................................................. 18
RET Control ................................................. 18
RF-PWR.................................................. 63, 74
Right Point .................................................. 64
Run.............................................................. 20
Rx Chnl ........................................................ 17
Rx Freq ........................................................ 17

S
safety

caution .................................................... 2
conventions ............................................. 2
warning ................................................... 2

Save Profile.................................................. 29
Scale................................................ 26, 34, 51
Sector ID ..................................................... 18
Select Mapping ........................................... 43
Send............................................................ 69
Setup........................................................... 20
SH ............................................................... 74
Show all views....................................... 23, 28
Show Table............................................ 58, 67
Snap............................................................ 29
Snap Marker................................................ 27
Snapshots.................................................... 29
Software options......................................... 70
Sort By......................................................... 75
Source ........................... 25, 43, 47, 64, 66, 67
Span................................................ 26, 35, 53
specifications, product .................................. 1
Spectrum..................................................... 48
Split............................................................. 65
Start the emulator....................................... 23
Stop ............................................................ 20
Stop the emulator ....................................... 23
symbols, safety.............................................. 2
Sync Header ................................................ 74

T
Table...................................................... 58, 67
Take screen snapshot............................. 23, 28
technical specifications.................................. 1
technical support......................................... 86
Test Config .................................................. 16
Threshold..................................................... 66
Tilt ............................................................... 18
Time ............................................................ 76
Title Bar ....................................................... 13
Toggle Full Screen ........................... 21, 27, 35
Trace............................................................ 59
Trace Config ................................................ 34
Traces .......................................................... 59
transportation requirements........................ 87
Tx Chnl ........................................................ 17
Tx Freq......................................................... 17
TX Power ..................................................... 17
Type....................................................... 27, 48

U
UnZoom ................................................ 27, 50

V
VBW ................................................ 26, 35, 53
View ...................................................... 29, 33
View Mask in Graph .................................... 64

W
Waterfall...................................................... 48
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