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Certification Information
Certification Information

F.C.C. Information

Electronic test equipment is exempt from Part 15 compliance (FCC) in 
the United States. However, compliance verification tests are 
systematically performed on most EXFO equipment.

 Information

Electronic test equipment is subject to the EMC Directive in the European 
Union. The EN61326 standard prescribes both emission and immunity 
requirements for laboratory, measurement, and control equipment. 
This unit has undergone extensive testing according to the European Union 
Directive and Standards.

IMPORTANT
Use of shielded remote I/O cables, with properly grounded shields 
and metal connectors, is recommended in order to reduce radio 
frequency interference that may emanate from these cables.
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1 Introducing the IQS-12008 
All-Band Component Analyzer
Main Features

The IQS-12008 All-Band Component Analyzer allows test in the O, E, S, C, L 
and U bands. This one-box system uses a tunable laser source covering the 
1260 to 1630 nm range to provide IL, ORL and PDL measurements as a 
function of wavelength. For bandpass-type devices, it also provides central 
wavelength, bandwidth, isolation and spectral uniformity measurements 
with high resolution and accuracy.

The All-Band Component Analyzer allows you to test FTTx, PON, CWDM 
and all broadband components at any singlemode wavelength.

The rapidity of the test procedure is achieved by scanning a very-low-noise 
tunable laser source across the DUT’s spectral band while power is 
measured simultaneously on all device ports. Due to the medium 
coherence and unmatched sidemode suppression of the source, a very 
high dynamic range is easily attained.

The modular hardware and software flexibility make it easy for you to 
upgrade or expand your test station.

You can expand a test system for measuring couplers or splitters to up 
to 32 channels by simply adding the necessary DET-1843 Four-Detector 
IQS Mini-Modules. The All-Band Component Analyzer is also very 
compact: an entire 32-channel system, including PDL testing 
equipment, will fit into a single IQS-510P/610P Controller Unit.

The provided software allows you to control the test parameters and 
sequence while taking advantage of all the flexibility of the All-Band 
Component Analyzer hardware features.

In addition, time-saving features such as Pass/Fail testing simplify the 
job of CWDM component characterization.

The application calculates complete results at the end of the test scan 
and displays them both graphically and in a table. You can save results 
to a file for future processing.
All-Band Component Analyzer 1



Introducing the IQS-12008 All-Band Component Analyzer
Using COM and LabVIEW to Control the System
Using COM and LabVIEW to Control the 
System

In addition to using the provided application, you can develop your own 
applications with the following tools:

COM objects (method and properties): refer to the online 
documentation located in C:\Program Files\EXFO\ IQS12008\.

LabVIEW demo program (with source code). The program is located 
in C:\Program Files\EXFO\LabVIEW Getting Started\.

For more information on how to install and use EXFO LabVIEW drivers, 
refer to the IQS-500/600 user guide.
2 IQS-12008



Introducing the IQS-12008 All-Band Component Analyzer
System Overview
System Overview
The IQS-12008 All-Band Component Analyzer consists of a series of IQS 
modular test and measurement instruments that are completely integrated 
by the software application.

The standard configuration includes IL and ORL measurements. Adding 
the IQS-5150B All-Band Polarization State Adjuster enables you to perform 
PDL measurements using the standardized Mueller-Matrix calculation.

The All-Band Component Analyzer sweeps a very-low-noise laser source 
across the spectral band of interest (O, E, S, C, L, or U). While the source is 
sweeping, readings are synchronously acquired on all detectors at a very 
fast rate (almost 100 kHz), and transferred to the system’s main processing 
board. At the end of the sweep, advanced signal processing is applied to 
the data, resulting in accurate IL, PDL, and ORL data.

IQS-5150B

All-Band 
Polarization 
State 
Adjuster

IQS-9800

All-Band Multichannel Loss Meter

Device 
Under Test

Tunable laser source 
output

Internal reference channels:

1. ORL detector

2. Acetylene cell (for absolute wavelength reference)

3. Fabry-Perot etalon (for relative wavelength reference)

4. Reference detector

Internal ref. 
channels
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Introducing the IQS-12008 All-Band Component Analyzer
Hardware Components Description
Hardware Components Description

Module or device Usage

IQS-510P Controller Unit

IQS-610P Controller Unit

Houses the instruments required by the system. 

Controls the measurement process as well as data 
interpretation and storage. 

Supplied with the necessary equipment for 
connection to a local area network (LAN). 

For more information, refer to the IQS-500/600 user 
guide.

IQS-510E Expansion Units

IQS-610E Expansion Units

If necessary, up to nine expansion units may be 
connected to the controller unit. This extra room can be 
used to integrate switches, DFB lasers or other test 
instruments. For more information, refer to the 
IQS-500/600 user guide.

IQS-9800 All-Band 
Multichannel Loss Meter

The eight-slot module integrates the all-band tunable 
laser source, referencing elements and up to 8 DET-1843 
detector cards. For more information, see All-Band 
Multichannel Loss Meter on page 5

DET-1843 Four-Detector IQS 
Mini-Module

Four-channel detector cards that can be inserted into 
and removed from the IQS-9800 All-Band Multichannel 
Loss Meter module as required. For more information, 
see Four-Detector IQS Mini-Modules on page 6.

IQS-5150B All-Band 
Polarization State Adjuster 
(optional)

Allows PDL measurements throughout the whole 
wavelength range by generating four orthogonal 
polarization states.

Bare fiber testing accessory Allows you to connect bare fiber components to the 
detectors. Its unique gel-filled cartridge and multimode 
receiving fiber allow for low loss and repeatable 
connections.
4 IQS-12008



Introducing the IQS-12008 All-Band Component Analyzer
Hardware Components Description
All-Band Multichannel Loss Meter

The IQS-9800 All-Band Multichannel Loss Meter is an eight-slot module that 
integrates all that is required to fully characterize IL and ORL of passive 
components:

All-band tunable laser source

Wavelength and power reference

Source-detector synchronization

Housing for detector mini-modules

Module
handle

Module
handle

DET-1843
Four-Detector

IQS Mini-Module
Laser
output

Laser 
input

Ref. Out 
(To DUT)

All-Band Multichannel Loss Meter
IQS-9800

ACTIVE

1 2 3 4 5 6 7 8

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

Laser
Output

Laser
Input

Ref.
Out
(To DUT)
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Introducing the IQS-12008 All-Band Component Analyzer
Hardware Components Description
Four-Detector IQS Mini-Modules

The Four-Detector IQS Mini-Module is a plug-in card that includes four 
high-speed, autoranging detection channels. These detectors provide 
low-polarization dependence for accurate PDL measurements.

These modules are the key for system expansion. You can use up to 
8 mini-modules in you system, depending on the number of channels you 
need (4 to 32).
6 IQS-12008



Introducing the IQS-12008 All-Band Component Analyzer
Hardware Components Description
All-Band Polarization State Adjuster (Optional)

The IQS-5150B All-Band Polarization State Adjuster is required for spectral 
PDL characterization of passive components with the All-Band Component 
Analyzer. The module uses two slots of the IQS-510P/610P Controller Unit.

The All-Band Polarization State Adjuster generates four orthogonal and two 
circular states of polarization to measure PDL using the Mueller Matrix 
method. It is connected to the source through a polarization-maintaining 
patchcord and it uses a semi-rigid patchcord with the IQS-9800 internal 
reference input connector.

Input port,
UPC connector

Output port, 
UPC connector

LED push button

Retaining screw knob

IQS-5150B

OUT

IN

All-Band Polarization State Adjuster
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Introducing the IQS-12008 All-Band Component Analyzer
Testing Procedure Overview
Testing Procedure Overview
With the specified test configuration, the application controls the different 
IQS modules to characterize a device under test (DUT).

Once your configuration is complete, a typical test sequence to perform IL, 
ORL, and PDL measurements would be similar to this:

Each time you start a new test sequence, the above steps are required or 
highly recommended, except for the detector response calibration. The 
latter remains valid as long as the detector cards or the FOAs are not 
replaced or the system does not undergo temperature changes.

Calibrate system (optional):

Reference system:

Initialize hardware

Null detectors 
(every time system is turned on)

Test DUT

Analyze/export results

System warmup (optional but 
recommended)

Detector response
ORL calibration

IL
IL/PDL
ORL
8 IQS-12008



Introducing the IQS-12008 All-Band Component Analyzer
Conventions
Conventions
Before using the product described in this manual, you should understand 
the following conventions:

WARNING
Indicates a potentially hazardous situation which, if not avoided, 
could result in death or serious injury. Do not proceed unless you 
understand and meet the required conditions.

CAUTION
Indicates a potentially hazardous situation which, if not avoided, 
may result in minor or moderate injury. Do not proceed unless you 
understand and meet the required conditions.

CAUTION
Indicates a potentially hazardous situation which, if not avoided, 
may result in component damage. Do not proceed unless you 
understand and meet the required conditions.

IMPORTANT
Refers to information about this product you should not overlook.
All-Band Component Analyzer 9





2 Safety Information

Your instrument is a Class 1M laser product in compliance with standards 
IEC 60825-1 Amendment 2: 2001 and 21 CFR 1040.10. Invisible laser 
radiation may be encountered at the output port.

The product is safe under reasonably foreseeable conditions of operation 
but it may be hazardous if you use optics within a diverging or collimated 
beam. Do not view directly with optical instruments.

Wavelength: 1260 to 1630 nm

Maximum output power at the connector: 8 mW

WARNING
Do not install or terminate fibers while a light source is active. 
Never look directly into a live fiber and ensure that your eyes are 
protected at all times.

WARNING
Use of controls, adjustments and procedures for operation and 
maintenance other than those specified herein may result in 
hazardous radiation exposure.
All-Band Component Analyzer 11





3 Getting Started with Your 
All-Band Component Analyzer
Inserting and Removing Test Modules

To insert a module into the controller or expansion unit:

1. Exit IQS Manager and turn off all your units.

2. Remove the protective cover from the desired unused module slot.

2a. Pull the retaining screw knob firmly towards you and release the 
bottom of the cover.

2b. Gently pull the top of the protective cover downwards, to remove 
it from the unit grooves.

3. Position the module so that its front panel is facing you and the top and 
bottom protruding edges are to your right.

CAUTION
Never insert or remove a module while the controller unit and its 
expansion units are turned on. This will result in immediate and 
irreparable damage to both the module and unit.

Retaining screw
knob

Protective cover
2b

2a
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Getting Started with Your All-Band Component Analyzer
Inserting and Removing Test Modules
4. Insert the protruding edges of the module into the grooves of the unit’s 
module slot.

5. Push the module all the way to the back of the slot, until the retaining 
screw makes contact with the unit casing.

6. While applying slight pressure to the module, turn the retaining screw 
knob (located at the bottom of the panel) clockwise until the knob is 
horizontal.

This will secure the module into its “seated” position.

Retaining screw

Retaining screw knob

Protruding edges 
(right side of module)

5

6
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Getting Started with Your All-Band Component Analyzer
Inserting and Removing Test Modules
The module is correctly inserted when its front panel is flush with the front 
panel of the controller or expansion unit.

When you turn on the controller unit, the startup sequence will 
automatically detect your module.

Note: You can insert IQ modules into your controller or expansion unit; the 
IQS Manager software will recognize them. However, the IQS-12008 
locking mechanism (retaining screw) will not work for IQ modules.

To remove a module from your controller or expansion unit:

1. While pulling gently on the knob, turn it counterclockwise until it stops.

The module will slowly be released from the slot.

2. Place your fingers underneath the module or hold it by the retaining 
screw knob (NOT by the connector) and pull it out.

Retaining screw knob
All-Band Component Analyzer 15



Getting Started with Your All-Band Component Analyzer
Inserting and Removing Test Modules
3. Cover empty slots with the supplied protective covers.

3a. Slide the top of the protective cover into the upper grooves of the 
unit.

3b. Snap the cover into place by pushing the retaining screw knob.

CAUTION
Pulling out a module by a connector could seriously damage both 
the module and connector. Always pull out a module by the 
retaining screw knob.

CAUTION
Failure to reinstall protective covers over empty slots will result in 
ventilation problems.

YES

NO

Retaining screw
knob

Connector
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Getting Started with Your All-Band Component Analyzer
Inserting and Removing the All-Band Multichannel Loss Meter
Inserting and Removing the All-Band 
Multichannel Loss Meter

You must insert the All-Band Multichannel Loss Meter into the eight first 
slots of the controller unit. Otherwise, you will not be able to use the 
provided patchcord.

To insert or remove the All-Band Multichannel Loss Meter:

Follow the instructions given in Inserting and Removing Test Modules on 
page 13. However, since the loss meter does not have retaining screws, 
push the module or pull it out using its handles instead.You can also use 
the provided metal tool as a lever to lift the lower right corner.

CAUTION
Pulling out the loss meter by its connectors could seriously damage 
both the module and connectors. Always pull out the loss meter by 
its handles.

Module’s handles
All-Band Component Analyzer 17



Getting Started with Your All-Band Component Analyzer
Inserting and Removing Detector Cards
Inserting and Removing Detector Cards
You can insert or remove the DET-1843 Four-Detector IQS Mini-Module 
detector cards at any time in the system. It is not necessary to turn off the 
controller or the expansion units.

To insert a detector card:

1. Unscrew and remove the protective cover from the desired unused 
card slot.

2. Position the card so that its front panel is facing you.

3. Insert the top and bottom edges of the card into the grooves of the 
module’s card slot.

4. Push the card all the way to the back of the slot, until the front panel is 
flush with the module’s front plate.

5. Replace the top and bottom screws to retain the card in place.

6. Exit and restart the application so that the system recognizes the 
DET-1843 detector card.

Grooves

Top screw

Bottom screw
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Getting Started with Your All-Band Component Analyzer
Installing Hardware Components
To remove a detector card:

1. Remove the top and bottom screws that retain the card in place.

2. Hold the card by the FOAs and pull it out gently. 

3. Install a protective cover over the empty slot by replacing top and 
bottom screws.

Installing Hardware Components
The All-Band Component Analyzer has been configured and tested at the 
factory, under normal conditions. The following information is provided in 
the event that it is necessary to move, transport, or reinstall the system.

Controller and Expansion Units

Please refer to the IQS-500/600 user guide for detailed information about 
installing and connecting the controller and expansion unit(s).

CAUTION
Failure to reinstall protective covers over empty slots will result in 
ventilation problems.
All-Band Component Analyzer 19



Getting Started with Your All-Band Component Analyzer
Installing Hardware Components
All-Band Multichannel Loss Meter and Polarization 
State Adjuster

The modules must be installed in the same unit. You must insert the 
All-Band Multichannel Loss Meter to the left of the polarization adjuster. 
Otherwise, you will not be able to use the provided patchcords.

Configuration with PDL (IQS-5150B)

Connect the laser output of the IQS-9800 to the input of the IQS-5150B 
using the provided polarization-maintaining patchcord.

Connect the output of the IQS-5150B to the input (laser input port) of 
the IQS-9800 using the semi-rigid patchcord provided with the system.

CAUTION
Never insert or remove a module while the controller or expansion 
unit is turned on. This will result in immediate and irreparable 
damage to both the module and unit.

All-Band Multichannel Loss Meter
IQS-9800

ACTIVE

1 2 3 4 5 6 7 8

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

Laser
Output

Laser
Input

Ref.
Out
(To DUT)

IQS-5150B

OUT

IN

All-Band Polarization State Adjuster
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Getting Started with Your All-Band Component Analyzer
Installing Hardware Components
Configuration without PDL (IQS-5150B)

Connect the laser output of the IQS-9800 to the laser input of the same 
module with the provided polarization-maintaining patchcord, as 
illustrated below.

IMPORTANT
To keep the optical ports clean, ensure that protective caps are 
always installed on detector ports when the mini-modules are not 
being used.

All-Band Multichannel Loss Meter
IQS-9800

ACTIVE

1 2 3 4 5 6 7 8

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

Laser
Output

Laser
Input

Ref.
Out
(To DUT)
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Getting Started with Your All-Band Component Analyzer
Installing the IQS-12008 All-Band Component Analyzer Software
Installing the IQS-12008 All-Band Component 
Analyzer Software

For the All-Band Component Analyzer to function properly, IQS Manager 
must be installed on your IQS platform.

Normally, you would not have to install IQS Manager or the All-Band 
Component Analyzer application, except in particular circumstances (such 
as after having reinstalled Microsoft Windows).

For information on installing IQS Manager, refer to the IQS-500/600 user 
guide.

To install the All-Band Component Analyzer application:

1. Make sure that the IQS Manager software is installed on your unit.

2. Insert the All-Band Component Analyzer CD in the CD-ROM drive.

3. Select Run from the Windows Start menu.

4. Type F:\setup.exe in the Open text field.

5. Click OK to start the wizard and follow the on-screen instructions.
22 IQS-12008



Getting Started with Your All-Band Component Analyzer
Starting and Exiting the All-Band Component Analyzer Application
Starting and Exiting the All-Band Component 
Analyzer Application

To start the All-Band Component Analyzer application:

On the Windows taskbar, click the Start button, select Programs > 
EXFO > IQS-12008 > IQS-12008 All-Band Component Analyzer.

OR

Double-click the IQS-12008 All-Band Component Analyzer desktop 
icon.

To exit the All-Band Component Analyzer application:

Select Exit from the File menu.

The All-Band Component Analyzer Measurements function tab is the 
central location from where you access all functionalities.

Title bar

Menu bar

Status bar

Details of the procedure in progress

Function 
tabs
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4 Setting Up the All-Band 
Component Analyzer
Initializing Hardware

The initialization takes a few minutes. It allows the system to test the 
communication between the modules and to detect which modules are 
available for the tests.

Once the initialization is complete, to ensure stable readings, you should 
let the system warm up for a minimum of 30 minutes. This will allow all 
system components, and especially the source, to reach a stable 
temperature. It is particularly important before performing any calibration, 
reference, or null measurement.

The initialization can be either automatically performed when the 
IQS-12008 All-Band Component Analyzer application is started, or 
performed manually afterwards.

Once the initialization is completed, the laser is positionned at its highest 
wavelength, where almost no power is emitted.
All-Band Component Analyzer 25



Setting Up the All-Band Component Analyzer
Initializing Hardware
To set the automatic initialization:

1. On the Measurement menu, select System Settings.

2. Verify that the modules appear on the Module list and that they are 
located in the indicated slots.

3. In the System Settings window, select Auto-initialization. 

4. Click OK to confirm your choice.

5. Let the system warm-up for 30 minutes.

The system will automatically initialize each time the IQS-12008 
application is started.

To initialize the system manually:

1. On the Measurement menu, select System Settings.

2. Verify that the modules appear on the Module list and that they are 
located in the indicated slots.

3. On the Measurement menu, select Initialize Instruments.

4. Let the system warm-up for 30 minutes.

Identification number
of IQS platform
Controller Unit

Slot number into which 
module is inserted
(0 identifies first slot). 

IQS-9800 takes 8 slots 
(from 0 to 7) and IQS-5150B 
takes 2 slots (8 and 9)
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Nulling Electrical Offsets
Temperature and humidity variations affect the performance of electronic 
circuits and optical detectors, which can offset measurement results. To 
compensate for this offset, the IQS-12008 is equipped with an offset nulling 
function.

EXFO recommends performing a nulling of the electrical offsets whenever 
environmental conditions change.

You must perform a nulling after a warmup period of at least 30 minutes.

IMPORTANT
Light must not reach any of the detectors during offset nulling.
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To null the detectors:

1. On the menu bar, open the Measurement menu.

2. Select Detectors Nulling.

3. Put caps on all detectors ensuring that the laser source is not 
connected to the laser input port (to prevent light from reaching the 
internal reference detectors).

To avoid disconnecting test jumpers from the laser input port for the 
nulling, select the check box.

Note: You can also perform a nulling without putting caps on detectors if there 
are connectors on all detectors.

4. Press Start to begin the nulling process.
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Calibrating the System
Although the system has been calibrated at the factory, it must be 
calibrated again upon installation.

Calibration includes: 

Detector Response calibration: To correct variations in sensitivity and 
response of the different detectors.

Return Loss (ORL) calibration (14.7 dB reflection and Zero).

You can optimize the signal-to-noise ratio by selecting the calibration 
averaging option. This way, the application will perform four calibration 
scans instead of one.

Note: You must perform calibration before reference measurements because 
reference is based on certain values obtained during calibration.
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Detector Response Calibration

The detector response calibration is a full-range sweep on each of the 
detectors. This series of measurements starts with the first channel of the 
first card and ends with the last channel of the last card of the loss meter. 
These measurements allow the system software to correct any variation in 
sensitivity and response of the detectors.

The calibration data is saved to a file and is associated with the detector 
cards serial numbers. If a new card is added to the system, it will be 
automatically detected and you will be forced to perform a new 
calibration.

You must perform the entire calibration procedure to obtain a valid 
calibration.

You must perform a detector response calibration in the following cases:

You replace the loss meter.

You add detector cards to the system or replace them.

You replace the IQS-5150B All-Band Polarization State Adjuster (PSA).

You add a PSA to the system.
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To perform the detector response calibration:

1. Connect as shown, depending on the setup you intend to use.
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2. For a better signal-to-noise ratio, in the Measurement menu, select 
Calibration > Calibration Averaging.

3. In the Measurement menu, select Calibration > Detector Response.

4. The laser output has to be connected to:

the laser input with test jumper if there is no IQS-5150B

OR

the IQS-5150B input if you want to measure PDL. The rigid test jumper 
will redirect the signal going through the IQS-5150B into the laser input 
port of IQS-9800 module.

5. On the IQS-9800, connect the Ref. Out port to channel 1 of card 1.

6. Click Next to perform the measurement and move on to the next 
detector.

7. On the IQS-9800, connect the Ref. Out port to channel 2 of card 1.

8. Click Next to perform the measurement and move on to the next 
detector.

9. Following the instructions on the screen, connect the output port to all 
remaining channels in the system.

10. When the detector response measurement is complete, click Finish 
and close the wizard.
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Validating Calibration Measurement Quality
When validating the calibration during the process, the system compares, 
for each detector, the average value measured on the internal reference 
detector with the average value measured on the detector being 
calibrated. The averaged difference should not be greater than a set value 
within a determined tolerance.

The detector response can be configured prior to calibrating the IQS-12008 
All-Band Component Analyzer. 

To change the detector response settings:

1. From the main window, select the Measurement menu, then 
Calibration > Detectors response settings.

2. Select Acceptable loss to enable the validation of the calibration 
process and the other boxes.

3. If needed, change the value and tolerance.

4. Click OK to enter the changes. They will be saved in the measurement 
configuration file.
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Return Loss Calibration

The return loss calibration is performed to compensate for internal 
parasitic reflections and parasitic reflections from the connection between 
the IQS-9800 and the output fiber.

The return loss calibration is performed in two steps using a reflection 
reference jumper supplied with the system. This reflection reference 
jumper provides a known optical reflection (UPC connector interface with 
air).

During the first step, the system will measure the reflection of the reference 
test jumper across the full tuning range. The second step of the ORL 
calibration is a zero reflection scan. Based on the two scans, the ORL 
calibration factors are calculated and stored into a system calibration file.

It will be necessary to repeat the return loss calibration if any of the 
modules are replaced. One way of verifying the ORL measurement is to 
measure the ORL of the reflection reference test jumper at 1550 nm. The 
result should be 14.7 dB ± the uncertainty indicated in the specification 
sheet.
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To perform the return loss calibration:

1. Connect as shown, depending on the setup you intend to use.
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2. For a better signal-to-noise ratio, in the Measurement menu, select 
Calibration > Calibration Averaging.

3. In the Measurement menu, select Calibration > Return Loss.

4. The laser output has to be connected to:

the laser input with test jumper if there is no IQS-5150B

OR

the IQS-5150B input if you want to measure PDL. The rigid test jumper 
will redirect the signal going through the IQS-5150B into the laser input 
port of IQS-9800 module.

5. Connect the reflection reference jumper to the Ref. Out connector of 
the IQS-9800.

6. Click Next to start the measurement.

7. Then, for the zero calibration, mandrel wrap the reflection reference 
jumper, giving the fiber 10 turns around the mandrel tool.

8. Hold the fiber on the mandrel and click Next to proceed.

9. Click Finish when the return loss calibration has been done.
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Referencing the System
System referencing comprises:

Insertion loss (IL) reference

IL/PDL reference

Return loss (ORL) reference

EXFO recommends that you perform reference measurements in the 
following cases:

Every time you turn the system on.

When you remove or replace the master test jumper.

When the system is used for long periods of time.

When there are important changes in environmental conditions.

When you remove or replace any module.
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Insertion Loss Reference Measurement

This reference measurement compensates for any loss or spectral 
non-uniformity of the master test jumper connection to the output port. You 
may select to perform an IL reference with or without averaging. Averaging 
the IL reference measurement takes more time as the system makes four 
scans to optimize the signal-to-noise-ratio.

You can perform an IL reference measurement with or without the 
IQS-5150B All-Band Polarization State Adjuster (PSA). If you do not use the 
PSA, the polarization state will be unknown. Polarization state stability is 
assured if you use a polarization-maintaining fiber (PMF) and it is properly 
connected. When using the PSA, you may select the polarization state 
manually or use the default polarization state, which is linear positive 
diagonal.

Performing an IL reference measurement without the IQS-5150B has the 
advantage of adding 3 to 8 dB, depending on the polarization state, to the 
dynamic range of the system. This may be useful if you want to perform 
high-isolation measurements.

IMPORTANT
Before performing any reference measurement, ensure that all the 
connectors and fiber-optic adapters (FOAs) are clean, and that the 
warmup period (at least 30 minutes) is over.
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To perform an insertion loss reference measurement:

1. Connect as shown, depending on the setup you intend to use.
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2. If your setup includes PDL, if desired, select the polarization state 
manually as follows:

2a. Click the Individual Module Control function tab. 

2b. Select the desired polarization state.

3. If you want to perform reference averaging (for a better signal-to-noise 
ratio):

On the menu bar, select Measurement > Reference > Reference 
Averaging 

OR

From the References tab, select the Reference Averaging box.

4. Start the insertion loss reference procedure:

On the menu bar, select Measurements > Reference > Insertion 
Loss

OR

From the References tab, select Insertion Loss and click the Start 
Reference button.

IMPORTANT
If you do not perform the reference with the default polarization 
state (linear positive diagonal), ensure that you will use the same 
polarization state for your measurements. Otherwise, your results 
will not be accurate.
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5. At the bottom of the wizard screen, click Perform IL Reference to 
proceed or Cancel to stop.

When the IL reference measurement scan is over, the word Done will 
appear to the right of the Insertion Loss reference option in the 
References tab, indicating that the reference has been successfully 
completed.

The indicator Done means that the system has access to a reference file. If 
the environmental conditions change or if you use a different master test 
jumper, the reference values might not be valid for the tests to perform. 

IMPORTANT
Before performing any reference measurement, ensure that all the 
connectors and fiber-optic adapters (FOAs) are clean, and that the 
warmup period (at least 30 minutes) is over.
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IL/PDL Reference Measurement

This reference measurement compensates for any loss or spectral 
non-uniformity of the master test jumper connection to the output port.

The IL reference measurement performed through the IL/PDL reference 
procedure differs from the insertion loss reference measurement 
explained previously. The IL reference measurement in IL/PDL reference is 
the average of all insertion losses calculated at the four polarization states 
used for the PDL measurement:

Linear horizontal

Linear vertical

Linear positive diagonal

Right circular

Any divergence between this reference measurement and the one 
obtained through the IL reference procedure is normal, especially if the 
DUT is very sensitive to polarization state changes.

IMPORTANT
Before performing any reference measurement, ensure that all the 
connectors and fiber-optic adapters (FOAs) are clean, and that the 
warmup period (at least 30 minutes) is over.
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To perform the IL/PDL reference measurement:

1. Connect as shown.

2. If you want to perform reference averaging (for a better signal-to-noise 
ratio):

On the menu bar, select Measurement > Reference > Reference 
Averaging 

OR

From the References tab, select the Reference Averaging box.
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3. Start the IL/PDL reference procedure:

On the menu bar, select Measurements > Reference > IL/PDL.

OR

From the References tab, select IL/PDL and click the Start 
Reference button.

4. At the bottom of the wizard screen, click Next > to proceed or Cancel 
to stop.

When the IL/PDL reference scan is over, the word Done will appear to the 
right of the IL/PDL reference option in the References tab.

The indicator Done means that the system has access to a reference file. If 
the environmental conditions change or if you use a different master test 
jumper, the reference values might not be valid for the tests to perform.
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Return Loss Reference

This reference provides a zero-reflection reference to the detector. The 
reference will be used to compensate for internal detector parasitic 
reflections and those coming from the connection with the master test 
jumper used for ORL measurement.

IMPORTANT
Before performing any reference measurement, ensure that all the 
connectors and fiber-optic adapters (FOAs) are clean, and that the 
warmup period (at least 30 minutes) is over.
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To perform a return loss reference:

1. Connect as shown, depending on the setup you intend to use.
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2. If you want to perform reference averaging (for a better signal-to-noise 
ratio):

On the menu bar, select Measurement > Reference > Reference 
Averaging 

OR

From the References tab, select the Reference Averaging box.

3. Start the return loss reference procedure:

On the menu bar, select Measurements > Reference > Return 
Loss.

OR

From the References tab, select Return Loss, and click the Start 
Reference button.

4. Mandrel wrap the master test jumper before the DUT connector 
(10 turns).

5. At the bottom of the wizard screen, click Next > to proceed or Cancel 
to stop.
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6. When the ORL reference has been completed, straighten the master 
test jumper.

When the return loss reference scan is over, the word Done will appear to 
the right of the Return Loss reference option in the References tab. 

The indicator Done means that the system has access to a reference file. If 
the environmental conditions change or if you use a different master test 
jumper, the reference values might not be valid for the tests to perform.

Configuring Test Parameters
Before performing a test, you must specify the analysis parameters and the 
pass-fail criteria for the device under test (DUT).

Configuring Analysis Parameters

The Sampling group contains all the parameters relative to the scanning 
properties of the system.

Channels: Channels to be tested. To reduce testing time, select only 
the channels you intend to use. You must select at least one channel to 
enable the start button.

Start wavelength and End wavelength: Test wavelength range (in nm) 
corresponding to the full range of the source. Defining a smaller range 
optimizes the test results and may reduce testing time. The software 
allows to scan from 1250 to 1650 nm while the source emission is 
guaranteed on a slightly smaller range.
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Sampling resolution: Scan resolution (in pm). 

Offset compensation: Relationship between the motor position and 
the signal wavelength used in calculations to take into account any 
possible drift. Offset compensation is done using the internal 
wavelength referencing elements (Fabry-Perot etalon and acetylene 
cell). 

You should perform an offset compensation at the beginning of each 
test session.  If you select the check box, the application will calculate 
the offset and adjust the calibration table during the measurement.

This value will remain valid until you turn off the unit. You can then 
clear the check box for the rest of the test session, after the first 
measurement.

If you clear the check box, the application will use the last offset 
compensation performed during the current test session. If no 
compensation has been performed, factory settings will be used.

Trace averaging: Selected to optimize the signal-to-noise ratio of the 
test scan.You can select the number of scans the application will 
perform during the tests. The application will then average the results. 
If you select None, only one scan will be performed.

The Analysis parameters group allows you to determine the spectral 
analysis that will be provided after the scan, for bandpass devices.

Note: The bandpass analysis will be performed only if the first channel is a 
bandpass.

Bandwidth determined at 3 levels: The DUT will be spectrally 
analyzed and the bandwidth for each channel will be provided at three 
different, user-defined, attenuation levels. Default values are 1 dB, 
3 dB, and 20 dB.
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Associate with CWDM ITU channels grid (Insertion Loss or PDL 
acquisition required): Results will be compared against the ITU grid 
wavelengths. When you select this option, you must determine how 
the wavelength will be correlated to the ITU grid:

Tolerance: Central wavelength for each channel will be compared 
to the closest ITU channel central wavelength and a positive 
correlation will be made if the DUT’s channel is within the 
user-specified wavelength tolerance.

Bandpass: Wavelength range around the ITU central wavelength, 
where IL, PDL, ORL and isolation calculations will be performed.

Compute Isolation: Isolation is calculated on the ITU channels 
defined above. It corresponds to the maximum insertion loss in the 
ITU bandwidth under analysis, minus the minimum insertion loss 
in the ITU bandwidth of any adjacent or non-adjacent channel.
Isolation is calculated using a 1-nm integrated resolution; therefore 
you may notice differences between the graph and the results 
table.

Compute PDCW/PDBW (PDL acquisition required): When 
testing for PDL, you may select to analyze the 
polarization-dependent central wavelength and the 
polarization-dependent bandwidth. For a definition of these 
parameters, refer to Bandpass Filters on page 112.
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The application allows you to indicate the test selection in the Acquisition 
group.

Insertion Loss (IL): Measurement is performed at unknown state of 
polarization (SOP) without IQS-5150B, at default SOP or at the SOP you 
selected. In the latter case, ensure that the reference has been 
performed using the same SOP.

PDL and average IL: 

IL measurement corresponds to average IL, as calculated using 
Mueller Matrix.

For PDL, calculations, based on the Mueller Matrix four-state 
method, take into account the optical retardation of the All-Band 
Polarization State Adjuster (IQS-5150B).

Return Loss: Measurement is performed at default SOP or at the SOP 
you selected. In the latter case, ensure that the reference has been 
performed using the same SOP.

During the measurement, you should mandrel all the outputs of the 
DUT, in order to avoid any reflection from the output connectors to 
interfere with the measurement.

IMPORTANT
To ensure the best possible results, you should not perform ORL 
measurement at the same time than IL or PDL measurements when 
the DUT’s output ports are either terminated or mandrel-wrapped.
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To configure the analysis parameters:

1. On the menu bar, select Measurements > Modify Measurement 
Settings.

OR

On the Measurement Settings tab, click the Modify button.

2. From the Analysis Parameters tab, enter the desired values in the 
corresponding boxes. Those values will be kept until you click Factory 
Settings to reset them.

Note: You can save the measurements settings (File Menu > Save) for further 
use (File Menu > Recall).
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Defining Pass/Fail Criteria for Bandpass DUTs

You can specify pass/fail criteria for the DUT to determine whether or not 
the DUT is within specifications.

The pass/fail criteria are divided into two groups: 

Bandpass Criteria: The bandpass criteria is always taken into account 
when testing a bandpass filter.

ITU Comparison Criteria: The ITU comparison criteria is only taken 
into account when Associate to CWDM ITU Channels Grid has been 
selected in the Analysis Parameters tab.

After each acquisition scan, the values that do not comply with the defined 
pass/fail criteria will appear in red in the results table.

The bandpass criteria for pass/fail results include:

Maximum insertion loss at center wavelength: Center wavelength is 
the midpoint between the lower and upper wavelengths of the BW1 
interval. The insertion loss is determined as the acceptable attenuation 
at this wavelength. The default value is 3 dB.

Minimum bandwidth [BW1]: Bandwidth is determined as the 
minimum acceptable wavelength interval at a specified loss level 
calculated from the peak power. The default value is 13 nm.

Maximum insertion loss at BW1: Maximum insertion loss is 
determined as the maximum acceptable attenuation within the BW1 
interval. The default value is 3 dB.

Maximum polarization dependent loss at BW1: Maximum 
acceptable PDL over the range defined by BW1. The default value is 
0.2 dB.

Maximum return loss at BW1: Strongest acceptable reflection (lowest 
acceptable ORL) value within BW1. The default value is 50 B
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The ITU comparison criteria for pass/fail results are:

Maximum center wavelength [CW] deviation: Difference, in nm, 
between the ITU center wavelength and the detected channel center 
wavelength. For this correlation to be made, the tolerance condition 
specified in the Analysis Parameters tab must be respected. The 
default value is 1 nm.

Maximum insertion loss at ITU CW ± bandpass: Maximum 
acceptable insertion loss of the detected channel will be determined at 
the wavelength corresponding to the ITU channel central wavelength. 
The default value is 3 dB.

Maximum polarization dependent loss at ITU CW ± bandpass: 
Maximum acceptable PDL of the detected channel will be calculated 
at the central wavelength of the corresponding ITU channel. The 
default value is 0.2 dB.

Maximum return loss at ITU CW ± bandpass: Maximum acceptable 
reflection (lowest acceptable ORL) value at the corresponding ITU 
center wavelength. The default value is 50 dB.

Maximum ripple at ITU CW ± bandpass: Ripple is the IL variation 
over the ITU defined bandpass interval of the channel. The default 
value is 0.5 dB.
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Configuring Test Parameters
To define the pass/fail criteria:

1. On the menu bar, select Measurements > Modify Measurement 
Settings.

OR

On the Measurement Settings tab, click the Modify button.

2. Select the Pass/Fail Criteria tab.

3. Enter the desired values in the corresponding boxes.
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Configuring Test Parameters
Setting up the Wavelength Ranges

You can set up to three wavelength ranges for the analysis. 

These ranges can:

all be different (1260-1360 nm, 1370-1390 nm, 1450-1490 nm, 
1510-1610 nm)

overlap (1260-1630 nm, 1290-1310 nm, 1400-1600 nm, 1500-1550 nm)

be limited to one number (1590-1590 nm)

To set the wavelength ranges:

1. On the menu bar, select Measurements > Modify Measurement 
Settings.

OR

On the Measurement Settings tab, click the Modify button.

2. Select the Analysis Results tab.
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Configuring Test Parameters
3. Select which ranges you want to enable by checking the 
corresponding boxes.

4. Enter the minimum and maximum values for the selected wavelength 
ranges. 

If you enter the same value for maximum and minimum, only one 
measurement will be taken at that one wavelength instead of a range.

5. Click OK to use the new wavelength ranges, or click Factory Settings 
to revert to the original values.
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Customizing Channel Names

The channels can be named using a generic name, followed by a number 
to differenciate them amongst themselves, or you can enter individual 
names to help you locate your test results quicker.

To change the channel names:

1. On the menu bar, select Measurements > Modify Measurement 
Settings.

2. Select the Chanel Names tab.
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Configuring Test Parameters
3. Name the channels.

To use the automatic naming feature, enter a generic name in the 
corresponding box, then click Generate. If you leave the box 
empty, the channels will only be identified by their numbers.

To name channels manually, select one from the list to the left, 
type in the name you want under New channel name, then click 
Replace.

4. Click OK to apply the changes everywhere in the application, or click 
Factory Settings to revert to the original names.
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Changing Atmospheric Pressure Value Manually

You might want to change the atmospheric pressure value to ensure the 
best wavelength accuracy possible. The system will then automatically 
adjust the wavelength calibration table to compensate for the local 
atmospheric pressure. An internal temperature probe completes the 
information needed for wavelength adjustment.

To change the atmospheric pressure value:

1. On the menu bar, select Measurements > Modify Measurement 
Settings.

OR

On the Measurement Settings tab, click the Modify button.

2. From the Analysis Parameters tab, change the atmospheric pressure 
value in the correspondig box. This value will be kept until you click 
Factory Settings to reset them.

3. Click OK to confirm your change.
60 IQS-12008



Setting Up the All-Band Component Analyzer
Configuring Test Parameters
Saving and Retrieving Measurement Settings

Once all measurement settings have been configured, you can save them 
for future use, especially if these parameters will be used often.

To save the measurement settings:

1. On the menu bar, open the File menu

2. Select Save Measurement Settings As.

3. Enter the desired file name and select a location to save the file. The 
format of this file is *.cfg12008.

4. Click Save.

To retrieve the measurement settings:

1. On the menu bar, open the File menu

2. Select Open Measurement Settings.

3. If necessary, select the location where the measurement settings file is 
saved. 

4. Select the desired file (file format is *.cfg12008) and click Open.
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Configuring Advanced Application Parameters

Further customization of the following application parameters is possible 
through the application configuration file:

ITU grid baseline: An ITU grid wavelength offset is also possible 
through the configuration file. The default wavelength is the first 
wavelength of the scan range. An offset can be applied to this 
wavelength and it will be applied to all the wavelengths in the ITU grid. 
The minimum value, and the start value as well, is 1251 nm (or can be 
manually changed to 1250 nm). The ITU grid is generated by adding 
steps of 20 nm to the start value.

All of the minimum and maximum limits, as well as the checked states are 
saved in the configuration file under the Measurement Settings part for any 
modification concerning them.

To modify the configuration file:

1. Close the IQS-12008 application.

2. Go to C:\Program Files\EXFO\ IQS12008\Application12008.exe.config.

IMPORTANT
Before modifying the configuration file, EXFO suggests that you 
make a copy of the Application12008.exe.config file. In case of 
problems, you could use this copy as a backup.
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3. Open the file with a text editor.

4. If needed, modify the BaseItuLambda value from 1270 to 1271; such a 
change will reflect automatically on the result display wavelengths, 
which will be changed to fit the new ITU grid baseline value. 

5. Save the file and close the text editor.

The changes will apply the next time you open the IQS-12008 All-Band 
Component Analyzer application.

IMPORTANT
For your system to function properly,

Do not modify the lines that correspond to the factory default 
hardware configuration. 

Modify only the BaseItuLambda value.

Factory default 
hardware 
configuration

DO NOT MODIFY

ITU grid baseline
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Optimizing Performance
This section gives you important information on how to get optimum 
performance from your All-Band Component Analyzer.

Spectral Errors

The IQS-12008 All-Band Component Analyzer uses a Fabry-Perot 
interferometer and a high-precision absolute wavelength reference gas cell 
to ensure wavelength accuracy of the spectral measurements. To ensure 
that the system is operating to its published specifications, it is important to 
respect the recommended 30-minute warmup period and the specified 
operating environment (see Technical Specifications on page 109).

The system is calibrated at EXFO and verified with a NIST SRM 2519 HCN 
absorption cell.

You can use the offset compensation function to optimize test results. 
See Configuring Test Parameters on page 48.
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IL/PDL Errors

There are numerous possible sources of errors for the IL measurement. 
Some of them are inherent to system and test procedures, while others are 
related to operation and fiber handling. Understanding these sources of 
error will help you to optimize the accuracy of your loss measurements.

Environmental stability

To ensure optimum results, it is important to respect the 
recommended 30-minute warmup period before performing any 
calibration, reference, or null measurement.

Connector repeatability

It is well known that connector repeatability is a significant source of 
error when testing the IL of any connectorized component. There is no 
practical way of completely eliminating these errors. However, if all 
connectors are of good quality and adequately cleaned, if you perform 
reference measurements after changing master test jumpers, the 
errors are minimized. Where it is important to measure the IL of the 
device alone, you should use fusion splices on the start side of the DUT.

Different connector types

To test components with different connector types, you will have to 
change the master test jumper, use a hybrid patchcord or change the 
EUI on the Ref. Out connector. It implies that You will have to perform a 
new reference measurement.

You will also have to change the fiber-optic adapters (FOAs) on the IQS 
mini-modules’ detectors. In this case, you will need to perform a new 
detector response calibration and to repeat the reference 
measurement for optimum results. Different FOAs have slightly 
different alignment characteristics (within manufacturing tolerances), 
which increase measurement uncertainty.
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Return Loss Errors

Most of the factors affecting IL and PDL also affect return loss accuracy. 
There are, however, some additional factors that should be considered.

Power budget

When measuring return loss, the detectors read a very small amount of 
power. To obtain optimum accuracy with weak reflections, it is 
important to optimize the system’s dynamic range. One way of 
improving the ORL sensitivity is to bypass the optional IQS-5150B 
All-Band Polarization State Adjuster. This will give an additional 
3 to 8 dB sensitivity as well as better accuracy and resolution.

Calibration reference

The calibration reference test jumper supplied with the system is used 
as an absolute reflection reference based on the glass-to-air interface 
reflection of ≈4% (–14.7 dB at 1550 nm). When performing 
measurements, you use a different master test jumper. The IL of the 
output connector/master test jumper connector will not be exactly the 
same as the IL of the output connector or of the reference test jumper 
connector. This difference contributes directly to the ORL 
measurement error. For this reason, it is important to use a master test 
jumper with a good quality connector.
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5 Testing DUTs with the All-Band 
Component Analyzer
Cleaning and Connecting Optical Fibers

To connect the fiber-optic cable to the port:

1. Clean the fiber ends as follows:

1a. Gently wipe the fiber end with a lint-free swab dipped in isopropyl 
alcohol.

1b. Use compressed air to dry completely.

1c. Visually inspect the fiber end to ensure its cleanliness.

2. Carefully align the connector and port to prevent the fiber end from 
touching the outside of the port or rubbing against other surfaces.

If your connector features a key, ensure that it is fully fitted into the 
port’s corresponding notch.

3. Push the connector in so that the fiber-optic cable is firmly in place, 
thus ensuring adequate contact.

If your connector features a screwsleeve, tighten the connector 
enough to firmly maintain the fiber in place. Do not overtighten, as this 
will damage the fiber and the port.

Note: If your fiber-optic cable is not properly aligned and/or connected, you will 
notice heavy loss and reflection.

IMPORTANT
To ensure maximum power and to avoid erroneous readings:

Always clean fiber ends as explained below before inserting 
them into the port. EXFO is not responsible for damage or 
errors caused by bad fiber cleaning or handling.

Ensure that your patchcord has appropriate connectors. Joining 
mismatched connectors will damage the ferrules.
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Performing Test Scans
Once the calibration and reference have been completed and the test 
parameters have been defined, you may proceed with a test scan. A test 
scan includes the number of sweeps necessary to provide information for 
all the selected tests.

The system will sweep the source, transfer the data, analyze the 
acquisition points, and display the results in accordance with the 
parameters displayed in the Analysis Parameters and Pass/Fail Criteria 
tabs. To configure these settings, see Configuring Test Parameters on 
page 48.

IMPORTANT
For accurate results:

Before performing any measurement, ensure that all the 
connectors and fiber-optic adapters (FOAs) are clean, and that 
the warmup period (at least 30 minutes) is over.

The test types you select must correspond to the reference 
measurements you performed (e.g., an IL/PDL reference will 
only allow an IL/PDL measurement).

If you did not perform the reference with the default 
polarization state (linear positive diagonal), you should use the 
same polarization state for your measurements.

You should not perform ORL measurement at the same time 
than IL or PDL measurements when the DUT’s output ports are 
either terminated or mandrel-wrapped.
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Performing Test Scans
To perform a test scan:

1. From the Measurement Settings tab, select the desired tests.

2. Connect the DUT as shown, depending on the setup you intend to use.
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3. Click Start Acquisition, at the bottom right corner of the application 
main window.

Note: You can stop the acquistion at any time by clicking Stop Acquisition.

Controlling Modules Individually
The All-Band Component Analyzer allows you to manually turn the source 
on or off and set it to a specific wavelength, modify the polarization state of 
the IQS-5150B All-Band Polarization State Adjuster. You can also control 
certain features of the IQS-9800 All-Band Multichannel Loss Meter.

To read the power on each detector:

1. Select the Individual Module Control function tab, then Dectectors 
tab.

2. Select the detectors you wish to monitor by clicking the Select 
Detectors button and selecting the desired channels on the dialog box. 
Click OK to confirm and close the window.
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3. In the Tunable Laser Source group, you may set the laser source to a 
specific wavelength in three different ways:

By sliding the cursor underneath the wavelength display.

By clicking Wavelength and entering the desired wavelength.

By clicking the left and right arrows located on each side of the 
wavelength cursor line. The wavelength steps are selected in the 
Step drop-down menu.

Note: At the end of a complete scan, the source automatically sets itself at 
1650 nm where almost no light is emitted. Make sure to set the source at a 
different wavelength to start measuring the loss on individual detectors.
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4. If necessary, select a polarization state.

5. In the Detectors tab, click Get Loss Value to display the power reading 
for the selected detector(s).

6. To view a continuous monitoring of a precise channel, click the 
Detector Cont. Monitoring tab.

7. Select the channel you want to view in the drop-down list.

8. Click Start. The Relative power and Internal ref. meter values are 
updated twice every second.

9. Click Stop once you are done.

Note: If the continuous monitoring feature is enabled, the values in the Detectors 
tab will be disabled.

Reference meter
value (mA)

Ratio of the
measured power
to the reference
meter value (dB)

ORL internal 
detector value 
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6 Viewing the All-Band 
Component Analyzer Results

Test results are available in two formats: a graph and a data table. The 
results can be viewed and analyzed on-screen or saved to a file for further 
analysis and printing. The following sections will present how to use the 
on-screen tools for results analysis and how to treat the data file for analysis 
using a spreadsheet application.

Viewing the Results Graph
The results of the tested device appear as soon as the analysis ends. To 
further analyze the graph, you dispose of different graphic tools:

The graph displays the IL, PDL, and ORL traces. You can independently 
select the trace you want to view by clicking the corresponding button 
(trace selector).

Note: IL and ORL are displayed using the same scale (left), and PDL is displayed 
on a separate scale (right).

Best fit

Zoom in

Zoom out

Pan Trace selector

Markers
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Viewing the Results Graph
Best Fit

The best fit button reduces or enlarges the graph to optimize the graphical 
display area. The plot will occupy the maximum area while displaying the 
whole acquisition trace.

Zoom and Pan

To enlarge a specific area of the results trace you may zoom in or out of the 
graph. You may also pan the graph in any direction to keep the same zoom 
level as you view different sections of the trace.

To enlarge or reduce the desired area:

1. Click once in the plot area.

2. Hold down the SHIFT key.

3. Click and hold the left mouse button to indicate the top left corner of 
the area to enlarge.

4. Drag the mouse pointer to select the graph area you wish to enlarge.

5. Release both the mouse button and the SHIFT key. The area should be 
enlarged on the screen.

6. Repeat this procedure for further zoom levels.

7. Zoom out by clicking the zoom out or the best fit buttons.
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To return to the previous zoom level:

1. Click once in the plot area.

2. Hold down the CTRL or the SHIFT key.

3. Click the right mouse button.

To pan the graph:

1. Click once in the plot area.

2. Hold down the CTRL key.

3. Click and hold the left mouse button.

4. Drag the cursor to pan the graph.

You will notice that the scale axis will change according to the zoom level 
and the plot area on screen.
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Viewing the Results Graph
Trace Selector

You can display IL, IL/PDL, and ORL traces individually or all at the same 
time on the graph.

To show or hide a trace:

Click the button corresponding to the desired trace.

IL and ORL
values axis

Wavelength values axis

PDL values
axis
76 IQS-12008



Viewing the All-Band Component Analyzer Results
Viewing the Results Graph
To select which traces to display by default:

1. Select the Plots tab.

2. Select the channel or channels to display. Additional information is 
provided as to the channel’s name, the color used to display the graph, 
as well as the channel’s associated number and card.
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Insertion Loss Trace Markers

You can perform a point-by-point analysis on a specific wavelength interval 
by using the Markers tab.

The markers are crossbars that travel along the IL trace. The vertical bars 
travel along the wavelength axis, while the horizontal bars select 
automatically the power level at the intersection between the two bars.

Wavelength
range start

marker

Power level 
markers

Wavelength 
range end 
marker
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Viewing the Results Graph
To view markers on the graph:

1. Select the Markers tab to access markers functions.

2. Select the Display Markers box.

3. Attach markers A and B to a detector from the Attach to box.

4. Select a color for each marker.

5. Move the markers on the graph with your mouse, or enter precise 
wavelength values in the Marker A and Marker B boxes, in the 
Markers Position table.

Loss values at marker positions and loss variation between the 
markers are shown for the selected channel. The difference in 
wavelength and power is also displayed in the Markers Position table.

Note: Since the graph resolution is lower than the scan resolution, sliding the 
markers along the wavelength axis may not go to the exact wavelength you 
wish to analyze. To reach a specific wavelength, you may have to zoom in 
to increase the number of data points between two wavelengths.

Loss value at marker 
A position

Loss value at marker 
B position

Loss difference 
between both 
markers
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Viewing the Results Tables
You can view all the data analysis based on the test measurement settings. 
The summary of the scan results is presented in three different tables:

Main Analysis

ITU Analysis

Isolation

Should there be ORL results for the data analysis, you will notice an ORL 
Detector column in the table. Otherwise, you will only see the channel 
columns. 

In the isolation table, the channels with the worst isolation values 
compared to the base channel with the <<<>>> will be displayed with a 
blue background. This will happen for the adjacent value (directly before 
or after the channel) and non-adjacent value (not directly before or after 
the channel).

The data presented in these tables is calculated in accordance with the 
definitions presented in Definitions and Calculation Methods on page 111.
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Viewing the Results Tables
To view the results tables:

1. From the Measurements function tab, select the Results tab.

2. Select the desired pane.
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Exporting Data
You can build your own reports by exporting results table, IL, ORL and PDL 
data points, and graph. 

You can export results table and data points to
a .txt (tab-separated) or a .csv (comma-separated) format.

You can export the graph to different formats: .emf, .bmp, .jpg, .png.

You can use the exported data with a word processor or a spreadsheet of 
your choice.

To export the results graph:

1. In the File menu, select Export Graph.

2. In the Export Graph window, enter the desired file name.

3. Select the desired file name format.

4. Click Save. By default, the file will be saved to the My Documents 
folder.

Open an image editor or import the graph into a word processor to view 
the file.
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To set up the automatic exportation settings: 

1. In the Edit menu, select Export Results Settings.

2. In the Export results settings dialog box, check the Automatic Export 
box.

The prefix is the part of the name that will not change. It will accept 
up to 30 characters

The suffix is made of three digits from 00  to 999. This suffix will be 
automatically incremented as the exportations are performed.

The box Installs to allows you to select where those files will be 
saved. Use the Browse button to select the location.

The format can be either a .csv (comma-separated) or a .txt 
(tab-separated).

3. Click OK to confirm the parameters.
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Exporting Data
To export results table and/or data points:

1. In the File menu, select Export Results.

2. In the Export Results dialog box, select the type of data you wish to 
export.

Click OK.

3. In the Export Results dialog box, enter the desired file name. 
By default, the file has a .txt (tab-separated) format.

4. Click Save. By default, the file will be saved to the My Documents 
folder.

5. Open a spreadsheet, text editor or word processor to view the file. The 
columns (fields) are separated using a tab or a comma.

Tab-separated
text file
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7 Maintenance
To help ensure long, trouble-free operation:

Always clean fiber-optic connectors before using them.

Keep the unit free of dust.

Clean the unit casing and front panel with a cloth slightly dampened 
with water.

Store unit at room temperature in a clean and dry area. Keep the unit 
out of direct sunlight.

Avoid high humidity or significant temperature fluctuations.

Avoid unnecessary shocks and vibrations.

If any liquids are spilled on or into the unit, turn off the power 
immediately and let the unit dry completely.

WARNING
Use of controls, adjustments and procedures for operation and 
maintenance other than those specified herein may result in 
hazardous radiation exposure.
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Cleaning EUI Connectors
Cleaning EUI Connectors
Regular cleaning of EUI connectors will help maintain optimum 
performance. There is no need to disassemble the unit.

To clean EUI connectors:

1. Remove the EUI from the instrument to expose the connector 
baseplate and ferrule.

2. Moisten a 2.5 mm cleaning tip with one drop of isopropyl alcohol 
(alcohol may leave traces if used abundantly).

3. Slowly insert the cleaning tip into the EUI adapter until it comes out on 
the other side (a slow clockwise rotating movement may help).

4. Gently turn the cleaning tip one full turn, then continue to turn as you 
withdraw it.

IMPORTANT
If any damage occurs to internal connectors, the module casing will 
have to be opened and a new calibration will be required.

Push

Turn

Pull

3

4 5
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Cleaning EUI Connectors
5. Repeat steps 3 to 4 with a dry cleaning tip.

Note: Make sure you don’t touch the soft end of the cleaning tip.

6. Clean the ferrule in the connector port as follows:

6a. Deposit one drop of isopropyl alcohol on a lint-free wiping cloth.

6b. Gently wipe the connector and ferrule.

6c. With a dry lint-free wiping cloth, gently wipe the same surfaces to 
ensure that the connector and ferrule are perfectly dry.

6d. Verify connector surface with a portable fiber-optic microscope 
(for example, EXFO’s FOMS) or  inspection probe (for 
example, EXFO’s FIP).

7. Put the EUI back onto the instrument (push and turn clockwise).

8. Throw out cleaning tips and wiping cloths after one use.

IMPORTANT
Isopropyl alcohol may leave residues if used abundantly or left to 
evaporate (about 10 seconds).

Avoid contact between the tip of the bottle and the wiping cloth, 
and dry the surface quickly.

WARNING
Verifying the surface of the connector WHILE THE UNIT IS ACTIVE 
WILL result in permanent eye damage.
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Cleaning Detector Ports
Regular cleaning of detectors will help maintain measurement accuracy.

To clean detector ports:

1. Remove the protective cap and adapter (FOA) from the detector.

2. If the detector is dusty, blow dry with compressed air.

3. Being careful not to touch the soft end of the swab, moisten a cleaning 
tip with only one drop of isopropyl alcohol.

4. While applying light pressure (to avoid breaking the detector window), 
gently rotate the cleaning tip on the detector window.

5. Repeat step 4 with a dry cleaning tip or blow dry with compressed air.

6. Discard the cleaning tips after one use.

IMPORTANT
Always cover detectors with protective caps when unit is not in use.

IMPORTANT
Alcohol may leave traces if used abundantly. Do not use bottles that 
distribute too much alcohol at a time.
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Recalibrating the Unit
Recalibrating the Unit
Manufacturing and service center calibrations are based on the 
ISO/IEC 17025 Standard, which states that calibration documents must not 
contain a recommended calibration interval, unless this has been 
previously agreed upon with the customer.

Validity of specifications depends on operating conditions. For example, 
the calibration validity period can be longer or shorter depending on the 
intensity of use, environmental conditions and unit maintenance. You 
should determine the adequate calibration interval for your unit according 
to your accuracy requirements.

Under normal use, EXFO recommends calibrating your unit every three 
years.
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Recycling and Disposal 
(Applies to European Union Only)

Unless otherwise noted in a separate agreement between EXFO and a 
customer, distributor or commercial partner, EXFO will cover costs 
related to the collection, treatment, recovery and disposal of 
end-of-lifecycle waste generated by electronic equipment introduced 
after August 13, 2005 to an European Union member state with 
legislation regarding Directive 2002/96/EC.

Except for reasons of safety or environmental benefit, equipment 
manufactured by EXFO, under its brand name, is generally designed to 
facilitate dismantling and reclamation.

For complete recycling/disposal procedures and contact information, visit 
the EXFO Web site at www.exfo.com/recycle.

Recycle or dispose of your product (including electric and 
electronic accessories) properly, in accordance with local 
regulations. Do not dispose of it in ordinary garbage receptacles.

This equipment was sold after August 13, 2005 (as identified by 
the black rectangle).
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8 Troubleshooting
Ensuring Proper Hardware Operation

You can verify that the system gives the best possible IL, PDL and ORL 
results.

To ensure that all the hardware functions properly:

1. If it is not already done, insert the IQS-9800 Loss Meter into the 
IQS-500/600 Controller Unit so that it takes slots 0 to 7 inclusively. 
If you want to measure PDL, insert the IQS-5150B All-Band Polarization 
State Analyzer (PSA). For more information, see Getting Started with 
Your All-Band Component Analyzer on page 13.

2. Turn on the IQS-510P/IQS-610P Controller Unit.

3. Go to C:\Documents and Setting\All Users\Application  
Data\EXFO\IQS-12008 and delete the Reference.cfg and Calibration.cfg 
files.

4. Start the IQS-12008 All-Band Component Analyzer application.

5. From the Measurement menu, select System Settings.

Depending on if your test setup includes PDL or not, select or clear the 
IQS-5150B box.

Click OK.

6. From the Measurement menu, select Initialize Hardware.

7. Let the system warm up for 30 minutes.
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Troubleshooting
Ensuring Proper Hardware Operation
8. If no fiber is connected to the detectors, put protective caps on all 
detectors. Disconnect the polarization-maintaining test jumper from 
the Laser Output port.

9. From the Measurement menu, select Detectors Nulling.

10. When nulling is complete, connect as shown, depending on the setup 
you intend to use.

All-Band Multichannel Loss Meter
IQS-9800

ACTIVE

1 2 3 4 5 6 7 8

C1

C2

C3

C4

C1

C2
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C4
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C4

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

C1

C2

C3

C4

Laser
Output

Laser
Input

Ref.
Out
(To DUT)

Polarization-
maintaining 
patchcord

Master test jumper
Test setup 
without PDL
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Troubleshooting
Ensuring Proper Hardware Operation
11. On the menu bar, select Measurement >Calibration> Calibration 
Averaging.

12. On the menu bar, select Measurement >Calibration > Detector 
Response and follow the instructions on-screen. For more 
information, see Calibrating the System on page 29.

All-Band Multichannel Loss Meter
IQS-9800
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1 2 3 4 5 6 7 8
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(To DUT)
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Semi-rigid patchcord

(provided with the system)

IQS-5150B
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All-Band Polarization State Adjuster

Master test jumper
Test setup 
with PDL
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Troubleshooting
Ensuring Proper Hardware Operation
13. Start the insertion loss (IL) reference as follows:

13a.On the References tab, select the Reference averaging box.

13b.Select Insertion Loss then click the Start Reference button and 
follow the instructions on-screen. For more information, 
see Referencing the System on page 37.

14. Set the analysis parameters as follows:

14a.On the menu bar, select Measurement > Modify Measurement 
Settings.

14b.From the Analysis Parameters tab, enter the values in the 
corresponding boxes, as shown:

14c. Click OK to confirm.
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Troubleshooting
Ensuring Proper Hardware Operation
15. If your test setup includes a PSA, go directly to step 16.
If you are testing without a PSA, perform an IL measurement by 
connecting, the master test jumper to each detector, one at a time. 
Click Start Acquisition to start the measurement.

All the resulting curves must be centered around 0 dB ±0.005 for the 
1260 to 1550 nm range and ±0.01 for the 1550  to  1630 nm range. The 
noise level is typically of less than 0.01 dB over the 1260 to 1630 nm 
range.

Noise level
<0.01 dB

(without PSA)
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Troubleshooting
Ensuring Proper Hardware Operation
Note: If the curves are not as expected, refer to the following table:

Problem Possible cause

Most curves are not 
centered around 0 dB 
or noise level is too 
high on most curves

You did not use a polarization-maintaining patchcord between 
the Laser Out port and the PSA input port.

Master test jumper is defective.

Selected state of polarization was not Linear Positive Diagonal 
for reference and measurement.

Master test jumper was not properly connected to the Ref. Out 
port during reference.

FOA installed on the first channel of the leftmost DET-1843 card 
is dirty.

All FOAs are dirty.

Equipment is defective.

Some curves and noise 
levels are correct and 
some others are not

Master test jumper is defective.

During detector response or IL measurement, patchcord was 
not properly connected to the FOA of the channels having 
incorrect curves or noise level.

Bad nulling (light reached detectors) or nulling was performed 
too long ago.

FOAs installed on the channels having incorrect curves or 
noise level are dirty.

Equipment is defective.
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Troubleshooting
Ensuring Proper Hardware Operation
16. Measure the IL dynamic range as follows:

16a.Put protective caps on all detectors.

16b.Perform an IL measurement on all channels (select IL option and 
not IL/PDL) with the averaging option selected. For more 
information, see Configuring Test Parameters on page 48 
and Performing Test Scans on page 68.

The displayed curve shows the IL dynamic range of all channels. 
The dynamic range is typically of more than 70 dB (without PSA) 
and 60 dB (with PSA) on the 1260 to 1630 nm range.

Dynamic
range

>70dB
(without

PSA)

Dynamic range
>60 dB

(with PSA)
All-Band Component Analyzer 97



Troubleshooting
Ensuring Proper Hardware Operation
Note: If the IL dynamic range is not as expected, refer to the following table:

Problem Possible cause

Dynamic range is too low 
on most channels

You did not use a polarization-maintaining patchcord 
between the Laser Out port and the PSA input port.

Connectors of the polarization-maintaining patchcord, 
master test jumper or semi-rigid patchcord are dirty.

Laser Out, Laser In or Ref. Out ports are dirty.

One or more patchcord is defective.

Bad nulling (light reached detectors) or nulling was 
performed too long ago.

Selected state of polarization was not Linear Positive 
Diagonal.

Master test jumper was not properly connected to the Ref. 
Out port during reference.

FOA installed on the first channel of the leftmost DET-1843 
card is dirty.

All FOAs are dirty.

Equipment is defective.

Dynamic range is correct 
on some channels and 
too low on others

Master test jumper is defective.

Bad nulling (light reached detectors) or nulling was 
performed too long ago.

During detector response, patchcord was not properly 
connected to the FOA of the channels having a low dynamic 
range.

FOAs installed on the channels having a low dynamic range 
are dirty.

Equipment is defective.
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Troubleshooting
Ensuring Proper Hardware Operation
17. On the menu bar, select Measurement > Calibration > Return Loss 
to perform a return loss calibration. Ensure that the averaging option is 
selected. For more information, see Return Loss Calibration on 
page 34.

To ensure a better accuracy, keep the fiber mandrel-wrapped between 
calibration and reference steps.

18. On the menu bar, select Measurements > Reference > Return Loss 
to perform a return loss reference. Ensure that the averaging option is 
selected. For more information, see Return Loss Reference on page 45.

19. Perform an ORL measurement with a mandrel-wrapped fiber 
(minimum of 10 turns) to measure ORL dynamic range. For more 
information, see Performing Test Scans on page 68. 
The noise floor is typically of at least 60 dB (without PSA) and of 55 dB 
(with PSA) on the entire range.

Dynamic
range

>60dB
(without

PSA)

Dynamic range
>55 dB

(with PSA)
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Troubleshooting
Ensuring Proper Hardware Operation
Note: If the ORL dynamic range is not as expected, refer to the following table:

20. If your test setup includes a PSA, on the menu bar, select 
Measurements > Reference > IL/PDL to perform a PDL reference. 
Ensure that the averaging option is selected.

Problem Possible cause

Noise floor is too low You did not use a polarization-maintaining patchcord between 
the Laser Out port and the PSA input port.

Selected state of polarization was not Linear Positive Diagonal 
for reference and measurement.

Connectors of the polarization-maintaining patchcord, master 
test jumper or semi-rigid patchcord are dirty.

Laser Out, Laser In or Ref. Out ports are dirty.

Patchcords were not correctly mandrel wrapped during return 
loss calibration or reference. At least 10 turns are necessary, 
especially for wavelengths of less than 1310 nm.

Master test jumper was not properly connected to the Ref. Out 
port during ORL calibration or reference.

Master test jumper is defective.

Equipment is defective.
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Troubleshooting
Ensuring Proper Hardware Operation
21. If your test setup includes a PSA, perform an IL/PDL measurement on 
all channels. For more information, see Performing Test Scans on 
page 68. 

The bottom of the resulting PDL curves must be at 0 dB with a typical 
noise of +0.025.

The resulting IL curves must be centered around 0 dB ±0.005 for the 
1260 to 1550 nm range and ±0.01 for the 1550 to 1630 nm range. The 
noise level is typically of less than 0.01 dB over the 1260 to 1630 nm 
range.

Curve’s 
bottom at 
0 dB
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Troubleshooting
Ensuring Proper Hardware Operation
Note: If the curves are not as expected, refer to the following table:

From the Help menu, select IQS-12008 All-Band Component Analyzer 
Help.

Problem Possible cause

Most curves are not 
centered around 0 dB 

You did not use a polarization-maintaining patchcord between 
the Laser Out port and the PSA input port.

You did not use a semi-rigid patchcord between the Laser In 
port and the PSA output port.

Master test jumper is defective.

Master test jumper was not properly connected to the Ref. Out 
port during reference.

FOA installed on the first channel of the leftmost DET-1843 card 
is dirty.

All FOAs are dirty.

Equipment is defective.
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Troubleshooting
Contacting the Technical Support Group
Contacting the Technical Support Group
To obtain after-sales service or technical support for this product, contact 
EXFO at one of the following numbers. The Technical Support Group is 
available to take your calls from Monday to Friday, 8:00 a.m. to 7:00 p.m. 
(Eastern Time in North America). 

For detailed information about technical support, visit the EXFO Web site at 
www.exfo.com.

To accelerate the process, please have information such as the name and 
the serial number (see the product identification label—an example is 
shown below), as well as a description of your problem, close at hand.

Technical Support Group
400 Godin Avenue
Quebec (Quebec) G1M 2K2
CANADA

1 866 683-0155 (USA and Canada)
Tel.: 1 418 683-5498
Fax: 1 418 683-9224
support@exfo.com 

Ver.

Mfg.
date

P/N

S/N

Made in Canada QST442B
465 Godin Avenue
Vanier (Quebec)  G1M 3G7 CANADA

**************** A

January 2020542392-3D

IQS-12008-XX-XX-XX-XX-EA-EUI-XX-FOA-XX

Model

GPIB card

Polarization option

Number of channels Connector

Connector adapter
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Troubleshooting
Transportation
Transportation
Maintain a temperature range within specifications when transporting the 
unit. Transportation damage can occur from improper handling. The 
following steps are recommended to minimize the possibility of damage:

Pack the unit in its original packing material when shipping.

Avoid high humidity or large temperature fluctuations.

Keep the unit out of direct sunlight.

Avoid unnecessary shocks and vibrations.
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9 Warranty
General Information

EXFO Electro-Optical Engineering Inc. (EXFO) warrants this equipment 
against defects in material and workmanship for a period of two years from 
the date of original shipment. EXFO also warrants that this equipment will 
meet applicable specifications under normal use.

During the warranty period, EXFO will, at its discretion, repair, replace, 
or issue credit for any defective product, as well as verify and adjust the 
product free of charge should the equipment need to be repaired or if the 
original calibration is erroneous. If the equipment is sent back for 
verification of calibration during the warranty period and found to meet all 
published specifications, EXFO will charge standard calibration fees.

THIS WARRANTY IS IN LIEU OF ALL OTHER WARRANTIES EXPRESSED, 
IMPLIED, OR STATUTORY, INCLUDING, BUT NOT LIMITED TO, THE 
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE. IN NO EVENT SHALL EXFO BE LIABLE FOR 
SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES.

Liability
EXFO shall not be liable for damages resulting from the use of the product, 
nor shall be responsible for any failure in the performance of other items to 
which the product is connected or the operation of any system of which 
the product may be a part.

EXFO shall not be liable for damages resulting from improper usage or 
unauthorized modification of the product, its accompanying accessories 
and software.
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Warranty
Exclusions
Exclusions
EXFO reserves the right to make changes in the design or construction of 
any of its products at any time without incurring obligation to make any 
changes whatsoever on units purchased. Accessories, including but not 
limited to fuses, pilot lamps, batteries and universal interfaces (EUI) used 
with EXFO products are not covered by this warranty.

This warranty excludes failure resulting from: improper use or installation, 
normal wear and tear, accident, abuse, neglect, fire, water, lightning or 
other acts of nature, causes external to the product or other factors beyond 
EXFO’s control.

Certification
EXFO certifies that this equipment met its published specifications at the 
time of shipment from the factory.
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Warranty
Service and Repairs
Service and Repairs
EXFO commits to providing product service and repair for five years 
following the date of purchase.

To send any equipment for service or repair:

1. Call one of EXFO’s authorized service centers (see EXFO Service 
Centers Worldwide on page 108). Support personnel will determine if 
the equipment requires service, repair, or calibration.

2. If equipment must be returned to EXFO or an authorized service 
center, support personnel will issue a Return Merchandise 
Authorization (RMA) number and provide an address for return.

3. If possible, back up your data before sending the unit for repair.

4. Pack the equipment in its original shipping material. Be sure to include 
a statement or report fully detailing the defect and the conditions under 
which it was observed.

5. Return the equipment, prepaid, to the address given to you by support 
personnel. Be sure to write the RMA number on the shipping slip. EXFO 
will refuse and return any package that does not bear an RMAnumber.

Note: A test setup fee will apply to any returned unit that, after test, is found to 
meet the applicable specifications.

After repair, the equipment will be returned with a repair report. If the 
equipment is not under warranty, you will be invoiced for the cost 
appearing on this report. EXFO will pay return-to-customer shipping costs 
for equipment under warranty. Shipping insurance is at your expense.

Routine recalibration is not included in any of the warranty plans. Since 
calibrations/verifications are not covered by the basic or extended 
warranties, you may elect to purchase FlexCare Calibration/Verification 
Packages for a definite period of time. Contact an authorized service center 
(see EXFO Service Centers Worldwide on page 108).
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Warranty
EXFO Service Centers Worldwide
EXFO Service Centers Worldwide
If your product requires servicing, contact your nearest authorized service 
center.

EXFO Headquarters Service Center
400 Godin Avenue
Quebec (Quebec) G1M 2K2
CANADA

1 866 683-0155 (USA and Canada)
Tel.: 1 418 683-5498
Fax: 1 418 683-9224
quebec.service@exfo.com 

EXFO Europe Service Center
Omega Enterprise Park, Electron Way
Chandlers Ford, Hampshire S053 4SE
ENGLAND

Tel.: +44 2380 246810
Fax: +44 2380 246801
europe.service@exfo.com 

EXFO China Service Center/
Beijing OSIC
Beijing New Century Hotel
Office Tower, Room 1754-1755
No. 6 Southern Capital Gym Road
Beijing 100044
P. R. CHINA

Tel.: +86 (10) 6849 2738
Fax: +86 (10) 6849 2662
beijing.service@exfo.com 
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A Technical Specifications
IMPORTANT

The following technical specifications can change without notice. 
The information presented in this section is provided as a reference 
only. To obtain this product’s most recent technical specifications, 
visit the EXFO Web site at www.exfo.com.

Source Value
Wavelength range (nm)2 1260 – 1630
Wavelength uncertainty, sweep mode (pm)3 ±22
Wavelength uncertainty static, typ. (pm)3 ±22
Wavelength resolution, stepped mode (pm) 5 
Wavelength repeatability, sweep mode, typ. (pm) ±6.5
Wavelength stability (pm/hour) 3
Linewidth FWHM, typ. (pm) 45
Output power (dBm) At laser output connector: 0 < Pmax < 9

After referencing elements (before DUT): –4 < Pmax < 3
Sweeping speed, typ. (nm/s) 220

Detectors

Maximum input power (dBm) 3

System

Insertion loss measurement range (dB), 1 scan 72 typ., 60 guaranteed
IL uncertainty (dB), typ.4 ±0.02
IL uncertainty (dB)4 ±0.05
IL repeatability (dB)4 ±0.02
PDL uncertainty (dB), typ., for PDL < 0.5 dB; 1300 nm - 1630 nm5 ±0.02
PDL uncertainty (dB), for PDL < 5 dB; 1300 nm - 1630 nm5 ±(0.05 + 5 % of DUT's PDL )
PDL repeatability (dB), for PDL < 0.5 dB; 1300 nm - 1630 nm5 ±0.009
ORL uncertainty (dB)6 ±1
ORL range, typ. (dB) 63.5
Minimum wavelength sampling resolution (pm) 25
Measurement time, typ., IL only, 8 channels, 1260 - 1630 nm (s) 8
Measurement time, typ., IL & PDL, 8 channels, 1260 - 1630 nm (s) 40
Measurement time, typ., IL & PDL, 32 channels, 1260 - 1630 nm (s) 70
Maximum number of channels 32
Recommended calibration interval 3 years
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Technical Specifications
Notes
1. Specifications are valid at 23 °C ± 1 °C, for resolution set to 50 pm, after a warm-up

time of 1 hour, and for a wavelength range of 1260 nm to 1630 nm, unless specifically
noted otherwise.

2. Some measurements may be possible on the 1250 nm to 1650 nm range.
3. After wavelength self-calibration with atmospheric pressure entered by user in the

measurement settings. For “02” option, which does not include acetylene gaz cell, 
the wavelength uncertainty in sweep mode is ±42 pm; in static mode, wavelength
uncertainty is typically ±22 pm. 

4. For IL < 20 dB, including repeatability of FOA, not including connector uncertainty.
5. With four-scan averaging on detector response and reference trace.
6. For ORL values between 10 dB and 48 dB.

IQS-9800 module

Size (H x W x D) 125 mm x 303 mm x 282 mm 4 15/16 in x 11 15/16 in x 11 1/8 in

Weight 4.7 kg 10.3 lb

IQS-5150B module

Size (H x W x D) 125 mm x 74 mm x 282 mm 4 15/16 in x 2 15/16 in x 11 1/8 in

Weight 2.0 kg 4.4 lb

DET-1843 mini-module

Size (H x W x D) 116 mm x 30 mm x 131 mm 4 9/16 in x 1 3/16 in x 5 3/16 in

Weight 0.12 kg 0.26 lb

IQS-12008 system

Temperature
operating 10 °C to 40 °C 50 °F to 104 °F
storage –20 °C to 50 °C –4 °F to 122 °F

Relative humidity (%) 80 % maximum (non-condensing) at 40 °C

Standard Accessories

User guide, interconnecting patchcords (one polarization maintaining patchcord, one ORL reference test jumper; when optional IQS-5150B module is selected, one rigid test jumper is provided).
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B Definitions and Calculation 
Methods

The IQS-12008 All-Band Component Analyzer performs measurements and 
uses them in automated calculations. The definitions and calculation 
methods used are explained in this chapter. 

The All-Band Component Analyzer recognizes the following DUT types:

Bandpass or 
Periodical Bandpass Notch Undefined
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Definitions and Calculation Methods
Bandpass Filters

The following table summarizes the analysis made with bandpass filters.

Bandpass Filters

Central wavelength 
(CW)

X-dB center, where X is the dB level at which BW1 is measured 
(see Central Wavelength (nm) on page 115). 

Center wavelength 
deviation 

Difference between the defined wavelength and the measured 
central wavelength.

IL at CW IL value at the defined central wavelength.

Min./Max. IL at BW1 Minimum/maximum IL value over operating wavelength range 
(BW1) (see Insertion Loss (dB) on page 115).

Min./Max. IL at 
ITU ±x nm

Minimum/maximum IL value over the ITU bandpass.

Max. PDL at BW1 Maximum PDL value over the operating wavelength range 
defined by BW1.

Max. PDL at 
ITU ±x nm

Maximum PDL value over the ITU bandpass.

Max. ORL at BW1 Lowest ORL value (strongest reflection) within BW1.

Max. ORL at 
ITU ±x nm

Lowest ORL value (strongest reflection) over the ITU bandpass.

BW1, BW2, BW3 The bandwidth at X-dB level relative to the peak transmission 
(see Bandwidth (nm) on page 113).

Ripple at ITU ±x nm Maximum IL variations across bandpass defined as 
ITU CW ±x nm (see Ripple (dB) on page 116).

Isolation Smallest difference between in-band (BW1) loss and other 
channel band (BW1) loss (see Channel Isolation (dB) on 
page 117).
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Definitions and Calculation Methods
Bandwidth (nm)

Bandwidth is the spectral width over which the attenuation of the device 
exceeds some stated loss value. The system can measure bandwidth at 
three different attenuation levels, called BW1, BW2, and BW3, relative to 
the minimum attenuation level, as illustrated in the following diagram.

You can configure these levels, but they are given the default values of 
1.0 dB, 3.0 dB, and 20.0 dB.

A BW1 bandpass filter (at 1.0 dB or 0.5 dB) is commonly referred to as 
the bandpass or operating wavelength range of the device.

BW2 (at 3 dB) is the half-power bandwidth.

BW3 (at 20 dB or higher) is often used to describe the rejection or 
isolation band. The BW1/BW3 ratio can be used as an indicator of 
the filter shape.

IMPORTANT
The application uses BW1 for IL and PDL calculations. The results 
appearing in the Main Analysis results table will depend on the 
selected method (BW1 or defined ITU bandpass).

Increasing loss

1.0 dB bandwidth (BW1)

3.0 dB bandwidth (BW2)

20.0 dB bandwidth (BW3)

Wavelength
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Definitions and Calculation Methods
Measured BW1

In this method, BW1 is calculated based on measurement data. 
For example, if you select a 1.0 dB bandwidth, the software will calculate 
the wavelength range corresponding to the measured BW1. As shown in 
the diagram, λ lower and λ upper correspond to the 1.0 dB cutoff 
wavelengths, and this wavelength range will be used for the IL and PDL 
measurements. These values are presented in the Main Analysis results 
table.

Defined ITU Bandpass

In this method, you specify the wavelength range to use for the evaluation. 
You will have to provide a span range centered around the ITU CWDM 
central wavelength.

As shown in the diagrams, the wavelength range for BW1 and ITU 
bandpass is different and the resulting calculations will be different.

1.0 dB bandwidth (BW1)

Defined ITU bandpassMeasured BW1

ITU

λupperλlower λupperλlower
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Definitions and Calculation Methods
Central Wavelength (nm)

The central wavelength is the wavelength at the midpoint between the 
lower and upper wavelengths at BW1 dB level from the peak. Note that the 
central wavelength is not necessarily the peak wavelength.

Insertion Loss (dB)

The insertion loss (IL) of a filter or multiplexer channel can be described 
in many different ways. The All-Band Component Analyzer uses the 
Maximum attenuation within the BW1 interval method to determine the 
insertion loss.

The BW1 value you specified will be used as an interval on which the 
highest loss will be taken. This is illustrated below:

Increasing loss

Wavelength

0 dB loss line

3 dB

λc

BW1

IL measured at highest loss 
within the defined BW1 region
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Definitions and Calculation Methods
Ripple (dB)

The ripple is the IL variation over the ITU defined bandpass of each 
channel.

Ripple

ITU

ITU bandpass

+Δλ

–Δλ
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Definitions and Calculation Methods
Channel Isolation (dB)

The application calculates the worst-case isolation, which is the smallest 
difference in IL between two intervals on the main channel curve 
(BW1main and BW1interf).

ILmax is the highest loss on the main channel curve in the BW1main 
interval.

ILmin is the lowest loss on the main channel curve in the BW1interf 
interval.

Note: Measurements are taken between all bandpass channels, not only 
adjacent channels.

Interfering
channel

Main 
channel

ILmax (dB)
in ITU (N) 
bandpass

ILmin (dB) 
in
ITU (N–1) 
bandpass

ITU bandpass (N–1)

Isolation (dB) from 
interfering channel

ITU (N–1)

ITU (N)

ITU bandpass (N)
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Definitions and Calculation Methods
Notch Filters

IL, PDL and ORL values are given at 1310 nm, 1490 nm, 1550 nm and 
1625 nm.

Transmission Portion of Notch

The attenuation data is divided into three regions:

transmission left (Tleft)

transmission right (Tright)

notch

The transmission portion is the total range of Tleft and Tright.

The wavelengths that segregate these regions are determined in a function 
that will find the nominal attenuation for each of the left and right 
shoulders. This is a statistical calculation and can be different for the right 
and left shoulders.

Notch Filters

IL Maximum attenuation over the entire range.

PDL Maximum PDL based on the entire analysis range.

ORL ORL value representing the strongest reflection.

Tleft Tright
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Definitions and Calculation Methods
Undefined Filters 

IL, PDL and ORL values are given at 1310 nm, 1490 nm, 1550 nm and 
1625 nm.

Undefined Filters

IL Maximum attenuation over the entire range.

PDL Maximum PDL based on the entire analysis range.

ORL ORL value representing the strongest reflection.
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