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1 Introducing FastReporter
FastReporter is an advanced management, analysis and reporting tool for 
many types of optical tests, including the following:

optical loss

optical return loss (ORL)

optical time-domain reflectometry (OTDR)

polarization mode dispersion (PMD)

chromatic dispersion (CD)

PON power meter (PPM)

fiber inspection probe (FIP)

The main window allows you to see at a glance the selected files, any 
related graph if available and the result data.

Data graph
(available
for some

measurements

Toolbar
Menu bar

Selection
tabs

Results
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2 Getting Started with 
FastReporter

The computer onto which you want to install FastReporter needs to meet 
minimum requirements.

System 
Element

Minimum 
Requirement
(Windows XP)

Minimum 
Requirement 

(Windows Vista - 
32 and 64 bit)

Minimum 
Requirement 
(Windows 7 - 

32 bit)

Minimum 
Requirement 
(Windows 7 - 

64 bit)

Processor Pentium

(1.6 GHz or 
higher 
recommended)

Pentium

(1.6 GHz or 
higher 
recommended)

Pentium

(1.6 GHz or 
higher 
recommended)

Pentium

(1.6 GHz or 
higher 
recommended)

RAM 256 MB (1 GB 
recommended)

512 MB (2 GB 
recommended)

1 GB (4 GB 
recommended)

2 GB (4 GB 
recommended)

Disk Space 400 MB

Monitor One super VGA (800 X 600) monitor
(two 1024 X 768 monitors recommended)

Other 
requirements

Network adapter

Microsoft Internet Explorer version 6.0 or later

Microsoft Office 2000 or later to open .xls files
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Getting Started with FastReporter
Installing and Uninstalling FastReporter
Installing and Uninstalling FastReporter
The installation wizard will guide you through the installation step by step.

To install FastReporter:

Insert the installation CD in the CD-ROM drive and follow the on-screen 
instructions.

If the installation wizard does not start automatically after inserting the CD, 
you will need to start the installation process as follows:

1. On the Windows taskbar, click the start button, then select Run.

2. Click the Browse button. On the CD, find setup.exe and double-click it.

3. Click Next to start the installation and follow the on-screen 
instructions. You can also refer to the release notes that came with 
your product.

Note: FastReporter cannot be installed on the FTB-400 and FTB-500 platforms.

To uninstall FastReporter:

Use the Add/Remove Programs utility in Windows’ Control Panel as you 
would for any other application.
4 FastReporter



Getting Started with FastReporter
Starting FastReporter
Starting FastReporter
Once installed, all you need to do is double-click the FastReporter shortcut 
on your computer desktop.

You can also access FastReporter from the start menu, through 
start > Programs > EXFO.

Registering FastReporter
When you purchase the software, you are attributed a purchase order (PO) 
number, which will help you retrieve the corresponding license.

When you first start FastReporter, the following dialog box appears:

Three options are available:

Register FastReporter: you can do this manually or directly by e-mail. 
See the procedure below for details.

Use the trial version: This fully-enabled version is good for 30 days. 
When the trial period is over, the Trial button is no longer available.

Exit FastReporter.
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Getting Started with FastReporter
Registering FastReporter
To register FastReporter:

1. From the welcome window, click Register.

2. Enter the required information in the registration dialog box.

IMPORTANT
EXFO strongly recommends that you enter the PO number in 
the registration dialog box, as it is used to help match your 
request with your order. If you do not enter the PO number, the 
registration process will be delayed.

You must include a valid e-mail address in your request. EXFO 
will send the license file to that address. Your e-mail address will 
only be used for registration purposes.

If you change the name of your computer on your network, or if 
you change the network card on your computer, you must send 
a new request for registration. You will not be charged for an 
additional license.
6 FastReporter



Getting Started with FastReporter
Registering FastReporter
3. Click Register.

If you have Internet access on the computer where FastReporter 
was installed, an e-mail message will appear with all the details for 
the request and the Registration.bin file as an attachment. Modify 
the message if needed, and send it.

Note: Depending on your e-mail client, you may need to answer a few 
security-related questions.

OR

If an e-mail message does not appear automatically, or if you do 
not have Internet access on the computer where FastReporter was 
installed, you will need to create a message manually and attach 
the Registration.bin file to it. 

The Registration.bin file can be found in:

C:\Documents and Settings\All Users\Application Data\EXFO\FastR
eporter2\Standard, if your computer is running on Windows XP.

OR

C:\ProgramData\EXFO\FastReporter2\Standard, if your computer is 
running on Windows Vista or Windows 7.

Write FastReporter Registration in the subject line and send the 
message to register.fastreporter@exfo.com.
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Getting Started with FastReporter
Registering FastReporter
4. After approval by customer service, you will receive a KeyCode.lic file 
by e-mail. Save this file in the following location:

C:\Documents and Settings\All Users\Application Data\EXFO\ 
FastReporter2\Standard, if your computer is running on Windows 
XP.

OR

C:\ProgramData\EXFO\FastReporter2\Standard, if your computer is 
running on Windows Vista or Windows 7.

Once you have completed the registration process, the dialog box will no 
longer appear and you have direct access to the FastReporter main 
window.
8 FastReporter



Getting Started with FastReporter
Software Customization Wizard
Software Customization Wizard
The Software Customization Wizard helps you to customize the application 
according to your needs. The settings that can be made using the 
customization wizard are:

Language settings

Field of application

Supported measurement types

Distance units

The software customization wizard window will appear after clicking the 
EXFO FastReporter icon, if FastReporter is already registered. If 
FastReporter is in trial period, the software customization wizard will 
appear just after the Trial window. 

Note: The software customization wizard will be displayed only once when the 
application is launched by the current Windows user for the first time.

Note: At any time while configuring the application using the software 
customization wizard, you can close the wizard and use default settings by 
clicking Cancel or by clicking Finish to apply the already made changes. 
Click Back to move to the previous page.
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Getting Started with FastReporter
Software Customization Wizard
To customize the FastReporter application:

1. In the first step, select whether you want to use the default system 
language, or select the desired language from the list.

2. Click Next. 

3. You can select one or both of the following options listed for field of 
application. 

Broadband

FTTx

4. Click Next. 
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Getting Started with FastReporter
Software Customization Wizard
5. Select or clear the check box next to the measurement types that you 
want the application to support.

6. Click Next.

7. Select a unit for displaying distances from the Distance units list, if 
desired.

8. Click Finish to apply the changes and go to the main application 
window.

These settings can also be modified once the customization window is 
closed in the Options dialog box from the Tools menu or in the General 
Project Properties dialog box from the Project menu.
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Getting Started with FastReporter
Customizing the Main Window
Customizing the Main Window
When you start FastReporter, the main window appears:

This window is fully customizable. You can add or remove toolbars, resize 
the panes as needed and move them around, or even auto-hide panes 
when they are not in use and reopen them later for punctual consultation.
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Getting Started with FastReporter
Customizing the Main Window
To display the various toolbars and panes:

1. In the main window, select the View menu.

2. Point to Toolbars and select or clear options according to what you 
want to display.

To resize a pane:

Use the split bars enclosing the pane you want to resize.

Split bars
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Getting Started with FastReporter
Customizing the Main Window
To close a pane:

Click the  button in the upper right corner.

Note: If you hide a toolbar, you can access the same commands on the menu 
bar.

To move a toolbar:

1. Select the toolbar handle .

2. Click and drag the toolbar to the new location.

To auto-hide a pane or tab:

Click the vertical pushpin  in the upper right corner of the pane.

To show the pane again, move the mouse pointer over the desired hidden 
pane or tab.select the tab containing its name.

To turn off the auto-hide feature, click the horizontal pushpin .
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Getting Started with FastReporter
Customizing the Main Window
To move a pane or tab:

1. Click and hold the selected pane title bar or tab to select it.

Anchor points indicate where the selected item can be moved. The 
purple area represents the item you are currently moving.

2. Drag the item from its current location to the desired anchor point, 
then release the mouse button.
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Getting Started with FastReporter
Working with Two Monitors
Working with Two Monitors
If your computer is equipped with two monitors, you can use one of the 
monitors to view the trace files, and the other monitor to view the results or 
the tabs you work most with. For more information on setting two monitors 
on your computer, refer to the instructions provided with your monitors, 
computer and video card.

To move an item to the other monitor:

Drag the item release it when it appears on the desktop of the secondary 
monitor. 

FastReporter will remember the size and position of the window the next 
time you start the application.

Another way of increasing workspace is to open Windows Explorer and 
drag it onto the desktop of the secondary monitor. You can then use the 
FastReporter drag-and-drop feature to add measurement files to your 
projects simply by dragging them onto the main FastReporter window and 
releasing the mouse button.
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Getting Started with FastReporter
Changing FastReporter Options
Changing FastReporter Options
You can change the general options including the user interface language, 
field of application, and supported measurement type or the display 
options including language, date, and time format. You can also clear the 
user interface by removing measurement types that you do not use.

To change the user interface language:

1. On the Tools menu, click Options.

2. Click the General tab.

3. Select whether you want to use the default system language, or specify 
the desired language in the list.

4. Click Apply to save your change and continue configuring FastReporter 
or OK to save your change and exit the window.
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Getting Started with FastReporter
Changing FastReporter Options
To select the Field of application:

1. On the Tools menu, click Options.

2. Click the General tab.

3. Select or clear the checkbox next to the fields of application that you 
want the application to support.

Note: The Certification - field of application checkbox will be disabled, as it is 
currently not supported. It is mandatory to select at least one field of 
application. 

4. Click Apply to save your change and continue configuring FastReporter 
or OK to save your change and exit the window.
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Getting Started with FastReporter
Changing FastReporter Options
To change supported measurement types:

1. On the Tools menu, click Options.

2. Click the General tab.

3. Select or clear the check box next to the measurement types that you 
want the application to support.

4. Click Apply to save your change and continue configuring FastReporter 
or OK to save your change and exit the window.

Note: Any changes made to supported measurement types will only take effect 
after you exit and restart FastReporter.
Data Post-Processing Software 19



Getting Started with FastReporter
Changing FastReporter Options
To change display options:

1. On the Tools menu, click Options.

2. Click the Display tab.

3. Click Local time to set time display to local time or Universal time to 
set time display to coordinated universal time (UTC).

4. If needed, select Display time difference from GMT / UTC to display 
the difference between local time and GMT (Greenwich Mean Time), 
or UTC (depending on the option you selected in step 3).

Note: Universal time and time difference from GMT / UTC options are only 
supported for OTDR and .cdpmd files.
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Getting Started with FastReporter
Changing FastReporter Options
5. Under Modified Results, select Display a visual clue (*) for 
manually modified result values to display an asterisk (*) beside 
results that have been modified manually.

6. Click Apply to save your changes and continue configuring 
FastReporter or OK to save your changes and exit the window.
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Getting Started with FastReporter
Exiting FastReporter
Exiting FastReporter

Note: If there are unsaved changes to the project or project files, you will be 
prompted to save them when you exit the application.

To exit FastReporter:

On the File menu, click Exit.

OR

Click the  in the top right corner of the main window.
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3 Working with Projects
This section helps you use the features related to projects in FastReporter.

Creating a Project
Each time you start FastReporter, a project is created automatically using 
the default project template.

Adding and Removing Measurement Files
FastReporter lets you work with measurement files saved in different 
formats, but does not necessarily permit all operations on them. You can 
add the following measurement file formats to your FastReporter projects:

File format File extension Display Modification Reanalysis

Optical Time Domain Reflectometer (OTDR A->B, OTDR B->A)

EXFO Native .trc

Telcordia (Bellcore) EXFO 
version 100

.sor

Telcordia (Bellcore) EXFO 
version 200

.sor

EXFO Bidirectional .bdr

FTB-100 version 2.7 .ftb100

FTB-300 .ftb300

Telcordia (Bellcore) non-EXFO 
version 100

.sor

Telcordia (Bellcore) non-EXFO 
version 200

.sor

Chromatic Dispersion

EXFO CD .exfocd

CDPMD .cdpmd
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Working with Projects
Adding and Removing Measurement Files
Polarization Mode Dispersion

PMD .pmd

PMDB .pmdb

CDPMD .cdpmd

Optical Loss Test Set

FOT-920, FOT-930 .olts

.olts2

.dat

Pon Power Meter 

PPM-350C .ppm

iOLM .iolm

.iolmcfg

Fiber Inspection Probe

FIP .cmax

File format File extension Display Modification Reanalysis
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Working with Projects
Adding and Removing Measurement Files
To add measurement files to a project:

1. On the File menu, click Open File.

2. To display only files of a specified file type, select the file type in the 
Files of type list.

Note: You can set the direction in OTDR files by selecting the direction when you 
add the files. For example, to set the direction of the selected OTDR files to 
A->B, select OTDR A->B in the Files of type list.

3. Select the measurement files to add. Multiple files can be added by 
one of the two ways:

Click a file to select it, press the Shift key, and select another file.

All files in the file list between the two files are highlighted.

Click a file to select it, press the Ctrl key, and select another file 
(and another file if needed).
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Working with Projects
Adding and Removing Measurement Files
The selected files are highlighted.

4. Click Open to add the selected files to the project.

You can also use FastReporter drag-and-drop feature to add measurement 
files to your projects simply by dragging them from Windows Explorer onto 
the main FastReporter window and releasing. If you drag a folder 
containing measurement files, the latter will all be added to the project.

To remove measurement files from a project:

1. In the Files window, select the files you wish to remove.

2. On the Edit menu, click Delete.

OR

Click the right mouse button, and click Remove on the shortcut menu.

3. Confirm your choice by clicking on OK.
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Working with Projects
Opening a Project
Opening a Project
FastReporter project files can contain one or more measurement files. The 
files included in a project can be from different sources (for example, 
OTDR and OLTS files).

There are four methods you can use to open a project in FastReporter.

To open a project:

1. On the File menu, click Open Project.

2. In the Open dialog box, select and open the folder containing the 
project you want to open.

3. Select the project file and click Open.

OR

Select a project file from the list of recent projects. The Open Recent 
Project option on the File menu lists up to four recently opened 
projects.

OR

Double-click a FastReporter project file in Windows Explorer.

OR

Drag a FastReporter project file from Windows Explorer onto the 
FastReporter main window.
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Working with Projects
Saving a Project
Saving a Project
When you save a project in FastReporter, the project settings and 
references to the files you added to the project are saved. When you open 
the project file, the project settings you modified and the files you added 
will still be part of the project file, unless you moved or renamed any of the 
files. Any changes to the measurement files themselves, however, are not 
saved in the project file.

To save a project file:

On the File menu, click Save Project.

To save the project file and the measurement files in the project, click 
Save All.

To save a project file under a new file name:

1. On the File menu, click Save Project As.

2. Type a new file name for the project.

3. Click Save.
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Working with Projects
Changing General Project Properties
Changing General Project Properties
You can provide a descriptive title for a project and identify the author, 
company, and customer. 

To change General Project Properties:

1. On the Project menu, click General Properties.

2. Click the Identification tab.

3. Click in the column to the right of Title and type a title for the project.

4. Do the same for Author, Company, and Customer, typing the 
appropriate information in the column to the right of these labels.

The template file name for the project is displayed automatically 
according to the template you selected when you created the project.

5. To apply the changes without closing the dialog box, click Apply.
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Working with Projects
Changing the Distance Units
Changing the Distance Units
By default, the unit of distance for projects is expressed in kilometers (km); 
however, this can be changed to miles (mi), kilofeet (kft), meters (m), or 
feet (ft).

To change the distance Units:

1. On the Project menu, click General Properties.

2. Click the Settings tab.

3. Select a unit for displaying distances from the Distance units list, if 
desired.

4. To apply the changes and close the dialog box, click OK. To set the 
distance units back to kilometers, click Default Settings.
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Working with Projects
Creating Project Templates
Creating Project Templates
You can save the properties and settings you often use when creating 
projects in a project template.

To create a project template:

1. On the File menu, point to New, and click Project.

2. In the list, click a template. If there is an existing template that already 
has properties and settings that you want to use in the new template, 
you can use it as a starting point.

3. Click OK.

4. Change the properties and settings to suit the projects you want to 
create with the new template.

Note: Changes made to the display (for example, showing/hiding windows and 
toolbars using the View menu) or to program options (Options on the 
Tools menu) are saved when you end your work session. They are not 
saved in project templates.

5. On the File menu, click Save Project As Template.
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Working with Projects
Creating Project Templates
6. In the File name box, type a name for the project template file.

FastReporter automatically selects the folder where to save the project 
template.

7. Click Save.

Note: FastReporter automatically saves project templates in the Project Template 
folder. If you change the location, the template will not be available for 
selection in the New Project dialog box when you start a new project.
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Working with Projects
Creating Project Templates
To change the default template file:

1. On the File menu, point to New, and click Project.

2. To set the new project template as the default template, click the file 
name, and click Set as Default.

3. Click OK to start a new project or Cancel if you do not wish to start a 
new project at this time.
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Working with Projects
Renaming Project Templates
Renaming Project Templates
To rename a project template, rename the project template file as you 
would any other file while leaving the .prjt file extension intact. The 
template will be listed on the New Project dialog box with the new name.

Removing Project Templates
To permanently remove a project template, simply delete the project 
template file in the Project Template folder. To remove a project template 
so that it is no longer listed on the New Project dialog box, move it from:

C:\Documents and Settings\All Users\Application 
Data\EXFO\FastReporter2\Standard\Project Template to another folder, if 
your computer is running on Windows XP.

OR

C:\ProgramData\EXFO\FastReporter2\Standard\Project Template to another 
folder, if your computer is running on Windows Vista or Windows 7.

If you later need to use the template, you can simply move it back to the 
Project Template folder.
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4 Working with OTDR Files
Accepted File Formats

FastReporter lets you work with measurement files saved in different 
formats, but does not necessarily permit all operations on them. 

File format File extension Display Modification Reanalysis

EXFO Native .trc

Telcordia (Bellcore) EXFO 
version 100

.sor

Telcordia (Bellcore) EXFO 
version 200

.sor

EXFO Bidirectional .bdr

FTB-100 version 2.7 .ftb100

FTB-300 .ftb300

Telcordia (Bellcore) non-EXFO 
version 100

.sor

Telcordia (Bellcore) non-EXFO 
version 200

.sor
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Working with OTDR Files
Changing OTDR Settings
Changing OTDR Settings
The OTDR Properties dialog box consists of four tabs where you can 
change general properties, pass/fail thresholds for selected wavelengths, 
event matching tolerances, and automatic file matching rules for OTDR 
projects.

Changing General Properties

To change OTDR General options:

1. On the Project menu, select OTDR Properties.

2. Click the General tab.

3. Click Distance to change the pulse baseline from time to distance, if 
desired.

Note: The pulse baseline distance is always given in meters.
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4. Select or clear the options for including or excluding span start or end 
values.

Note: When span start and end values are excluded, thresholds are no longer 
applied to the span start and/or span end events.
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5. Use the lists to change the numeric values precision setting for 
distance and length, loss, reflectance, attenuation, or ORL, if desired.

These settings also affect span loss, average loss, average splice loss 
and maximum splice loss.

6. To apply the changes without closing the dialog box, click Apply.

To return the general settings back to their original values, click 
Default Settings.
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Changing Pass/Fail Thresholds

To change OTDR Pass/Fail Thresholds:

1. On the Project menu, select OTDR Properties.

2. Click the Pass/Fail Thresholds tab.

3. Select a wavelength or wavelengths to modify using the Ctrl or Shift 
keys. If you do not see the wavelength you want to use, you can add it 
by clicking the  button, entering the wavelength value, and clicking 
OK.

4. Modify the thresholds associated with the wavelengths needed. by 
clicking in the desired threshold value and modifying it in the table. 
The Apply option must be enabled for the threshold to be active and 
modifiable. If you have selected more than one wavelengths, all of 
them will be modified at the same time.

5. To apply the changes without closing the dialog box, click Apply. To 
apply the changes and close the window, click OK.
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Setting Macrobend Tolerances

FastReporter can locate macrobends by comparing the loss of events 
occurring at a certain wavelength (for example, 1310 nm) with the loss of 
the corresponding events at a greater wavelength (for example, 1550 nm).

FastReporter will identify a macrobend when comparing two events if:

Of the two events, the greater loss occurred at the greater wavelength.

AND

The difference between the loss of two events exceed the defined 
delta loss value. The default delta loss value is 0.5 dB (which is suitable 
for most fibers), but you can modify it.

Changes made to event matching tolerances will affect macrobends.
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To set macrobend tolerances:

1. On the Project menu, select OTDR Properties.

2. Click the Tolerances tab.

3. If needed, add a wavelength pair by clicking the  button located at 
the bottom of the Macrobend tolerances section, entering the 
wavelength values, and clicking OK.

To remove one or more wavelengths, select the values in the 
Wavelength list using the Ctrl or Shift keys as needed, and click the  
button.

If you select more than one wavelength in the list, any modification to 
the thresholds will apply to all of the selected wavelengths.

If needed, change the tolerance for the wavelength pair, by 
clicking the corresponding tolerance value in the Tolerance 
column, and enter the new value.
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4. To remove all added wavelength pairs and set all tolerance values back 
to their original settings, click Default Settings.

5. In the OTDR Project Properties dialog box, click OK.
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To view macrobends:

From the main window make sure that the macrobends are displayed in 
the event table: on the View menu, select OTDR, select Event Table, and 
click Macrobends.

Macrobends are identified in the OTDR Event Table by the following 
symbol: .

In the case where you have multiple files with a single wavelength (this 
often occurs for Bellcore type files), you must first match those files in 
order to see the possible macrobends in the Matched Files tab, then select 
these matched files to view the macrobends in the event table.
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Setting Event Matching Tolerances

The OTDR Event Table is built by matching events from selected 
measurements according to the tolerance. To be matched, the distance 
between events from the different measurements must be within the 
tolerance.

You can force the matching of two events or separate them by changing 
the event matching tolerance accordingly. The tolerance is applied to all 
operations related to the event table including apply reference as template, 
macrobends, and bidirectional tools.

Although you can set the event matching tolerance to as little as 20 meters 
for each pulse width, the results may differ due to cursor aliasing. Cursor 
aliasing checks if markers A and B for two events overlap. These markers 
are set during analysis. Marker A represents the beginning of a measured 
event while marker B represents its end.

ToleranceTolerance
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This means that two events could be matched in the event table even if 
their markers A are farther apart than the tolerance if there is an overlap 
between the spans created by their markers A and B. Cursor aliasing 
becomes more important with larger pulse widths since these traces have 
greater A-B spans.

The image below illustrates cursor aliasing on two reflective events.
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To change OTDR event matching tolerances:

1. On the Project menu, select OTDR Properties.

2. Click the Tolerances tab.

3. If needed, add a pulse by clicking the  button located at the bottom 
of the Event matching tolerances list, enter the pulse value, and click 
OK.

To remove one or more pulses, click the values in the Pulse list, and 
click the  button located at the bottom of the Event matching 
tolerances list using the Ctrl or Shift keys as needed.

4. Change the tolerance for the pulse as needed, click the tolerance value 
in the Tolerance column to the right of the pulse, and enter the new 
value.
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5. To remove all added pulses and set all tolerance values back to their 
original settings, click Default Settings.

6. To apply the changes without closing the dialog box, click Apply. To 
apply the changes and close the dialog box, click OK.

See Setting Macrobend Tolerances on page 40 for instructions on using the 
Macrobend tolerances section on the Tolerances tab.

See Matching Files on page 65 for instructions on using the File Matching 
tab options.
Data Post-Processing Software 47



Working with OTDR Files
Setting OTDR Event Table Options
Setting OTDR Event Table Options
You can hide the information displayed in the OTDR event table. OTDR 
events can be edited if the file format supports modification.

To set event table view options for OTDR events:

1. On the View menu, select OTDR, then Event Table.

OR

On the main window, in any Event column of the Results window, 
click the right mouse button and select View on the shortcut menu.
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2. Select or clear any of the following event view options:

View Option Description

Event Displays or hides the event details.

Event Loss Column Displays or hides the event Loss column.

Reflectance Column Displays or hides the Reflectance 
column.

Merge Details Displays or hides the merge details.

Macrobends Displays or hides macrobends.

Event Position Column Displays or hides the event Position 
column.

B->A Position from B If the bidir. details and event position are 
displayed in the window, this will display 
the events positions according to B (for 
example, the last event will be identified 
as the first event.
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To set event table view options for OTDR sections:

1. On the View menu, select OTDR, and select Event Table.

OR

On the main window, in the Section column of the Results window, 
click the right mouse button and select View on the shortcut menu.

2. Select or clear any of the following section view options:

View Option Description

Section Displays or hides the section details.

Section Loss Column Displays or hides the section Loss 
column.

Attenuation Column Displays or hides the Att. (attenuation) 
column.

Section Length Column Displays or hides the section Length 
column.
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To set other event table view options:

1. On the View menu, select OTDR, and select Event Table.

OR

On the main window, in the Fiber ID, P/F, Wavelength, or Dir. columns 
of the Results window, click the right mouse button and select View 
on the shortcut menu.

2. Select or clear any of the following view options:

View Option Description

Event Displays or hides the event details.

Section Displays or hides the section details.

Statistics Displays statistics (minimum, maximum, 
and average) for each column.

Bidir. Details Displays bidirectional details (A->B, 
B->A, average).
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To edit OTDR events:

1. From the main window, select the Event Table tab in the Results 
window.

2. In the Event or Section column, click the right mouse button. You can 
select more than one item with the Ctrl or Shift keys for all edit options, 
except for adding to other measurements.

3. On the shortcut menu, click any of the following edit options:

These edit options, with the exception of Delete, are also available on the 
Measurement menu (select OTDR, then Event). The Delete option is 
available on the Edit menu.

Edit Option Description

Delete Displays a dialog box to confirm deletion 
of the selected event. Click Yes to delete 
or No to cancel. An event can be deleted 
only if the file format supports 
modification. Events set as Span Start or 
Span End cannot be deleted.

Set as Span Start Sets the selected event as the span start.

Set as Span End Sets the selected event as the span end.

Add to other 
measurements

Adds the selected event to other selected 
OTDR measurements. An event can be 
added to other measurements only if the 
file format supports modification.

Properties Displays the OTDR Event Properties 
dialog box, where you can edit properties 
for the selected events or sections.
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Editing OTDR Event Properties
You can edit the properties for OTDR events and sections in the OTDR 
Event Properties dialog box. Event properties that cannot be edited are 
shaded.

To edit OTDR event properties:

1. In the Measurements window, select an OTDR measurement file.
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2. In the Event table, select the events or sections to modify.
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3. On the Measurement menu, select OTDR, select Event, and click 
Properties.

OR

Click the right mouse button and click Properties on the shortcut 
menu.

4. Modify the properties as needed. The editable values are shown in a 
white background.

You can change the event type from the list of available choices.

To add information about the event, type in a comment in the 
corresponding location.

5. Click OK to confirm your changes.
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OTDR Graphic Display Options
You can change the display of graphics for OTDR measurements.

To change OTDR graphic display options:

1. On the View menu, select OTDR to display the OTDR graphic display 
options.

OR

On the graphic itself, click the right mouse button to display the OTDR 
graphic display options on the shortcut menu.
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2. Select or clear any of the following OTDR graphic display options:

Outside Spans to display or hide information outside the 
measurement spans on the graphic.

Markers to display or hide markers on the graphic.

Invert B->A dB Axis to invert B to A along the dB axis on the 
graphic.
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OTDR Zoom Options
You can select from different zoom options on graphics for OTDR 
measurement files.

To change OTDR zoom options:

1. On the View menu, select Zoom to display the OTDR zoom options.

OR

On the graphic, click the right mouse button to display the OTDR zoom 
options on the shortcut menu.

2. Select one of the following OTDR zoom options:

100 % to display the full graphic for the measurement (default 
setting).

Auto Zoom (level 1) to put the emphasis on reflective events. Auto 
Zoom (level 1) is illustrated for one selected event in the image 
below.

Selected with 
the button
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Auto Zoom (level 2) to put the emphasis on losses. Auto Zoom 
(level 2) is illustrated for two selected events in the image below.

Selected Event from File to zoom to a selected event that was 
saved in the file, if present. Auto Zoom (level 1) will be applied.

Manual Zoom from File to manually zoom using information 
saved in the file, if present.

Selected with the 
contextual menu
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Applying an OTDR Reference as a Template
The Apply Reference as Template tool allows you to analyze 
measurements and compare them to a reference file. The template 
concept is to set a reference file (template), add comments about the 
events, and compare each measurement to the reference file. FastReporter 
will mark and measure any missing event. Inserted events are indicated by 
an asterisk (*). Event matching tolerances will effect template results. 
Events not present in the reference appear as white columns. Comments 
for events in the reference file are automatically copied to the selected 
files.

The measurement file format must support this feature.

Singlemode measurements will be compared to singlemode 
measurements; multimode measurements will be compared to multimode 
measurements.

The measurement files must meet the following criteria:

Item Description

Measurement file Must have at least two events.

Must have a span start and span end.

Must have a fiber section.
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To apply an OTDR reference as a template:

1. In the Files window, select the OTDR file that will serve as the 
reference.

2. On the File menu, click Set as Reference File.
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3. In the Files window, select the OTDR files to which to apply the 
reference file as a template.

4. On the Tools menu, point to OTDR, and click Apply Reference as 
Template.
62 FastReporter



Working with OTDR Files
Applying an OTDR Reference as a Template
5. On the OTDR Template dialog box, select Use same wavelength for 
all measurements and select a wavelength from the list if you want 
FastReporter to apply the same wavelength to all measurements.

For multiple wavelength files used as a reference, if Use same 
wavelength for all measurements is not selected, measurements will 
be compared to the same wavelength (for example, 1310 nm with 
1310 nm, 1550 nm with 1550 nm). For example, a 1550 nm 
measurement that is part of a reference file will be used for 
comparison, although it may not be selected in the Measurements 
window.

6. Select Remove events not present in reference if you want the events 
not present in the reference file removed from the selected files.

7. Select Apply reference’s spans if you want to apply the reference 
file’s spans to the selected files.

8. Click OK.
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Analyzing or Reanalyzing Measurements
FastReporter lets you analyze measurements at any time. Analyzing or 
reanalyzing measurements will:

reanalyze measurements acquired from different sources or with other 
products.

recreate the original event table if it was modified.

reset the span start to zero and the span end to end-of-fiber, if desired.

To reanalyze measurements:

1. In the Measurements window, select the measurements to reanalyze.

2. On the Measurement menu, select OTDR, and click Analyze.

OR

In the Measurements window, click the right mouse button and click 
Analyze on the shortcut menu.

3. In the OTDR Analysis dialog box, select or clear the following options:

Keep span start position: clear only if you want to reset the span 
start to zero.

Keep span end position: clear only if you want to reset the span 
end to end-of-fiber.

4. Click OK.

Once the analysis is performed, the window is refreshed automatically.
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Matching Files
FastReporter provides three options for matching OTDR files in projects. 
File matching in other types of projects is always based on information 
present in the file (for example, matching fiber IDs). This is the default 
setting for projects, however, you can also match files by file name and 
have FastReporter ignore expressions in the file names. The third option 
available for projects is manual file matching.

When matching is done by file name, FastReporter will ignore the selected 
expression in the file name. For example, if you select A_B as the 
expression to ignore, FastReporter will take a file named fiber1 A_B.trc and 
a file named fiber1.trc as matching.

Note: The matching function is not case sensitive and will match actual numbers 
(for example, 001 and 1 are both considered as the same number).

Matching Files Automatically

The automatic file matching feature can be customized to make sure that 
only the files you are truly looking for are located using a list of expressions 
to ignore.
Data Post-Processing Software 65



Working with OTDR Files
Matching Files
To automatically match OTDR files by file name:

1. On the Project menu, select OTDR Properties.

2. Click the File Matching tab.

3. Click By filename.

4. If needed, add or remove items.

Click , then type the expression to add to the list and click OK.

Select an expression from the Ignored Expression list, then click 
 to remove it.

5. Click OK to exit the window.

When file matching is set to None (Manual), you can match files manually 
in the Matched Files tab.
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Matching Files Manually

The manual file matching mode allows you to decide which files to match 
in your list.

To match files manually:

1. On the Project menu, select OTDR Properties.

2. In the OTDR Project Properties dialog box, click the File Matching 
tab.

3. Click None (Manual).

4. Click OK.
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5. In the Matched Files tab, select a file in the File 1 column and drag it 
into the File 2 column beside the file to match it to.

OR

Click in the File 2 column and click  to display the File Selection 
dialog box, which lists the files that have not yet been matched.

Select a file from the list and click OK.

If you attempt to match files manually when By information present 
in the file or By filename is selected on the File Matching tab, 
FastReporter will display the following dialog box:

Click Yes to switch to manual matching or No to cancel the operation.
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Creating Bidirectional OTDR Files

Analyzing Bidirectional Measurements

If two OTDR measurements were acquired in opposite directions on the 
same fiber span, the Create Bidirectional Files tool allows you to match 
the corresponding events. FastReporter performs a bidirectional analysis 
and generates an event table with the averaged loss for each event; that is, 
the average of the losses obtained from both directions.

Bidirectional analysis is the recommended method for splice loss 
measurements on singlemode fibers by the Telecommunications Industry 
Association (test procedure EIA/TIA FOTP-61 Measurement of Fiber or 
Cable Attenuation Using an OTDR).

This method removes the so-called “gainers” (increase in the optical 
power) and exaggerated losses and provides accurate measurements. This 
analysis is particularly useful to test the quality of a link, especially if it 
comprises several sections with different types of fibers or fiber from 
different manufacturers.

Gainers and exaggerated losses result from the joining of two fibers of 
different mode-field diameters (MFD) The mode-field diameter of a fiber 
corresponds to the size of the area where light is dispersed across its core 
and cladding.

Mismatch of MFDs will contribute to differences in backreflected signals 
that are not related to the loss at the splice point, that is to the true loss 
seen in transmission. In this case, a unidirectional OTDR measurement will 
show an apparent increase (gainer) or decrease (exaggerated loss) in 
signal, depending on the direction of measurement.

Bidirectional averaging of OTDR splice loss measurements provides the 
most accurate splice loss results.
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Creating Bidirectional Measurement Files

You can combine unidirectional measurements into a bidirectional 
measurement file. It is possible to use both single-wavelength and 
multiwavelength measurements. FastReporter matches the wavelengths.

The A->B and B->A measurement files must respect the following criteria:

To create bidirectional files in FastReporter, you must first match A->B files 
with B->A files. For information on file matching, refer to Matching Files on 
page 65. Changes made to event matching tolerances will effect 
bidirectional event table results.

Item To be valid...

Pulse width Must be identical for both measurement files.

Fiber types Use only measurements acquired using 
singlemode fibers.

Wavelengths Must be identical for both measurements.

Measurement file Both must be unidirectional files.
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To create bidirectional files:

1. In the Matched Files window, select the matched OTDR files from 
which to create bidirectional files.

2. On the File menu, point to Direction, and click A->B or B->A to set the 
direction (if you have not already done so).

Note: A B->A file must be matched with an A->B file.

The bidirectional events are displayed in the event table and on the 
graph.

3. Save the bidirectional (.bdr) files.

3a. On the Tools menu, point to OTDR, and click Create 
Bidirectional Files.

3b. On the OTDR Bidirectional File Creation dialog box, click the  
and select the folder where you want to save the bidirectional 
files.

3c. On the Browse for Folder dialog box, click OK.
Data Post-Processing Software 71



Working with OTDR Files
Creating Bidirectional OTDR Files
3d. Under File naming options, indicate how you want the 
bidirectional files to be named.

3e. Under Documentation, indicate which information you want to 
keep with the new file.

3f. Click OK.

Note: Bidirectional (.bdr) files do not support multiple wavelengths in the same 
file. When you save the bidirectional files, separate files will be created for 
each wavelength. The wavelengths are automatically added.
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Batch Processing
FastReporter includes powerful tools to help automate repetitive 
operations. These include tools that can be used to batch document or 
analyze large numbers of OTDR test files.

Batch Documentation

FastReporter’s automated documentation tool is not limited to one or two 
files. It can be used to batch document a large number of files. All 
Identification information, with the exception of fiber ID, is copied from the 
reference file to selected files. The automated documentation tool can also 
be used to automatically assign fiber IDs to selected files.

For details on using the automated documentation tool, refer to Adding and 
Removing Measurement Files on page 23.
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Saving an OTDR File in a New File Format
You can save OTDR measurement files in a new file format.

To save OTDR files in a new file format:

1. In the Measurement or Files window, select the OTDR file or files that 
you want to save.

2. On the File menu, click Save Selected Files As.

3. When saving a single file, type a name for the file in the File name box.

OR

When saving multiple files, click  on the Save As dialog box and 
select an output folder on the Browse for Folder dialog box.

4. In the Save as type list, select the appropriate file format.

5. Click Save.

Note: Some file formats (for example, Bellcore and FTB-300) do not support 
multiple wavelengths in the same file. When saving to those formats, 
separate files will be created for each wavelength.

IMPORTANT
If you save an OTDR file in an older format that it was originally in, 
you will lose the type of data that is not supported by the older file 
format.
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Accepted File Formats

FastReporter lets you work with measurement files saved in different 
formats, but does not necessarily permit all operations on them. 

File format File extension Display Modification Reanalysis

FOT-920, FOT-930 .olts

.olts2

.dat

.oltsx
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Changing OLTS Settings
The OLTS Options dialog box consists only of the Pass/Fail Thresholds 
tab.

To change OLTS options:

1. On the Project menu, select OLTS Properties.
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2. Select the type of threshold to use for your analysis, either from the 
measurement file itself or from a list of predetermined thresholds.

The threshold from the measurement file is the one that was used 
during the actual OL test. When you select this threshold, you 
cannot modify the values in the threshold table.

The threshold from the application is a threshold set by 
FastReporter, which you can select and modify.

3. To add a wavelength, click the  button, enter the wavelength value, 
and click OK.

To remove one or more wavelengths, select the values in the 
Wavelength list using the Ctrl or Shift keys as needed, and click the  
button.

Each wavelength can have different thresholds. If you have selected 
the custom thresholds, you can modify the values. The Apply option 
must be enabled for the values to be active and modifiable.

If you select more than one wavelength in the list, any modification to 
the thresholds will apply to all of the selected wavelengths.
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4. To apply the changes without closing the dialog box, click Apply. To 
apply the changes and close the dialog box, click OK.

You can view the results for in the OLTS Table tab in the main window.
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Accepted File Formats

FastReporter lets you work with measurement files saved in different 
formats, but does not necessarily permit all operations on them. 

Note: The .cdpmd file may also contain fiber length and PMD information.

Note: When you modify information or data that is common to both CD and PMD 
formats in .cdpmd files, the contents is automatically updated in both 
measurement types.

File format File extension Display Modification Reanalysis

EXFO CD
(FTB-5800 modules)

.exfocd

CDPMD
(FTB-5700 modules)

.cdpmd
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Changing CD Settings
The pass/fail thresholds that you set for CD projects are displayed on the 
Summary tab in the Results window. Should you need to change the 
wavelength measurement range for analysis purposes, this is also done in 
the Summary tab.

The dispersion thresholds are applied on the maximum dispersion for the 
measurement file and on each dispersion value of the CD table.

To change CD options:

1. On the Project menu, select CD Properties.

2. Select the type of threshold to use for your analysis, either from the 
measurement file itself or from a list of predetermined thresholds.

The threshold from the measurement file is the one that was used 
during the actual CD test. When you select this threshold, you 
cannot modify the values in the threshold table.

The threshold from the application is a threshold set by 
FastReporter, which you can select and modify.

3. Modify the displayed values as needed. The Apply option must be 
enabled for the values to be active and modifiable.
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4. To apply the changes without closing the dialog box, click Apply. To 
apply the changes and close the dialog box, click OK.

The thresholds are displayed in the main window, in the Summary tab, 
under Results. If some values failed the test, they will appear clearly in red.

Note: The first figure illustrates the display for a .cdpmd file, and the second for an 
.exfocd file.
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You can view the details for your measurement file in the CD Table tab. 
Depending on the type of CD measurement file you are viewing (.exfocd or 
.cdpmd), the available information differs. Any failed measurement will 
also show in this tab.

Note: RGD measurements are only available in .exfocd files.

Note: If you do not see the CD Table tab, make sure you have selected only one 
measurement in the list.

.cdpmd file

.exfocd file
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It is possible for you to change the table wavelength, that is the way to 
calculate the table according to the Results from and Results to values. You 
can select from the table wavelength values below.

1 nm (Results range with a step of 1 nm in-between values)

50 GHz

100 GHz

200 GHz

To change the wavelength table:

1. From the main window, select the View menu, then CD > Table 
Wavelength.

2. Select the value you want to use.

If a file is opened already, the values are automatically updated.
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Changing CD Fiber Type
FastReporter allows you to analyze various fiber types for chromatic 
dispersion.

To change the CD fiber type:

1. Open a CD measurement file.

2. Select the measurement for which you want to change the fiber type. 
You can select more than one using the Ctrl and Shift keys.

3. In the main window, select the Summary tab.
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4. Select the fiber type according to your needs in the Fiber Type box:

G.652 NDSF (3-term Sellmeier fit)

G.653 DSF (quadratic fit)

G.655 NZDSF (quadratic fit)

G.656 Wideband NZDSF (quadratic fit)

Compensating (quadratic fit)

Flattened (cubic fit)

Amplified Links (cubic fit)

Custom (default cubic fit)

Note: When you select a different fiber type, the fit is automatically changed to 
match the default fit value for this new fiber type. However, you can change 
this new fit type as desired in the corresponding list.
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Changing Analysis Range
The range used for taking the measurement and the range used for 
analyzing the results can be different if you want to concentrate your 
analysis on a specific area. You can change it for both types of CD files.

To change the analysis range (results from and results to values):

1. Open a CD measurement file.

2. Select the measurement for which you want to change the analysis 
range. You can select more than one using the Ctrl and Shift keys.

3. In the main window, select the Summary tab.

4. In the Results from and Results to boxes, change the wavelength 
range values as needed for your analysis.
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Changing the Fiber Length
If you are working with an .exfocd format file, you can change the fiber 
length to obtain more precision in your analysis.

To change the fiber length:

1. Open a CD measurement file.

2. Select the measurement for which you want to change the fiber length. 
You can select more than one using the Ctrl and Shift keys.

3. In the main window, select the Summary tab.

4. In the Fiber Length box, enter a new value for the analysis.

Note: If your file is in .cdpmd format, the fiber length was measured 
automatically during the measurement and cannot be edited.
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Toggling Between Curve Types
If you have a specified fiber length in your CD file, you can view either the 
chromatic dispersion or the chromatic dispersion coefficient curves.

To toggle between the coefficient and dispersion curves:

From the main window, select View > CD > Coefficient.

The table values in the Summary tab are updated automatically.
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7 Working with PMD Files
Accepted File Formats

FastReporter lets you work with measurement files saved in different 
formats, but does not necessarily permit all operations on them. 

Note: The .cdpmd file may also contain fiber length and CD information.

Note: When you modify information or data that is common to both CD and PMD 
formats in .cdpmd files, the contents is automatically updated in both 
measurement types.

File format File extension Display Modification Reanalysis

PMD
(FTB-5500 modules)

.pmd

PMDB
(FTB-5500 modules)

.pmdb

CDPMD
(FTB-5700 modules)

.cdpmd
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Changing PMD Settings
The PMD Options dialog box consists only of the Pass/Fail Thresholds 
tab.

To change PMD options:

1. On the Project menu, select PMD Properties.

2. Select the type of threshold to use for your analysis, either from the 
measurement file itself or from a list of predetermined thresholds.

The threshold from the measurement file is the one that was used 
during the actual PMD test. When you select this threshold, you 
cannot modify the values in the threshold table.

The threshold from the application is a threshold set by 
FastReporter, which you can select and modify.

3. Modify the displayed values as needed if you selected to use a 
threshold from the application. The Apply option must be enabled for 
the values to be active and modifiable.
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Changing PMD Settings
4. To apply the changes without closing the dialog box, click Apply. To 
apply the changes and close the dialog box, click OK.

The thresholds are displayed in the main window, in the Summary tab, 
under Results. If some values failed the test, they will appear clearly in red.

Note: The .cdpmd files do not display a graph for the PMD measurement.
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Changing Fiber Length
If you are working with .pmd or .pmdb files, you can change the fiber 
length to obtain more precision in your analysis.

To change the fiber length:

1. Open a PMD measurement file.

2. Select the measurement for which you want to change the fiber length. 
You can select more than one using the Ctrl and Shift keys.

3. In the main window, select the Summary tab.

4. Locate the fiber length value under Test Settings and modify it as 
needed.

Note: If your file is in .cdpmd format, the fiber length was measured 
automatically during the measurement and cannot be edited.
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Working with PMD Statistic Measurements
When selecting more than one PMD measurements on a same file, the 
Statistics tab appears. This tab can be used to see average values for the 
measurements.

To exclude a measurement from the statistic values:

1. Open a PMD measurement file.

2. Select the measurement which you want to exclude from the statistics 
values. You can select more than one using the Ctrl and Shift keys.

3. In the main window, select the Summary tab.

4. Select whether the measurement is used for the statistics under Test 
Settings.
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Working with PMD Statistic Measurements
To view PMD measurement statistics:

1. Open a .pmdb measurement file.

2. Select more than one measurement to make the tab appear.

3. In the main window, select the Statistics tab.
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8 Working with OPM/PPM 
Measurements
Accepted File Formats

FastReporter lets you work with measurement files saved in following 
formats, but does not necessarily permit all operations on them. 

Changing OPM/PPM Settings

The pass/fail thresholds that you set for PPM/OPM projects and the 
predefined thresholds are applied on the PPM Table or OPM Table tab in 
the Results window. If you need to change the threshold for analysis 
purposes, it can be done in the Thresholds tab. 

File format File extension Display Modification Reanalysis

PPM-350 C .ppm

iOLM .iolm
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Accepted File Formats
To change OPM/PPM settings:

1. Open the file which contains OPM/PPM measurements.

2. On the Results window, click the Thresholds tab.

3. Select a wavelength or wavelengths to modify using the Ctrl or Shift 
keys.

4. Modify the thresholds associated with the wavelengths needed by 
clicking in the desired threshold value and modifying it in the table. If 
you have selected more than one wavelengths, all of them will be 
modified at the same time.

Measurement: 
OPM

Measurement: 
PPM
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Power Meter Results
Power Meter Results 
Power meter results are displayed in the OPM and PPM table.

To view the Power meter results for OPM measurements:

1. Select OPM measurements.

2. From the Results window, select OPM table.

3. In the OPM Table, the following information is displayed.

Identifiers

Wavelength

Power
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Power Meter Results
To view the Power meter results for PPM measurements:

1. Select the file which contains PPM measurements.

2. From the Results window, select PPM table.

In the PPM Table, you can view the Identifiers and power for available 
wavelengths. 
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Changing Correction Factor
Changing Correction Factor
Correction factors are used to adjust the Optical Power Meter (OPM) and 
PON Power Meter (PPM) measurements. The Correction factor is specified 
by wavelength only, and the fiber core size is not taken into account. 
FastReporter allows you to change the correction factor for PPM file types. 
These corrections should be made before the measurement is taken and 
should be stored with each measurement. A correction factor of 1.0 has no 
effect on the measurement.

Note: Correction factor is not available for measurements from iolm files.

To change Correction Factor:

1. Open a PPM or an OPM measurement file. 

2. Select the measurements for which you want to change the correction 
factor. You can select more than one using the Ctrl and Shift keys.

3. In the Results window, select the Summary tab.

4. Modify the correction factors associated with the wavelengths as 
needed. Click the desired correction factor value under Test Settings 
column and modify it.
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9 Working with FIP files
Accepted File Formats

FastReporter lets you work with measurement files such as saved in 
following formats, but does not necessarily permit all operations on them.

FastReporter supports the above FIP measurement file format including:

Inspection of single-fiber connectors

Analysis of single-fiber connectors

Inspection of multiple-fiber connectors

Matching Files
FastReporter allows you to match FIP files in projects based on the 
identifiers used. The four identifiers available for matching files are Fiber 
ID, Cable ID, Connector ID, and Location. By default, Fiber ID and Cable ID 
option is selected. The application will match a FIP measurement with 
other FIP measurement(s) only when the identifier caption and their 
values selected for matching, are same for both measurements.

File format File extension Display Modification Reanalysis

FIP .cmax
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Matching Files
To match FIP files using identifiers:

1. On the Project menu, select FIP Properties.

2. From the FIP Project Properties window - File Matching tab, select 
the identifiers for matching files.

By default, Custom Identifiers and Cable ID will be selected.

3. To return the file matching configuration back to their original setting, 
click Default Settings.

4. To apply the changes without closing the dialog box, click Apply. To 
apply the changes and close the window, click OK.
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Setting FIP Thresholds Table Options
You can hide specific zone information displayed in the FIP Thresholds 
table. Threshold details cannot be edited from the Results window.

To set FIP thresholds table view options:

1. On the View menu, select FIP.

OR

On the main window, in the Thresholds tab of the Results window, 
click the right mouse button.
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Setting FIP Thresholds Table Options
2. Select or clear any of the following threshold view options:

View Option Description

Show Zone A: Core Displays or hides Zone A, Core threshold details

Show Zone B: Cladding Displays or hides Zone B, Cladding threshold 
details

Show Zone C: Adhesive Displays or hides Zone C, Adhesive threshold 
details

Show Zone D: Contact Displays or hides Zone D, Contact threshold 
details
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Setting FIP Results Table Options
You can hide specific zone information displayed in the FIP Results table. 
FIP results details cannot be edited from the Results window.

To set FIP Results table view options:

1. On the View menu, select FIP.

OR

On the main window, in the FIP Results tab of the Results window, 
click the right mouse button.
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Setting FIP Results Table Options
2. Select or clear any of the following results view options:

Note: Table view options set for the Results page will be applied to the 
Thresholds tab and vice versa.

Note: Changes in the table view option settings will be applied next time when 
you start the application.

View Option Description

Show Zone Status Displays or hides Pass/Fail status of all each 
zone. By default, this option is not selected.

Show Zone A: Core Displays or hides Zone A, Core result details

Show Zone B: Cladding Displays or hides Zone B, Cladding result 
details

Show Zone C: Adhesive Displays or hides Zone C, Adhesive result 
details

Show Zone D: Contact Displays or hides Zone D, Contact result details
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FIP Graphic Display Options
FIP Graphic Display Options
Your FastReporter application displays the FIP overlay in the graphics 
window along with the FIP Image. An Overlay highlights the 
inconsistencies in your FIP with different colors described below.

FAIL Anomaly: the presence of this anomaly implies automatically a 
FAIL result.

PASS Anomaly: the presence of this anomaly is not sufficient to confirm 
a FAIL, the anomaly count in this case is relevant.

Image is available only when single FIP measurement is selected. When 
multiple FIP measurements are selected, the window remains blank. Your 
FastReporter application also allows copying the FIP Image and/or Overlay 
and pasting it to the clipboard.

You can also change the display setting of graphics for FIP measurements.

Color Legend Analysis Anomaly Highlighting

Aqua PASS Scratch

Green PASS Defect

Red FAIL Anomaly
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FIP Graphic Display Options
To change FIP graphic display options:

1. On the View menu, select FIP to display the FIP graphic display 
options.

OR

On the graphic itself, click the right mouse button to display the FIP 
graphic display options on the shortcut menu.

2. Select or clear Show Image option. The FIP image will be displayed 
exactly next to the Overlay in the graphics window if the Show Image 
option is activated.
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10 Working with iOLM files
Accepted File Formats

FastReporter lets you work with measurement files saved in following 
formats, but does not necessarily permit all operations on them. 

Viewing and Modifying iOLM Thresholds
In the Thresholds tab for iOLM file you can view and modify the Link 
Pass/Fail thresholds values, and Element Pass/Fail thresholds values.

To view and modify the iOLM Thresholds:

1. Open an iOLM file.

2. Select the measurement for which you want to view or modify the 
thresholds. You can select more than one measurements using the Ctrl 
or Shift keys.

File format File extension Display Modification Reanalysis

iOLM .iolm

.iolmcfg
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Working with iOLM files
Viewing and Modifying iOLM Thresholds
3. In the Results window, select the Thresholds tab.

4. Select the wavelength for which you want to view or modify the Link 
Pass/Fail thresholds and Element Pass/Fail thresholds values. You can 
select more than one using the Ctrl or Shift keys.

5. Under Link Pass/Fail thresholds, modify the thresholds associated 
with the wavelengths needed by clicking in the desired threshold value 
and modifying it in the table. The Apply option must be enabled for the 
threshold to be active and editable.

Note: If you have selected more than one wavelength, all of them will be 
modified at the same time.

6. Under Element Pass/Fail thresholds, modify the thresholds associated 
with the wavelengths needed by clicking in the desired Element 
Pass/Fail threshold value and modifying it in the table. The Apply 
Pass/Fail option must be enabled to modify and apply all the Element 
Pass/Fail thresholds values.

7. Select the splitter ratio from the Splitter ratio field to view or modify 
respective Maximum splitter loss value.
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Viewing and Modifying iOLM Thresholds
8. Under Link length Pass/Fail thresholds, view or modify the Link 
Length Pass/Fail thresholds value by clicking the desired threshold 
value and modifying it in the table. The Apply option must be enabled 
for the threshold to be active and editable.

9. If you want to apply the default values for the selected wavelength(s), 
press Default Settings.
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Viewing and Modifying iOLM Settings
Viewing and Modifying iOLM Settings 
In the Summary tab you can view and modify the IOR and Backscatter 
value for iOLM measurement.

To view and modify iOLM settings in the Summary tab:

1. Open an iOLM file.

2. Select the measurement for which you want to view or modify the 
iOLM settings. You can select more than one using the Ctrl or Shift 
keys.

3. In the Results window, select the Summary tab.
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Viewing and Modifying iOLM Settings
4. In the Results table all the results components, such as Link length, 
Acquisition Status, Link loss, and Link ORL.

Link length: Displays the Link length.

Acquisition Status: Displays the status of acquisition. It displays if 
the acquisition has been taken normally or if it is interrupted.

Link loss: Displays the Link loss.

Link ORL: Displays the Link ORL value.

Note: If the link ORL value is saturated, that is, the value is displayed with a “<“ 
symbol, the value will be tested for Pass/Fail and it will be able to specify 
the fail status if the value is fail, but it will not be able to specify the pass 
status.

5. In the Test Settings table, modify the IOR and the Backscatter value as 
needed. 

Note: The values set for 1550nm are automatically computed for other 
wavelengths. You can edit the IOR and Backscatter for only 1550nm 
wavelength irrespective of the wavelengths available in the selected iOLM 
measurement.

Note: When the IOR value is changed the position and length of the section will 
be updated, and when the Backscatter value is changed it will trigger 
reanalysis of the whole link.
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Viewing and Modifying iOLM Settings
Link Definition

The Link Definition table displays the information about the expected 
number of splitter on the link and their respective split ratio. You can 
modify the Link Definition table in the iOLM configuration file which can be 
used by online application to take new acquisition.

Note: Link definition on an iOLM measurement is available for display, but is 
read-only.

To view and modify the Link Definition table:

1. Open an iOLM configuration file. You can select more than one using 
the Ctrl or Shift keys.

2. In the Results window, select the Summary tab.

3. You can view and modify the Splitter ratio stage 1, Splitter ratio 
stage 2, and Splitter ratio stage 3 field in the Link Definition table.

4. You can view select 1:? if you know that a splitter is present, but you 
don’t know it's splitter ratio. The iOLM will discover the splitter ratio 
automatically and the element will not be tested for pass/fail. When 
the split ratio for the first stage of splitter is set to “None”, you can not 
set the second and third one to something different than “None”, and if 
the second stage of splitter is defined as “None”, the third one can’t be 
set to something else than “None”, but the first one can still be set to 
anything. 

Note: The splitter ratios are defined stage wise, depending on how they are 
defined in the network.
114 FastReporter



Working with iOLM files
Viewing and Modifying Identifier Labels
Viewing and Modifying Identifier Labels 
The OLM identification information and identifiers are displayed in 
Identification tab. You can view and modify the label of the identifiers. 

Note: When multiple OLM measurements are selected the Identification tab will 
show the information for all selected measurements. If the values are 
same, they will be displayed only once. If the values for the selected 
measurements are different, they will be displayed as semi-colon 
separated.

To view and modify the Identifier Labels:

1. Open an iOLM file.

2. Select the measurement for which you want to view or modify the 
Identifier labels. You can select more than one using the Ctrl or Shift 
keys.

3. In the Results window, select the Identification tab.
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4.  Select the Identifier from the list of available choices in the Identifiers 
table to modify it. You can also rename the identifier by selecting it. You 
can modify the values for it in the Values column.

Note: The identifiers label is not editable, if iolm measurements are selected with 
any other type of measurements like CD or OTDR.

Note: When the Identifier label is selected as None, the values are not editable.
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Modifying Auto-Increment Values

You can modify the Auto-Increment values in the iOLM configuration file 
only.

To modify the Auto-Increment values:

1. Open an iOLM configuration file.

2. Select the measurement for which you want to modify the auto 
increment values. You can select more than one using the Ctrl or Shift 
keys.

3. In the Results window, select the Identification tab.

4. Enable the Auto-Increment option to modify the Start, Stop, and Step 
values.
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Modifying Start, Stop, and Step Values

You can modify the Start, Stop, and Step values of the iOLM configuration 
file.

To modify the Start, Stop, and Step values:

1. Open an iOLM configuration file.

2. Select the configuration for which you want to modify the Start, Stop, 
and Step values. You can select more than one using the Ctrl or Shift 
keys.

3. In the Results window, select the Identification tab.

4. Enable the Auto-Increment option to modify the Start, Stop, and Step 
values.

5. Enter the Start, Stop, and Step values for the identifiers.

Note: The Step value must be smaller than the difference between the Start and 
Stop values. If the Start is greater than the Stop, then the identifier value 
begins decrementing by the specified Step. 
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Managing Element 
When an element or a section is selected from the Link View, the details of 
the corresponding element or section are displayed in Element/Section 
Details tab. The loss, reflectance, wavelength, and corresponding pass/fail 
status for loss and reflectance will be displayed.

Note: It is possible to underestimate the loss or reflectance value if the noise level 
is too high (for instance, after a lot of loss on the link, the noise levels 
increase). In that case, it is possible for the signal processing algorithms to 
detect an element, and to estimate the loss/reflectance values, but since the 
measured signal does not completely clear the noise floor, the loss or 
reflectance values are likely to be underestimated. If the loss or reflectance 
value is underestimated, the value is displayed with a > symbol.
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Managing Element
Viewing Element/Section details

Under the Element/Section Details tab, you can view the following 
attributes when the element is selected.

Identifiers : Displays the identifier value configured in the 
Identification tab.

Position: The position of the selected element in the link. The position 
0.00 is set on the first element following the launch fiber. 

Type: The type of element selected in the Link View. You can modify 
the type of element by selecting the element type from the drop down 
menu. You can also change the splitter ratio if the selected element is 
splitter.

Note: The items available in the list depends on the characteristics of the selected 
element. It may not be possible to change the element type.

Note: If the type of an element is modified, a “*” sign is displayed at the value in 
the Type column.
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Wavelength (nm): The wavelength at which the values have been 
taken.

Loss (dB): The loss at different wavelengths.

Reflectance (dB): The reflectance at different wavelengths.

You can view the following attributes when the section is selected.

Identifiers: Displays the identifier value configured in the 
Identification tab.

Length: Displays the length of the selected section.

Wavelength (nm): The wavelength at which the values have been 
taken.

Loss (dB): The loss at different wavelengths.

Attenuation (dB/km): Displays the Attenuation value for each 
wavelength.
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To enable the View Section Details

1. From the View menu, select iOLM, and select View Section Details.

OR

Right click in the Link View and select View Section Details.
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Type of Elements

Element Name Element Icon Element Description

Macrobend Macrobend can be displayed in the link 
view when more than one wavelength is 
present in the measurement.

Note: The macrobend will always 
be displayed as a failed 
element.

Out of Range The out of range element is displayed 
when the end of fiber could not be 
detected by the module because the 
dynamic range is not large enough.

Splitter The splitter is a passive fiber optic coupler 
that divides light from a single fiber into 
two or more fiber channels. The splitter 
ratio is displayed above the icon.

Splice The splice indicates the junction of two 
fiber sections having different fiber 
backscatter characteristics.

Connector  The connector is used to join two fibers.
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Group Element

Link elements will be displayed as groups when the iOLM analysis detects 
several link elements that are too close to one another to be independently 
characterized. When this occurs, as much information as possible will be 
displayed for each individual sub-element. The pass/fail status is applied to 
each sub-element whenever possible, and a global status is also displayed 
for the group. Groups can also be displayed when a link element (such as a 
splitter) is found to have wavelength dependant loss. In that case, the link 
element is grouped with a macrobend element. In this particular case, 
there might not be a physical macrobend next to the link element, but the 
macrobend icon is used to highlight the presence of the wavelength 
dependant loss. When elements are grouped, the group loss and group 
reflectance value is also displayed in the Element tab.

Each sub-element is directly displayed as if they were normal elements. 
For more details, see add element to group, on page 127.

Note: For grouped elements, some values may not be available individually but 
are available at the group level such as loss and reflectance. 

Group
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Note: If some elements are grouped then the total group loss value is compared 
with the addition of the thresholds defined for the individual elements in 
group. If the total group loss value is greater than the addition of the 
thresholds defined for the individual elements in group, the element will 
show a fail status. You can individually select grouped elements as any 
other standalone element. When elements are grouped at the beginning of 
the link, icon A is displayed on one of the sub-elements. When elements are 
grouped at the end of the link, icon B is displayed on one of the 
sub-elements.

Adding Element 

In the Link View you can add the required element by selecting any 
element or section.

Note: You can select any section if the View Section Details option is enabled.For 
more information, see Viewing Element/Section details on page 120.

Note: You can not add any element before first element and after last element.
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To add element:

1. Open an iOLM file.

2. Select the existing element where you want to add the new element, 
right click on the Link View, and select Add Element.

OR

Select the existing element where you want to add the new element, 
from Measurement menu select iOLM, and Add Element.

3. In the New Element dialog, configure the Element Details.

3a. You can add the new element after or before the selected 
element. The position can be selected as required in the Location 
field.

3b. Select type of the new element as required.

4. Press OK to apply the changes or Cancel to discard it.

Note: If an element is added, a ‘*’ sign is displayed at the Position and Type 
column.
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To add an element to a group of elements:

1. Open an iOLM file.

2. Select an Element from an existing group of element, where you want 
to add the new element, right click on the Link View, and select Add 
Element.

OR

Select an Element from an existing group of element, where you want 
to add the new element, from Measurement menu select iOLM, and 
Add Element.
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3. Select the location of the element from the Location list, from the New 
Element window.

4. Select the type of element from the Type list and click on OK.

Note: When an element is added to another element with no sub-element, the 
current element will become merged/group element. You can view the 
details in the element Element/Section Details tab.

Note: When you add an element to a group of element, it will make an impact on 
the pass/fail status of the grouped element.
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To add element on section:

1. Open an iOLM file.

2. Select the required section where you want to add the element. Right 
click on the Link View, and select Add Element.

OR

Select the required section where you want to add the element, from 
the Measurement menu, select iOLM, and Add Element.

3. Set the position of the new element in the Position field as per your 
requirement.

4. Select the element type in the Type list.

5. Press OK to apply the changes or Cancel to discard it.
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Modifying Element Types

In the Type column, you can view the type of element selected in the Link 
View. You can modify the type of element by selecting the element type 
from the choices.

To modify the Element types:

1. Open an iOLM file.

2. Select the element from the Link View, which you want to modify.

3. Select the required type of element from the drop down menu.

Note: You cannot modify the type of the element, which are out of range or 
macrobends.

Note: If an element type is changed, a ‘*’ sign is displayed at the Type column.

Note: The items available in the list depends on the characteristics of the selected 
element. It may not be possible to change the element type.
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Deleting Element

You can only delete the manually added element.

To delete element from Link View:

1. Open an iOLM file.

2. Select element which you want to delete.

3. Right click on the Link View, and press Delete Element, or press 
Delete key form the keyboard.

4. A confirmation message is displayed. Press Yes to continue or No to 
cancel it. 

To delete element from Edit menu:

1. Open an iOLM file, and select element which you want to delete.

2. Press the Edit menu and select Delete.
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Link View
Link View
The iOLM Link View is an intuitive representation, which combines several 
measurement results and values into a single view.

The Link view is divided into two different regions.

Link overview 

Link composition.

Link 
Overview
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Link View
Link Overview

The following color codes are used.

Red: If element is fail.

Green: If element is pass.

Blue: When the element is not tested for Pass/Fail.

The pass/fail status also depends on the threshold values specified.The link 
overview representing all the elements discovered on the link is described 
below.

Length of the measured link: Length of the measured link excluding 
the launch and receive fiber. In other words, the fiber length between 
point A and point B.

Selected Element: Rectangle representing the selected element.

Visible region: The colored background represent the visible region in 
the Link Composition view.

Beginning of the link: Beginning of the link under test.

End of the link: End of the link under test.

Elements before A and after B are referred to as out of span elements. 
Elements out of the span are not tested for pass/fail status, but can have 
diagnostics on them. If the launch fiber is not defined, the element marked 
as "A" will not be tested for pass/fail and if the receive fiber is not defined, 
the element marked as "B" will not be tested for pass/fail.

Visible 
Region

Beginning of 
the link

Selected 
Element

Length of the 
measured link

End of the 
Link
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Link View
Link Composition 

The link composition is described below.

Element position: The distance of the element from the beginning of 
the link under test.

Navigation Arrow: The navigation arrow is only displayed when more 
items are available on the particular side. It indicates that the user has 
to scroll to view those items. This arrow can also appear on the left 
side.

Selected Element: The gray background represents the currently 
selected element.

Letter A: The letter represents the beginning of the link under test.

Letter B: The letter represents the end of the link under test.

Note: An arrow (  ) icon is displayed on the element, if the start and the end of 
the link is represented by the same element.

Selected 
Element

Diagnostics Icon

Element 
Pass/Fail

Splitter ratio

Element 
Fail Icon

Diatance Unit

Navigation
Arrow

Element Position

Pass/Fail 
not tested
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Link View
Element Pass/Fail: The status of the element whether it is pass, fail, or 
unknown.

Element Pass  icon: The pass status of the element.

Element Fail  icon: The fail status of the element.

Pass/Fail not tested: Gray background indicates that the element is 
unknown. If there is no icon at the right side corner, it indicates that 
thresholds are not applied on the element and the element is not 
tested for Pass/Fail.

Diagnostics icon: This icon specifies that some diagnostics is 
present on the element. See Diagnostics on page 141, for more details.

Distance Unit: The units are defined in the Distance unit under 
General tab in User Preferences.

Splitter Ratio: The splitter ratio is displayed on the element, if the 
element type is splitter.

Note: The number of elements displayed in the composition view varies 
according to the a available space, number of elements, and section size.

Note: When the link length is large not all of the elements are visible; you may 
need to scroll on the link using the navigation arrow.

Note: The distance between the elements are not 100% proportional. To have a 
proportional representation of the element, see Link Overview on 
page 133.
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Link View
OTDR Representation

The OTDR Representation option, displays the OTDR trace representation 
of the Link View. You can activate OTDR representation display using 
various ways.

To view the OTDR Representation from View menu:

1. Select an iOLM measurement from measurements window.

2. From the View menu, select iOLM, and View OTDR Representation.
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Analyzing Measurements
To view the OTDR Representation from Link View:

1. Select an iOLM measurement from measurements window.

2. Right click on the Link View and select View OTDR Representation. 
For more information see, OTDR Graphic Display Options on page 56.

To hide OTDR Representation:

1. From the View menu, select iOLM, and click on View OTDR 
Representation. 

OR

Right click on the Link View, and click on View OTDR Representation.

Analyzing Measurements
The Analyze option recalculates the acquisition results. When the trace is 
analyzed, the manually added elements will be removed from the link and 
the element details table gets refreshed accordingly.

To analyze measurements:

1. In the Measurements tab, select the measurement(s) to analyze.

2. In the Measurement menu, select iOLM, and click Analyze.

OR

In the Measurements tab, select measurement(s) to analyze, right click, 
and click on Analyze.
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Managing Configuration Files
You can create a new configuration file as well as apply configuration 
settings to existing measurement files.

Creating Configuration File

File menu allows you to create a configuration file and the created file is 
saved in the configuration file list.

To create a configuration file:

1. From the File menu, select New, and iOLM Configuration.

2. Enter the required file name in the Save As dialogue box and press 
Save.
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Managing Configuration Files
Applying Configuration Settings

When you apply the settings of a configuration file to the selected file from 
the Files window, the identifiers lebels and settings, and Thresholds will 
get copy to selected files from Files window. 

The configuration files are saved in the following locations in your 
computer system based on the installed operating systems.

Configuration folder path on Windows XP: C:\Documents and 
Settings\All Users\Application Data\Exfo\FastReporter2\ 
Standard\Configuration Files

Configuration folder path on Windows Vista and Windows 7: 
C:\ProgramData\Exfo\FastReporter2\Standard\Configuration Files
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Managing Configuration Files
To apply the configuration settings:

1. Select an iOLM file from the Files window, right click, and select Apply 
Configuration.

Note: You can also apply the configuration settings by from Tools > iOLM > 
Apply Configuration.

2. Select the required configuration file, press Apply, and OK.

Note: You can import any other configuration file through the Import button to 
the configuration files list and apply that configuration file’s settings to the 
selected file or files in the Files window.
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Diagnostics
Diagnostics 
This section explains the diagnostics feature available in the intelligent 
Optical Link Mapper application. 

Diagnostics are used to provide additional information about detected 
problems or ambiguous measurement situations, such as root cause 
possibilities for the fail status of a link element. The diagnostics provide 
help to troubleshoot faulty connectors, understand why link elements are 
tagged as fail or unknown, indicate unexpected instrument or test 
conditions and so forth.

Link elements with an associated diagnostic are marked with an  icon, 
and the diagnostics are displayed in the Element tab. More than one 
diagnostic can be associated with any given element.

The following section describes the Element diagnostics.

Element Diagnostics

Elements diagnostics are associated with specific link elements issues. 
Each failed link element will have associated diagnostics to assist in 
troubleshooting. Some elements, such as macrobends, will have 
associated diagnostics even with a pass status.

Power Meter Results 
Power meter results are displayed in the OPM and PPM table. For more 
details, see Power Meter Results on page 97.
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11 Viewing and Editing 
Measurements

The identification information and identifiers are displayed in 
Identification tab. Once you have added files to your list, you can view the 
results for the measurements they contain in the Results window.

The tabs available in the Results window depend on the measurement 
type selected. For example, for OTDR measurements, in addition to the 
Identification and Summary tabs, there is also the Event Table tab, and 
the Markers tab, if available for the selected measurement. For iOLM, you 
will have the identification information and identifiers are displayed in 
Identification tab. You can view and modify the label of the identifiers. 

For CD measurement, you will have the Identification, Summary, 
Thresholds and CD Table tabs.
Data Post-Processing Software 143



Viewing and Editing Measurements
Viewing and Editing Measurement Identification Information
Viewing and Editing Measurement 
Identification Information

Several of the fields on the Identification tab in the Results window can 
be edited. Other fields are populated from information in the measurement 
file, if present, and will appear shaded.

Your FastReporter application allows you to edit the general identification 
information for single-fiber as well as multiple-fiber connector FIP files.

To view and edit the identification information:

1. Open the required file.

2. Select the measurement for which you want to view or modify the 
Identifier labels. You can select more than one using the Ctrl or Shift 
keys.

3. In the Results window, select the Identification tab.

4. Click in the field to the right of the field label.

5. Type the information in the field.
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Viewing and Editing Measurement Identification Information
6. You can view and modify the  components of the General 
Identification table except the Filename, Test date, and Test time.

7. Select the Identifier from the list of available choices in the Identifiers 
table to modify it. You can also rename the identifier by selecting it. You 
can modify the values for it in the Values column.

Note: The identifiers label is not editable, if iolm measurements are selected with 
any other type of measurements like CD or OTDR.

Note: When the Identifier label is selected as None, the values are not editable.
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Modifying Auto-Increment Values

You can modify the Auto-Increment values in the iOLM configuration file 
only.

To modify the Auto-Increment values:

1. Open an iOLM configuration file.

2. Select the measurement for which you want to modify the auto 
increment values. You can select more than one using the Ctrl or Shift 
keys.

3. In the Results window, select the Identification tab.

4. Enable the Auto-Increment option to modify the Start, Stop, and Step 
values.
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Viewing and Editing Measurement Identification Information
Modifying Start, Stop, and Step Values

You can modify the Start, Stop, and Step values of the iOLM configuration 
file.

To modify the Start, Stop, and Step values:

1. Open an iOLM configuration file.

2. Select the configuration for which you want to modify the Start, Stop, 
and Step values. You can select more than one using the Ctrl or Shift 
keys.

3. In the Results window, select the Identification tab.

4. Enable the Auto-Increment option to modify the Start, Stop, and Step 
values.

5. Enter the Start, Stop, and Step values for the identifiers.

Note: The Step value must be smaller than the difference between the Start and 
Stop values. If the Start is greater than the Stop, then the identifier value 
begins decrementing by the specified Step. 
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Viewing and Editing Measurement Summary 
Information

In the Summary tab you can view and edit the Summary information. The 
fields in the Test Settings section on the Summary tab are editable.

To view and edit the summary information:

1. Open the required file.

2. Select the measurement for which you want to view or modify the 
summary information. 

3. Click in the field to the right of the field label.

4. Enter a value or select a value from the list.
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Viewing and Sorting Files or Measurements
You can view and sort files and measurements according to status, type, 
operator, test date, date modified, etc.

To sort files and measurements according to a specific header:

Click the corresponding header. A second click will reverse the order.

To select files according to other criteria:

Right-click on a measurement, then select the desired option on the 
shortcut menu.
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Saving Measurement Files
Saving Measurement Files
You can save the changes you make to selected measurement files or to all 
measurement files in the current project.

To save selected measurement files:

1. In the Files tab, select the file or files that you want to save.

2. On the File menu, click Save Selected Files.

To save all files:

On the File menu, click Save All. All measurement files in the current 
project and the project file are saved.
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12 Generating, Previewing and 
Printing Reports

FastReporter can print and generate two types of reports:

Measurement report: This type of report contains one measurement 
type and one measurement at a time.

Summary report: This type of report combines different measurements 
or several measurements of the same type.

The following options are included in measurement and summary reports, 
both printed and generated:

If you want to include other options in a report, you must modify the 
associated report template using Crystal Reports. For more details, 
see Creating and Modifying Report Templates on page 161.

For examples of the reports you can generate with FastReporter, see Report 
Samples on page 227.

Property or Element Option

General properties Distance units

OTDR properties Pulse baseline

Events calculation and thresholds

Numeric values precision

Pass/Fail thresholds

Macrobend tolerances

OLTS, OPM, PPM, iOLM, FIP, CD, and 
PMD properties

Pass/Fail thresholds

Data graph Zoom
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Generating Reports
Generating Reports
You can easily generate a variety of reports in either electronic format or 
print them out for later consultation (see Printing Reports on page 158 for 
details on printing).

FastReporter can generate reports for the following applications:

Note: You can find samples of the various available report types in Report 
Samples on page 227.

To generate a measurement or summary report:

1. Select measurements or files in the Measurements or Files tabs.

2. On the Tools menu, click Report.

3. If needed, select the location where to save the report.

File Type Application

*.xls These reports can be viewed with Microsoft Excel.

*.pdf These reports can be viewed with the Adobe Reader.

*.html These reports can be viewed in any Web browser.
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Generating Reports
4. In the Template list, select a report template.

5. In the File Name box, type a name for the report.
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Generating Reports
6. In the File Type list, select whether you want to save the report as a 
PDF or html file.

7. Click OK.
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Previewing Reports
Previewing Reports
The print preview function provides you with the option of previewing your 
reports before you print them.

To preview a report:

1. Select measurements or files in the Measurements or Files tab.

2. On the File menu, click Print Preview.

The type of report displayed is the last type of report you have selected.

3. In the print preview window, click , and select a zoom option from 
the list, if desired.

To select a different measurement report template, click , and 
select a template in the Select Template File window.

4. To close the Print Preview window, click Close.
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Previewing Reports
To preview a summary report:

1. Select measurements or files in the Measurements or Files tab.

2. On the File menu, click Print Preview.

3. In the Select Template File dialog box, select a summary report 
template.

4. Click OK.

In the print preview window, click , and select a zoom option from 
the list, if desired.

To select a different summary report template, click , and select a 
template in the Select Template File dialog box.
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Previewing Reports
5. To close the Print Preview window, click Close.
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Printing Reports
Printing Reports
FastReporter allows you to print your reports for future consultation.

To print a measurement report:

1. Select measurements or files in the Measurements or Files tab.

2. On the File menu, select Print.

3. If needed, change the printer or printer settings.
158 FastReporter



Generating, Previewing and Printing Reports
Printing Reports
4. Select a measurement report template.

5. Click OK.
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Using the Clipboard
Using the Clipboard
You can copy and paste measurement graphics from FastReporter into 
other applications. For example, you can paste a graphic into an e-mail 
message, or into applications such as Microsoft Excel for use in existing 
measurement reports.

To use the clipboard:

1. Click on the graphic in FastReporter.

2. On the Edit menu, click Copy.

OR

Click the right mouse button and, on the shortcut menu, click Copy.

3. Switch to the application you want to paste the graphic into (e-mail 
client, spreadsheet, word processing application, etc.).

4. Place the mouse pointer where you want to insert the graphic and, on 
the application’s Edit menu, click Paste.
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Creating and Modifying Report Templates
To create a new report template, or to modify an existing FastReporter 
report template, you must use the Crystal Reports application. For details 
on using Crystal Reports, refer to your Crystal Reports product 
documentation.

To create a new report template, EXFO recommends that you start with an 
existing FastReporter report template and modify it as required. This way 
you will have access to the database fields for populating the report with 
measurement data. Once you are done, save it using a different name that 
suits your testing needs.

By default, FastReporter report templates are located in: 

C:\Documents and Settings\All Users\Application 
Data\EXFO\FastReporter2\Standard\Report Template, if your computer is 
running on Windows XP.,

OR

C:\ProgramData\EXFO\ FastReporter2\Standard\Report Template, if your 
computer is running on Windows Vista or Windows 7.

You can access the available report templates in the Select Template File 
dialog box (displayed when you click Print Preview on the File menu), the 
Print dialog box (displayed when you click Print on the File menu), and on 
the Report dialog box (displayed when you click Report on the Tools 
menu).
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To modify a report template:

1. Start Crystal Reports.

2. On the File menu, click Open.

3. On the Open dialog box, select and open the folder containing the 
report template you wish to modify. 

4. Select a report template and click Open.

5. On the File menu, click Save As.

6. Type a new name for the report. This will preserve the original 
FastReporter report templates.

7. Modify the template by modifying or adding labels, header and footer 
information, company logo, etc.

8. Add fields to the report as needed by selecting them from the Field 
Explorer window.

9. Once you have finished modifying the report, click Save on the File 
menu.
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To add a report template to the list of available templates:

Save the template directly in the appropriate folder within the Report 
Template folder after you have modified it in Crystal Reports.

OR

Move the template into the appropriate folder within the Report Template 
folder so that it will be available on the Select Template File dialog box.

You can also create your own folders and subfolders within the Report 
Template folder to organize your report templates.

To remove a report template from the list of available templates:

In Windows Explorer, remove the files from the folder within 
C:\Documents and Settings\All Users\Application 
Data\EXFO\FastReporter2Standard\Report Template, if your computer is 
running on Windows XP.,

OR

C:\ProgramData\EXFO\FastReporter2Standard\Report Template, if your 
computer is running on Windows Vista or Windows 7, and store it 
elsewhere if you want to keep it, or delete the file to remove it completely.
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13 Exporting Data for 
Postprocessing

FastReporter can issue data files in a simplified, raw format for further data 
processing purposes. The data is put in a Microsoft Excel (.xls) format.

To export data:

1. Select measurements or files in the Measurements or Files tab.

2. On the Tools menu, click Report.

3. If needed, select the location where to save the data.
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4. In the Template list, select a data export template.

5. In the File Name box, type a name for the data file.
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6. In the File Type list, select .xls.

7. Click OK.
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14 Using FastReporter Tools
FastReporter features tools to help you better manage your data, such as:

Data transfer tools

Related analysis tools

To start a data transfer application:

On the Tools menu, select Data Transfer, and select the application 
associated with the handheld unit to or from which you want to send or 
receive data.

Note: Data transferred from a handheld unit is not automatically added to your 
FastReporter project. The files will be stored on your computer and you 
need to add them to your project using one of the methods described in 
Adding and Removing Measurement Files on page 23.

The corresponding application opens. Refer to the user guide 
corresponding to the selected data transfer application for details.
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To start an analysis tool:

1. Select the measurement in the Measurements tab.

2. On the Tools menu, click Start Related Analysis Tool.

Note: If you modify the measurement file in the related analysis tool, 
FastReporter will ask you if you want to reload the file.

The corresponding application opens. Refer to the user guide 
corresponding to the data analysis application you have selected for more 
details.
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Setting a Reference File or Measurement
Setting a Reference File or Measurement
A reference file is used to compare fibers within the same cable, monitor 
fiber deterioration or compare fibers before and after installation. Once a 
measurement file has been added to a project, you can set it as a reference 
file. The reference file can then be used to automatically document other 
measurement files (refer to Automatically Documenting Measurement Files 
on page 173). For supported OTDR file formats, FastReporter will display 
the reference measurement, in red, in the Event Table. The reference 
measurement can then be applied as a template (refer to Applying an 
OTDR Reference as a Template on page 60). You can set a file as a 
reference if the file format supports applying a reference as a template.
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Setting a Reference File or Measurement
To set a reference measurement:

1. In the Files window, select the file.

2. In the Event Table, right-click on the measurement in the Fiber ID, P/F, 
Wavelength or Dir. column, and select Set as Reference on the 
shortcut menu.

To set a reference file:

1. Select the file in the Files window.

2. On the Files menu, click Set as Reference File.

OR

Click the right mouse button and click Set as Reference File on the 
shortcut menu.
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Automatically Documenting Measurement 
Files

The auto documentation feature can be used to copy selected 
Identification information from a reference file to the selected files. You 
can also use this feature to automatically assign fiber IDs to the selected 
files.

For the auto documentation tool is available even if no reference file is 
defined. If no reference file is selected, the Copy the reference file 
information to selected files option is not available in the auto 
documentation window, while the Assign fiber ID automatically option 
will be available if selected files contains at least one identifiers as fiber id.
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Automatically Documenting Measurement Files
To use the auto documentation feature:

1. In the Files window, select the file that will serve as the reference file.

2. From the File menu, click Set as Reference File.

3. In the Files window, select the files to which to copy the reference 
file’s Identification information and/or to which to automatically assign 
fiber IDs.
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Automatically Documenting Measurement Files
4. From the Tools menu, click Auto Documentation.

5. For any measurement, on the Auto Documentation dialog box, Select 
Copy reference file information to selected files if you want 
FastReporter to copy the reference file information to the selected files. 
When the Copy reference file information to selected files option is 
selected, the corresponding list under the check box is enabled. You 
can then select which information to copy from the reference.

Note: The file information options listed are the identifiers included in the 
reference file.
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Automatically Documenting Measurement Files
6. Select Assign fiber ID automatically, enter a prefix and suffix, and 
select the number of digits and increment value if you want 
FastReporter to automatically assign fiber IDs to the selected files.

Note: The information will be copied to the selected files only if the selected file 
contains the field selected by user. For example, if cable id is present in the 
selected file then only cable id information will be copied to selected files.

7. Click OK.

for measurements with Fiber Id 
information

for measurements without Fiber 
Id information
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Using the Duplicated Measurements Tool
Sometimes, you might need to verify if tests were actually performed on 
fibers and that the analysis or results were not just copied and pasted there 
for speedy execution purposes. The duplicated measurements tool can 
help you to quickly locate such files.

When you select at least two measurement files, you can have 
FastReporter automatically compare them and indicate which files show 
the same acquisition time, measurement wavelength and module serial 
number. These files can then be selected automatically so you do not have 
to look for them through your list, and batch processed.

Note: For FIP, the application will match the Fiber ID, Test Configuration name 
and Test Date/Time of the measurement to mark the measurements as 
duplicated. 

Note: In the case of bidirectional OTDR files, both directions are analyzed 
separately.
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Using the Duplicated Measurements Tool
To search for duplicated information in files:

1. Open the files on which you want to use the tool.

2. Select the desired measurements with the Ctrl or Shift keys.
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Using the Duplicated Measurements Tool
3. Select the Tools menu, then Duplicate Measurements Tool.

The files are analyzed and the result appears on-screen. The Duplicate 
Measurement tool will display Unit serial number, Test Date/Time, 
Identifiers, and Filename details.

4. By clicking Select Duplicate Measurements, you will automatically 
pick the detected files in the Measurements tab.

5. Proceed with any batch operation you want to perform for those files.
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15 FastReporter Examples
This chapter walks you through the tasks required to create and modify 
projects, reports, and templates. Detailed procedures are provided for 
creating the following five examples:

Creating a project: Create a project in a few easy steps.

OTDR Bidirectional project: Create an OTDR project with OTDR traces 
going in both directions (that is, from A to B and from B to A).

Fiber Characterization: Create a printed or electronic fiber 
characterization report based on selected measurements.

Project Template: Create a project template containing the properties 
and settings that you often use in your projects.

Creating a Project
To create a project:

1. On the File menu, point to New, and click Project.

2. In the list, click the template you want to use.

3. Click OK.

4. On the Project menu, click Add File.
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Creating a Project
5. Select multiple files. Multiple files can be selected by one of two ways:

Click a file to select it, press the Shift key, and select another file.

All files in the file list between the two files are highlighted.

Click a file to select it, press the Ctrl key, and select another file 
(and another file if needed).

The selected files are highlighted.

6. Click Open to add the selected files to the project.

7. On the File menu, click Save Project.

8. Click the folder where you want to save the project file.
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Creating a Project
9. In the File name box, type a name for the project file.

FastReporter automatically adds the .prj extension to the file name 
when you save the file.

10. Click Save.
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Creating an OTDR Bidirectional Project
You can use two different methods to change the directions of the files in 
bidirectional projects. 

To create an OTDR Bidirectional project, first method:

1. On the File menu, point to New, and click Project.

2. In the list, click the template you want to use.

3. Click OK.

4. On the Project menu, click Add File.

5. Select an OTDR file.
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6. In the Files of type list, click OTDR A->B to set the direction of the 
selected OTDR file from A to B.

7. Click Open to add the file to the project.

8. On the Project menu, click Add File.

9. Select an OTDR file.

10. In the Files of type list, click OTDR B->A to set the direction of the 
selected OTDR file from B to A.

11. Click Open to add the file to the project.
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12. Select the files in the Files window.

The data graph displays the traces as being bidirectional.
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To create an OTDR Bidirectional project, second method:

1. On the File menu, point to New, and click Project.

2. In the list, click the template you want to use.

3. Click OK.

4. On the Project menu, click Add File.

5. Select the OTDR files to be added to the project. Multiple files can be 
selected by one of two ways:

Click a file to select it, press the Shift key, and select another file.

Click a file to select it, press the Ctrl key, and select another file 
(and another file if needed).

The selected files are highlighted.

6. Click Open.
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7. In the Files window, select the file in which to change the direction.

8. On the File menu, point to Direction, and click B->A.
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9. Select the files in the Files window.

The data graph displays the traces as being bidirectional.
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Creating a Fiber Characterization Report
Throughout the network life cycle, fiber characterization reports are 
essential for avoiding delays in service provisioning before system 
component installation, in results comparison for post-installation 
troubleshooting, and in ongoing network analysis and trending.

To create a fiber characterization report:

1. On the File menu, point to New, and click Project.

2. In the list, click the template you want to use.

3. Click OK.

4. On the Project menu, click Add File.

5. Select multiple CD, OLTS, PMD, or OTDR files. Multiple files can be 
selected by one of two ways:

Click a file to select it, press the Shift key, and select another file.

All files in the file list between the two files are highlighted.

Click a file to select it, press the Ctrl key, and select another file 
(and another file if needed).

The selected files are highlighted.

Note: You must select files with matching fiber IDs.

6. Click Open to add the selected files to the project.
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7. On the Project menu, point to Properties, and click OTDR.

8. On the OTDR Project Properties dialog box, click the File Matching 
tab.

9. Click By information present in the file.

10. Click OK.

11. In the Measurements window, select the measurements you want to 
include in the report.

12. To print or create an electronic version of the report, follow the 
appropriate procedure on the next page.
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To print the report:

1. On the File menu, click Print.

2. If needed, change the printer settings.

3. In the Template list, select Fiber Characterization.

4. Click OK.
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Creating a Fiber Characterization Report
To create an electronic version of the report:

1. On the Tools menu, click Report.

2. To change the destination folder, click , select a folder on the 
Browse for Folder dialog box, and click OK.

3. In the Template list, click Fiber Characterization.
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4. In the File Name box, type a name for the report.
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Creating a Fiber Characterization Report
5. In the File Type list, select a file type. FastReporter can generate reports 
for the following applications:

6. Click OK.

File Type Application

*.xls These reports can be viewed with Microsoft Excel.

*.pdf These reports can be viewed with the Adobe Reader.

*.html These reports can be viewed in any Web browser.
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Creating a Project Template
You can save the properties and settings you often use when creating 
projects in a project template. For example, you can save the pass/fail 
thresholds that you often use in your OTDR projects in an OTDR project 
template.

To create a project template:

1. On the File menu, point to New, and click Project.

2. In the list, click a template. Use an existing template that already 
contains some of the properties and settings that you want to use as a 
starting point, if applicable.

3. Click OK.

4. On the Project menu, click General Properties.
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5. On the General Project Properties dialog box, click the Identification 
tab.

6. Click Title and type a title for your template. Type your name as the 
Author, and the name of the Company and Customer.

7. Click the Settings tab.

8. If needed, select the distance units you want to use in your project.

9. When you have finished making changes to the project properties, 
click OK.

10. On the File menu, click Save Project As Template.
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11. In the File name box, type a name for the project template file.

Note: FastReporter automatically saves project templates in the Project Template 
folder. If you change the location, the template will not be available for 
selection in the New Project dialog box when you start a new project.

12. Click Save.

13. On the File menu, point to New, and click Project.

14. To set the new project template as the default template, click the file 
name, and click Set as Default.

15. Click OK to start a new project or Cancel if you do not wish to start a 
new project at this time.
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16 Troubleshooting
Help and support options for FastReporter are available on the Help menu.

Online Help
Help on using the features in FastReporter is available in the online help.

To display online help:

On the Help menu, click Help on FastReporter.

OR

Press the F1 key.

Technical Support
Product support including technical assistance, information, and training is 
available on EXFO’s Web site. If you have Internet access on the computer 
where FastReporter is installed, you can access the Support pages by 
selecting Technical Support on the Help menu.

If you do not have Internet access, you can get technical support contact 
information by selecting About FastReporter on the Help menu.

Contacting EXFO
You can view information about your copy of FastReporter and contact 
information should you require product support.

On the Help menu, click About FastReporter.

Be sure to note the version number for your copy of FastReporter before 
contacting EXFO Support.
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17 Licence Agreement and 
Warranty

IMPORTANT: CAREFULLY READ THE FOLLOWING LICENSE AGREEMENT 
BEFORE OPENING THIS INSTALLATION PACKAGE. BY OPENING THIS 
PACKAGE AND USING THE SOFTWARE, YOU INDICATE YOUR 
ACCEPTANCE OF THE TERMS OF THIS LICENSE AGREEMENT. IF YOU DO 
NOT ACCEPT THE TERMS AND CONDITIONS OF THIS LICENSE 
AGREEMENT, DO NOT OPEN THIS PACKAGE AND PROMPTLY RETURN THE 
PRODUCT WITH YOUR PROOF OF PAYMENT, WHEREUPON YOUR MONEY 
WILL BE REFUNDED.

THE PRODUCT YOU ORDERED MIGHT INCLUDE SOURCE CODE AND/OR 
SOFTWARE COMPONENTS, IT IS PROVIDED FOR YOUR CONVENIENCE IN 
MODIFYING THE PRODUCT TO SUIT YOUR SPECIFIC NEEDS, OR TO 
CREATE DERIVATIVE WORKS INCLUDING SOURCE AND LIBRARY FILES IF 
APPLICABLE. YOU MAY NOT COPY OR USE THE SOURCE CODE OR THE 
SOFTWARE COMPONENTS TO PRODUCE OTHER SOFTWARE 
DEVELOPMENT TOOLS FOR DISTRIBUTION AND RESALE WITHOUT 
EXPRESS WRITTEN PERMISSION FROM EXFO INC. (“EXFO”). EXFO 
RETAINS ALL RIGHTS TO THE SOURCE CODE, THE SOFTWARE 
COMPONENTS AND ALL MODIFICATIONS THEREOF.

1. DEFINITIONS: The following definitions apply to the terms in the 
Agreement.

“Documentation” means the user's manual and other printed materials 
accompanying the Software.

“Product” means the EXFO instrument designed for use with the Software.

“Software” means the computer programs, source code and software 
components contained therein and all updates and upgrades thereto. The 
term also includes all copies of any part of the computer program, source 
code or software components.

2. GRANT OF LICENSE: EXFO grants to you, the purchaser of the enclosed 
Software, a limited, non-exclusive license to use the Software in 
conjunction with the Product, subject to the limitations on use and 
disclosure contained herein and in the Documentation. You may:
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Use the Software on a network, file service or virtual disk, provided that 
access is limited to one user at a time and that you have the original copy 
of the Documentation and Software media.

Make one (1) copy of the Software for backup or modification purposes in 
support of the use of the Software on a single computer.

Merge the Software or incorporate the same into another program 
provided that such a program will, for so long as the Software is included 
therein, be subject to all of the terms and conditions of this Agreement.

You may not:

Make copies of the Documentation.

Sublicense, rent, lease, time-share, lend or transfer any portion of the 
Product, the Software or your rights under this Agreement.

Reverse assemble or reverse compile the Software, in whole or in part. 

YOU RECOGNIZE THAT THE SOURCE CODE AND THE SOFTWARE 
COMPONENTS COMPRISING THE SOFTWARE ARE HIGHLY VALUABLE 
TRADE SECRETS OF EXFO AND THAT EXFO WISHES TO PREVENT THEIR 
DISCLOSURE TO YOU, OR ANY THIRD PARTY.

3. SOFTWARE OWNERSHIP: The Software is licensed, not sold. All 
applicable rights to patents, copyrights, trademarks and trade secrets in the 
Software, or any modifications made at your request, are and shall remain 
the property of EXFO.

4. TERMS OF TERMINATION: This Agreement shall remain in full force and 
effect until you discontinue use of the Software or until this Agreement is 
terminated, whichever occurs earlier. Without prejudice to its other rights, 
EXFO may terminate this Agreement if you fail to comply with the terms 
thereof. In such event, you must destroy all copies of the Software and you 
shall be liable for all damages to EXFO as a result of the breach. 

EXFO retains all rights to the Software not expressly granted hereunder. 
Nothing in this Agreement constitutes a waiver of the rights of EXFO.
202 FastReporter



Licence Agreement and Warranty
5. LIMITED WARRANTY: EXFO warrants the media on which the Software 
is distributed to be free from defects in material and workmanship and that 
the Software will perform substantially in accordance with the 
Documentation. EXFO will replace defective media or Documentation at 
no charge, provided you return the item with dated proof of payment to 
EXFO within (60) days of the date of delivery. THESE ARE YOUR SOLE 
REMEDIES FOR BREACH OF WARRANTY. EXCEPT AS SPECIFICALLY 
PROVIDED ABOVE, EXFO MAKES NO WARRANTY OR REPRESENTATION, 
EITHER EXPRESS OR IMPLIED WITH RESPECT TO THE SOFTWARE OR 
DOCUMENTATION INCLUDING THEIR QUALITY, PERFORMANCE, 
MERCHANTABILITY, OR FITNESS FOR A PARTICULAR PURPOSE.

6. LIMITATIONS OF LIABILITY: Because software is inherently complex and 
may not be completely free of errors, you are advised to verify your work. 
IN NO EVENT WILL EXFO, ITS DEALERS, DISTRIBUTORS OR RESELLERS, 
BE LIABLE FOR DIRECT, INDIRECT, SPECIAL, INCIDENTAL, OR 
CONSEQUENTIAL DAMAGES, INCLUDING LOST PROFITS, DOWNTIME OR 
DAMAGES TO PROPERTY ARISING OUT OF THE USE OF OR INABILITY TO 
USE THE SOFTWARE OR DOCUMENTATION, even if advised of the 
possibility of such damages. THE WARRANTY AND REMEDIES SET FORTH 
ABOVE ARE EXCLUSIVE AND IN LIEU OF ALL OTHERS, ORAL OR 
WRITTEN, EXPRESS OR IMPLIED. No dealer, distributor, agent or employee 
is authorized to make any modification or addition to this warranty. Some 
States do not allow the exclusion or limitation of implied warranties or 
limitation of liability for incidental or consequential damages, so the above 
limitation or exclusion may not apply to you.

7. U.S. GOVERNMENT RESTRICTED RIGHTS: The Software and 
Documentation are provided with RESTRICTED RIGHTS. Use, duplication, 
or disclosure by the Government is subject to restrictions as set forth in 
subparagraph (c)(1)(ii) of The Rights in Technical Data and Computer 
Software clause at 52.227-7013. EXFO headquarters are located at 400 
Godin Avenue, Quebec, Quebec, G1M 2K2, Canada.

8. GENERAL: This Agreement constitutes the entire agreement between 
you and EXFO as concerns the subject matter hereof and supersedes any 
prior agreement as to such subject matter. If any provision of this 
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Agreement shall be deemed to be invalid, illegal or unenforceable, the 
validity, legality and enforceability of the remaining portions of this 
Agreement shall not be affected or impaired thereby. This Agreement shall 
be governed by and construed in accordance with the laws applicable in 
the province of Quebec, Canada.

BY USING THE SOFTWARE, YOU ACKNOWLEDGE THAT YOU HAVE READ 
THIS AGREEMENT, THAT YOU UNDERSTAND IT, AND YOU AGREE TO BE 
BOUND BY ITS TERMS AND CONDITIONS. 

If you have any questions regarding this Agreement, you may contact the 
Legal Department at EXFO at 1 418 683-0211.

Vers. 031113
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A Description of OTDR Event 
Types

This section describes all types of events that may appear on the graphic 
generated by the application. Here is a guide to the descriptions:

Each type of event has its own symbol.

Each type of event is represented by a graph of a fiber trace, which 
illustrates the power reflected back toward the source as a function of 
distance.

An arrow points to the location of the event type in the trace.

Most graphs show one complete trace; that is, an entire range.

Some graphs show only a portion of the entire range to view events of 
interest more closely.
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Span Start
Span Start 
The Span Start of a trace is the event that marks the beginning of the fiber 
span. By default, the Span Start is placed on the first event of a tested fiber 
(typically the first connector of the OTDR itself).

You can make another event the start of the span you want to focus your 
analysis on. This will set the beginning of the events table at a specific 
event along the trace.

Span End 
The Span End of a trace is the event that marks the end of the fiber span. By 
default, the Span End is placed on the last event of a tested fiber, and is 
called the end-of-fiber event.

You can also make another event the end of the span you want to focus 
your analysis on. This will set the end of the events table at a specific event 
along the trace.

Short Fibers 
You can test short fibers with the application. You can even define a fiber 
span for short fibers by placing the span start and the span end on the same 
event.
206 FastReporter



Description of OTDR Event Types
Continuous Fiber
Continuous Fiber 

This event indicates that the selected acquisition range was shorter than 
the fiber length.

The fiber end was not detected because the analysis process ended 
before reaching the end of the fiber.

The acquisition distance range should therefore be increased to a 
value greater than the fiber length.

There is no loss or reflectance specified for continuous fiber events.

Reflected power 
(dB)

Continuous 
fiber

Distance
(km)
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End of Analysis
End of Analysis 

This event indicates that the pulse width used did not provide enough 
dynamic range to get to the end of the fiber.

The analysis ended before reaching the end of the fiber because the 
signal-to-noise ratio was too low.

The pulse width should therefore be increased so the signal reaches 
the end of the fiber with a sufficient signal-to-noise ratio.

There is no loss or reflectance specified for end-of-analysis events. 

Reflected power 
(dB)

Distance
(km)
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Non-Reflective Event
Non-Reflective Event 

This event is characterized by a sudden decrease in the Rayleigh 
backscatter signal level. It appears as a discontinuity in the downward 
slope of the trace signal.

This event is often caused by splices, macrobends, or microbends in 
the fiber.

A loss value is specified for non-reflective events. There is no 
reflectance specified for this type of event.

If you set thresholds, the application indicates a non-reflective fault in 
the events table, whenever a value exceeds the loss threshold.

Reflected power 
(dB)

Distance
(km)

Non-reflective 
event

Linear downward slope 
due to Rayleigh 
backscatter
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Positive Event
Positive Event 

This event indicates a splice with an apparent gain, due to the junction of 
two fiber sections having different fiber backscatter characteristics 
(backscatter and backscatter capture coefficients).

A loss value is specified for positive events. The loss specified does not 
indicate the true loss of the event.

The true loss has to be measured by performing bidirectional fiber 
measurements and bidirectional analysis.

Reflected power 
(dB)

Distance
(km)

Positive event
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Launch Level
Launch Level

This event indicates the level of the signal launched into the fiber.

The figure above shows how the launch level is measured. 

A straight line is plotted using least-square approximation to fit all trace 
points in the linear area between the first and second detected events.

The straight line is projected toward the Y (dB) axis until it crosses the 
axis.

The crossing point indicates the launch level.

<<<< in the events table indicates that the launch level is too low.

Reflected power 
(dB)

Distance
(km)

Launch level 
event position Second event

Launch
level

Linear area
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Merged Reflective Event
Merged Reflective Event

This symbol denotes a reflective event combined with one or more other 
reflective events. It also indicates the total loss produced by the merged 
reflective events following it in the events table.

A Merged Reflective Event is composed of reflective events. Only the 
Merged Reflective Event is attributed a number in the events table, not 
the reflective subevents composing it, if they are displayed. 

Reflective events may indicate the presence of connectors, 
mechanical splices, or poor-quality fusion splices or cracks.

A reflectance value is specified for all merged reflective events and 
indicates the maximum reflectance for the merged event. 

A reflectance value is also displayed for each subevent composing the 
Merged Reflective Event.

Reflective events

Point A

Point B
Merged Reflective event position

Total loss (∆ dB)

Reflected power 
(dB)

Distance
(km)
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Merged Reflective Event
The total loss (∆ dB) produced by the events is measured by plotting 
two straight lines.

The first line is plotted by fitting, through least-square 
approximation, trace points in the linear area preceding the first 
event.

The second line is plotted by fitting, through least-square 
approximation, trace points in the linear area following the second 
event. If there were more than two merged events, this line would 
be plotted in the linear area following the last merged event. This 
line is then projected toward the first merged event.

The total loss (∆ dB) equals the power difference between the 
point where the first event begins (point A) and the point on the 
projected straight line located just below the first event (point B).

No loss value can be specified for the subevents.
Data Post-Processing Software 213



Description of OTDR Event Types
Fiber Section
Fiber Section

This symbol denotes a fiber section with no event. 

The sum of all fiber sections contained in an entire fiber trace equals 
the total fiber length. Detected events are distinct—even if they cover 
more than one point on the trace. 

A loss value is specified for fiber section events. No reflectance is 
specified for this type of event.

The attenuation (dB/distance in kilometers) is obtained by dividing the 
loss by the fiber section length.

Reflected power 
(dB)

Distance
(km)

Fiber 
section

Fiber 
section
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Reflective Event (Possible Echo)
Reflective Event (Possible Echo)

This symbol indicates a reflective event that can be a real reflection or an 
echo produced by another stronger reflection located closer to the source.

In the example above, the launched pulse hits the third connector, is 
reflected back to the OTDR and reflected again into the fiber. It then 
reaches the third connector a second time and is reflected once more 
to the OTDR. 

The application would therefore detect a reflective event located at 
twice the distance of the third connector. Since this event is almost null 
(no loss), and since its distance is a multiple of the third connector 
distance, The application would interpret it as a possible echo.

A reflectance value is specified for reflective events (possible echo).

Reflected power 
(dB)

Distance
(km)

OTDR connector

Second connector

Third connector

Reflective event (possible echo)
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Echo
Echo

This symbol indicates that a reflective event has been detected after the 
end of the fiber.

In the example above, the launched pulse travels up to the end 
connector and is reflected back toward the OTDR. Then, it reaches the 
second connector and is reflected again toward the end connector. It is 
then reflected back to the OTDR. 

The application interprets this new reflection as an echo because of its 
characteristics (reflectance and particular position with respect to 
other reflections).

The distance between the second connector reflection and the end 
connector reflection is equal to the distance between the end 
connector reflection and the echo. 

There is no loss specified for echo events.

Reflected power 
(dB)

Distance
(km)

OTDR connector

Second connector

End connector

Echo

Lightwave travel
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Reflective Event
Reflective Event

Reflective events appear as spikes in the fiber trace. They are caused by an 
abrupt discontinuity in the index of refraction.

Reflective events cause a significant portion of the energy initially 
launched into the fiber to be reflected back toward the source.

Reflective events may indicate the presence of connectors, 
mechanical splices, or even poor-quality fusion splices or cracks.

Normally, loss and reflectance values are specified for reflective 
events.

When the reflective spike reaches the maximum level, its top may be 
clipped due to the saturation of the detector. As a result, the dead 
zone—minimum distance for making a detection or attenuation 
measurement between this event and a second nearby—may be 
increased.

If you set thresholds, the application indicates a reflective fault in the 
events table, whenever a value exceeds the reflectance or connector 
loss threshold.

Reflected 
power (dB)

Distance
(km)

Reflective events

Clipped level
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B Measuring Chromatic 
Dispersion: Theory

EXFO’s Chromatic Dispersion Analyzer applies the phase-shift method, 
which consists of measuring the phase variation of a sinusoidal intensity 
modulated signal at a specific wavelength to obtain the relative group 
delay of a fiber. The derivative of the relative group delay calculated from 
fitted equations on computed results gives the dispersion, the 
zero-dispersion wavelength and the dispersion slope.

Method behind the Chromatic Dispersion 
Analyzer

In EXFO’s Chromatic Dispersion Analyzer, the light source is a broadband 
source, which is intensity modulated at a high frequency. This light is 
injected into the fiber under test and the modulated light travels along the 
fiber. The high-frequency intensity modulation propagates at a speed that 
depends on wavelength and polarization. Values are obtained for the 
differences in travel time between modulation at different wavelengths. 
The higher the number of wavelengths at which this is done, the more 
accurate the chromatic dispersion results will be.

The first fixed filter in the receiver extracts the portion of the light that will 
follow an optical path. A second filter, which is a time-tunable filter, will 
extract a second part of the original signal and then follow a different 
optical path.

Different path combinations are added using a chopper. The amplitude of 
the high-frequency signals are measured and digitized. The phase 
difference is then computed using the different amplitudes. This value is 
stored along with the tunable filters position and a new measurement 
cycle begins. A new time delay is computed and stored with wavelength 
data. When sufficient data is accumulated, chromatic dispersion can be 
computed.
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Using Data Fits to Obtain Dispersion
Using Data Fits to Obtain Dispersion
This section gives you details about the way EXFO uses the data fits to 
obtain dispersion. Once group delays are computed, equations are fitted in 
order to obtain dispersion, dispersion slope and zero-dispersion 
wavelengths. The dispersion curve of typical singlemode fibers follows 
certain equations used to interpolate zero-dispersion wavelength and 
slope. The following table graph shows the equations applied to 
singlemode fibers in specific wavelength ranges.

Fiber Type
and Wavelength Range Expression for D

G.652 NDSF

G.653 DSF

1500 nm-1600 nm

G.655 NZDSF

up to 1560 nm

G.655 NZDSF

1530 nm-1565 nm (C Band)

1565 nm-1625 nm (L Band)

G.653 DSF

1200 nm λ 1600 nm≤ ≤

τ λ( ) A Bλ2 Cλ 2–+ +=

D λ( ) 2 Bλ Cλ 3––( )=

τ λ( ) A Bλ2 Cλ+ +=

D λ( ) 2Bλ C+=

D λ( ) D 1560( ) D 1530( )–
30

-------------------------------------------------
°

λ 1560–( )⋅
⎩ ⎭
⎨ ⎬
⎧ ⎫

D 1560( )+=

D λ( ) D 1565( ) D 1530( )–
35

-------------------------------------------------
°

λ 1565–( )⋅
⎩ ⎭
⎨ ⎬
⎧ ⎫

D 1565( )+=

D λ( ) D 1625( ) D 1565( )–
60

-------------------------------------------------
°

λ 1625–( )⋅
⎩ ⎭
⎨ ⎬
⎧ ⎫

D 1625( )+=

1200 nm λ 1600 nm≤ ≤

τ λ( ) A Bλ Cλ λ( )ln+ +=

D λ( ) B C C λ( )ln+ +=
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Using Data Fits to Obtain Dispersion
As the previous table demonstrates, specific fits are recommended for 
specific types of fiber and specific wavelength ranges. Fits should be used 
carefully when extrapolating parameters to obtain maximum precision. 

The 3-Term Sellmeier applies mostly to standard fibers with single zero 
dispersion at 1300 nm.

The 5-Term Sellmeier has five zero crossings. Since it is extremely 
elastic, it should be used with caution when extrapolating because the 
fit may curve away from the true results beyond fitted points.

The same warning applies to the cubic fit.

The lambda-log-lambda fit is applicable to dispersion-shifted fibers 
with a zero dispersion wavelength in the 1550 nm wavelength region.

The linear fit is useful when there are too few measurements for 
multiple parameter fits to be used. It is applicable to all fibers if the 
range is sufficiently small.

The fits will give you a tool to obtain the dispersion slope and zero- 
dispersion point.

50/125

62.5/125

G.655 NZDSF

1530 nm-1565 nm

Fiber Type
and Wavelength Range Expression for D

50nm λ 1450nm≤ ≤

τ λ( ) A Bλ2 Cλ 2–+ +=

D λ( ) 2 Bλ Cλ 3––( )=

750nm λ 1450nm≤ ≤

τ λ( ) A Bλ2 Cλ 2–+ +=

D λ( ) 2 Bλ Cλ 3––( )=

D λ( ) D 1565( ) D 1530( )–
35

-------------------------------------------------
°

λ 1565–( )⋅
⎩ ⎭
⎨ ⎬
⎧ ⎫

D 1565( )+=
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Helping You Manage Chromatic Dispersion
Helping You Manage Chromatic Dispersion
The zero-dispersion wavelength (where dispersion is at zero) corresponds 
to the wavelength point at which the fiber under test reaches its maximum 
bandwidth. The slope from this zero-dispersion point indicates how fast 
dispersion rises as wavelength increases. Key chromatic dispersion 
parameters are the dispersion zero and the slope at zero dispersion.

Getting precise chromatic dispersion parameters helps you choose the 
right dispersion-compensated fiber or material in order to reverse the 
dispersion and dispersion slope before the data is interpreted by the 
receiver at the other end of the line.

The effects of chromatic dispersion decrease with a reduction in the 
absolute value of the fiber chromatic dispersion or with dispersion 
compensation.
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C Measuring Polarization Mode 
Dispersion: Theory

The dispersion phenomenon is described as a number of 
non-intensity-dependant physical occurrences resulting directly in signal 
loss (pulse spreading or time jitter in a digital system; distortion in an 
analog system). PMD is an important type of signal dispersion. As 
unrepeated link distances are increased and transmission rates pushed 
upwards, PMD can significantly reduce system performance.

To better understand the impact of PMD, consider the example of a pulse 
passing through a wave plate. Upon entering the wave plate, the pulse is 
decomposed into polarization components aligned with each of the two 
birefringent axes of the plate (known as the fast and slow axes). The 
components propagating independently through the wave plate at different 
group velocities will recombine at the end of the wave plate as a 
superposition of two pulses split in time.

The delay between those pulses is designated as the differential group 
delay (DGD) and is written as δτ. For a Gaussian, unchirped input pulse 
of rms width σ0, the rms width at the output is given by

where r0 is the fraction of the input-pulse energy launched into one of the 
birefringence axes. 

Worst-case spreading occurs when the signal is perfectly split in two (r0 = 
1/2), while no spreading occurs if the input state of polarization (SOP) of 
the launched signal is aligned with one of the birefringence axes.

To generalize this example, consider a long, weakly birefringent 
telecommunications fiber as a concatenation of many, randomly 
orientated birefringent wave plates. Each interface between two wave 
plates redistributes the optical energy along both axes of the subsequent 
wave plate. This transfer of energy is called mode coupling.

σ2 σ0
2 r0 1 r0–( ) δτ2•+=
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In a long fiber, numerous mode-coupling events occur along the fiber 
length, so that light emerging from the output end is the superposition of a 
number of pulses with different delays. Nonetheless, it turns out that for 
any given optical frequency, ω, one can always find two orthogonal input 
principal states of polarization (PSPs) such that a light pulse with the same 
input SOP as the input PSP, undergoes no spreading. For a single wave 
plate, the PSPs are the two birefringent axes, whereas for a concatenation 
of wave plates, neither the input nor the output PSPs correspond to the 
alignment of the birefringent axes anywhere.

Contrary to the case of a wave plate, the DGD and PSPs of a long fiber are 
dependent on wavelength and fluctuate in time as a result of 
environmental variations such as temperature, external mechanical 
constraints, etc. Their behavior is random, both as a function of wavelength 
at a given time and as a function of time at a given wavelength. Fortunately, 
this behavior can be characterized statistically. It can be demonstrated that 
the probability density function of δτ is Maxwellian and, by definition, PMD 
is its rms value, that is:

Note: PMD is sometimes defined as the mean value of the DGD, which for a 
Maxwellian distribution yields a value 17 % lower than the rms definition.

If the average is calculated over ω, PMD is stable in time, provided that the 
averaging window is sufficiently large (∆ωδτ >> 1). 

PMD DGD2=
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It is essential to keep in mind that DGD fluctuates in time and can be either 
smaller or larger than its rms value or PMD. This results in a statistical 
probability that a pulse (information bit) is broadened, and leads to the 
eventual impaired ability of the receiver to efficiently decode the 
information. This adverse PMD effect makes it a critical phenomenon in 
limiting transmission of high-bit-rate information.

In the case of PMD in a long fiber, there is a specific state called input PSP. 
In this state, when the input SOP of the signal is aligned with one of its 
axes, it will propagate through the fiber without any spreading or distortion 
of the signal. This phenomenon is defined as this specific input SOP such 
that the output SOP is independent of optical frequency. Again, the worst 
case occurs when the signal is equally split between both input PSPs.

For long telecom fibers with random coupling of energy between modes 
(that is. L >> h, where h is the coupling length), PMD grows as the square 
root of the distance, whereas PMD of strong HiBi fiber (negligible mode 
coupling) is directly proportional to the distance. Therefore, the PMD 
coefficient for negligible mode coupling is expressed as ps/km, while 
the PMD coefficient for random mode coupling is defined as ps/km1/2.
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D Report Samples
This section presents samples of some reports you can generate using 
FastReporter. Keep in mind that those reports are samples and your final 
results may differ depending on the options and number of files you have 
selected.

For display quality purposes, some reports are in portrait format and others 
in landscape format.
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Report Samples
Bidirectional OTDR
Bidirectional OTDR
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Report Samples
PMD
PMD
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Report Samples
CD
CD
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Report Samples
CD and PMD
CD and PMD
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Report Samples
FASTEST
FASTEST
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Report Samples
OTDR
OTDR
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Report Samples
PMD Average per Fiber
PMD Average per Fiber
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Report Samples
OTDR Cable
OTDR Cable
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Report Samples
Fiber Characterization
Fiber Characterization
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Report Samples
Duplicated Measurement
Duplicated Measurement
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Report Samples
PPM Service Activation
PPM Service Activation
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Report Samples
Optical Power Meter
Optical Power Meter
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Report Samples
OTDR Cable Event Loss (20)
OTDR Cable Event Loss (20)
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Report Samples
Fiber Inspection Probe
Fiber Inspection Probe
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Report Samples
iOLM
iOLM
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Report Samples
iOLM
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copy graph................................................ 160
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creating, reports................................ 151, 181
curve type ................................................... 88
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Data Post-Processing Software
D
data transfer applications, handheld ......... 169
description of event types ................. 205, 218
diagnostics ................................................ 141
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display

modifying .............................................. 12
options ............................................ 13, 20
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pulse baseline ........................................ 36
unit ........................................................ 29

E
editing

measurement identification ................. 144
measurement summary ....................... 148
OTDR event properties ........................... 53
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event matching tolerances .......................... 36

macrobend ............................................ 40
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event table
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matching tolerances .............................. 44
options ............................................ 48, 52
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positive event ...................................... 210
reflective event .................................... 217
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F
FastReporter

exiting ................................................... 22
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starting.................................................... 5
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changing length .................................... 87
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files
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measurement files, saving ......................... 150
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OLTS
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options
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template unavailable ............................. 32
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pulse
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